<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Looney says his kidney function is normal after transplant | The CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ctmirror.org/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'http://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "The CT Mirror"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="http://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="http://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Looney says his kidney function is normal after transplant Comments Feed" href="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://ctmirror.org/?ver=4.6.1&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2014-01-19%2015:10:18' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/ctmirror/style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/modernizr.custom.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://ctmirror.org/wp-json/' />
<link rel='prev' title='Trump zings F-35, asks Boeing to offer F-18 alternative' href='http://ctmirror.org/2016/12/22/trump-hits-f-35-with-tweet-asks-boeing-to-update-f-18/' />
<link rel="canonical" href="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" />
<link rel='shortlink' href='http://ctmirror.org/?p=823129' />
<link rel="alternate" type="application/json+oembed" href="http://ctmirror.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fctmirror.org%2F2016%2F12%2F22%2Flooney-says-his-kidney-function-is-normal-after-transplant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ctmirror.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fctmirror.org%2F2016%2F12%2F22%2Flooney-says-his-kidney-function-is-normal-after-transplant%2F&#038;format=xml" />
<meta property="fb:app_id" content="439136839547306"/><meta property="fb:admins" content="10103384569292809,7920421,10205310995067193"/>		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@CTMirrorPaz">					<meta property="og:title" content="Looney says his kidney function is normal after transplant" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/"/>
					<meta property="og:description" content="Sen. President Pro Tem Martin M. Looney, D-New Haven, said in a telephone interview Thursday night that post-operative blood tests show that the kidney transplanted Tuesday from his friend, Superior Court Judge Brian T. Fischer, is functioning well." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="http://ctmirror.org/files/2015/05/DSCN6319-1170x878.jpg" /><link href="https://plus.google.com/111790859212727658102/" rel="publisher" /><link rel="apple-touch-icon" href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Politics, kidney transplant, Martin M. Looney"><meta name="original-source" content="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" /><meta name="syndication-source" content="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" /><meta name="standout" content="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="single single-post postid-823129 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="http://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="http://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="http://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="http://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="http://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="http://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul>        	<div class="nav-right">

        		
        		<div class="donate-btn"><a href="https://donatenow.networkforgood.org/theconnecticutmirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

								<div class="org-logo">
        			<a href="http://investigativenewsnetwork.org/" target="_blank"><img src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/img/inn-logo-80-55.jpg" height="55" alt="INN logo" /></a>
				</div>
				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->


<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="http://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="http://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="http://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="http://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="http://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="http://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="http://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="http://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="http://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="http://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="http://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="http://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="http://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="http://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="http://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="http://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="http://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="http://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="http://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="http://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="http://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="http://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="http://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-823129" class="hnews item post-823129 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-kidney-transplant tag-martin-m-looney prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Looney says his kidney function is normal after transplant</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="http://ctmirror.org/author/mpazniokas/" title="Posts by Mark Pazniokas" class="author url fn" rel="author">Mark Pazniokas</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2016-12-22T22:59:35+00:00">December 22, 2016</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" data-text="Looney says his kidney function is normal after transplant" data-via="ctmirror" https://twitter.com/CTMirrorPaz:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="Sen. President Pro Tem Martin M. Looney, D-New Haven, said in a telephone interview Thursday night that post-operative blood tests show that the kidney transplanted Tuesday from his friend, Superior Court Judge Brian T. Fischer, is functioning well.
" />
 		<meta itemprop="datePublished" content="2016-12-22T22:59:35+00:00" />
 		<meta itemprop="dateModified" content="2016-12-22T23:10:05+00:00" />
 		<meta itemprop="image" content="http://ctmirror.org/files/2015/05/DSCN6319-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<div id="attachment_813770"  class="wp-caption module image alignleft" style="max-width: 319px;"><a href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/05/DSCN6319.jpg"><img class=" wp-image-813770" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/05/DSCN6319-336x252.jpg" alt="Senate President Pro Tem Martin M. Looney, D-New Haven." width="319" height="239" srcset="http://ctmirror.org/files/2015/05/DSCN6319-336x252.jpg 336w, http://ctmirror.org/files/2015/05/DSCN6319-771x578.jpg 771w, http://ctmirror.org/files/2015/05/DSCN6319-1170x878.jpg 1170w" sizes="(max-width: 319px) 100vw, 319px" /></a><p class="wp-media-credit">Arielle Levin Becker / CTMirror.org</p><p class="wp-caption-text">Senate President Pro Tem Martin M. Looney, D-New Haven.</p></div>
<p>Sen. President Pro Tem Martin M. Looney, D-New Haven, said in a telephone interview Thursday night that post-operative blood tests show that the kidney transplanted Tuesday from his friend, Superior Court Judge Brian T. Fischer, is functioning well.</p>
<p>He said his creatinine level, a measure of waste in the blood, had dropped faster than expected from a preoperative level of 6 milligrams per deciliter to 1.2 on Thursday. A measurement of 5 or more in adults indicates severe kidney impairment, while 1.2 is evidence of normal function.</p>
<p>&#8220;Judge Fischer&#8217;s kidney is doing what it&#8217;s supposed to do,&#8221; Looney said.</p>
<p>Fischer went home Thursday from Yale-New Haven Hospital, and Looney is on track to go home Friday or Saturday, Looney said.</p>
<p>&#8220;I&#8217;ll be home for Christmas,&#8221; he said.</p>
<p>The phone call was initiated by Looney, who wanted to talk about a <a href="http://ctmirror.org/2016/12/21/looneys-to-do-list-legalize-pot-raise-minimum-wage-etc/" target="_blank">CTMirror.org story</a> about 10 bills he filed before entering the hospital.</p>
<p>While some of them reflected his longstanding support for workers &#8212; one bill would raise the minimum wage to $15 in increments, and another would create an insurance program to provide paid family and medical leave &#8212; Looney talked about two measures that would lower taxes.</p>
<p>The senator also proposed exempting Social Security benefits from the state income tax and raising the state estate tax exemption from $2 million to $5.49 million, matching the federal exemption.</p>
<p>Looney said he strongly supports measures that encourage retirees and the rich to remain in  Connecticut.</p>
<p>Passage of those measures will depend on the calculated revenue loss in a year in which closing a budget gap will be the biggest challenge of the session.</p>
<p>Looney talked to Senate Minority Leader Len Fasano, R-North Haven, on Wednesday night about <a href="http://ctmirror.org/2016/12/22/deal-struck-on-who-will-run-evenly-split-ct-senate/" target="_blank">a deal finalized Thursday</a> about how the evenly divided Senate will run in 2017. Looney will remain president pro tem, while sharing some power with the GOP.</p>
<p>Looney laughed and said, &#8220;It was a productive week.&#8221;</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" data-text="Looney says his kidney function is normal after transplant" data-via="ctmirror" https://twitter.com/CTMirrorPaz:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="http://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li><li class="post-tag-link"><a href="http://ctmirror.org/tag/kidney-transplant/" title="Read Posts tagged with: kidney transplant"><i class="icon-white icon-tag"></i>kidney transplant</a></li><li class="post-tag-link"><a href="http://ctmirror.org/tag/martin-m-looney/" title="Read Posts tagged with: Martin M. Looney"><i class="icon-white icon-tag"></i>Martin M. Looney</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Mark Pazniokas</span><span class="author-posts-link"><a class="url" href="/author/mpazniokas/" rel="author" title="See all posts by Mark Pazniokas">More by this author</a></span></h5><p>Mark, a winner of numerous journalist awards, is the former state politics writer for The Hartford Courant and a former contributing writer for The New York Times. In more than 30 years as a reporter, he has covered some of the most compelling stories in the state, including the impeachment inquiry and resignation of Gov. John G. Rowland in 2004 and the nationally watched Senate race won by Sen. Joseph I. Lieberman as an independent in 2006. Mark is a graduate of Boston University. E-mail him at mpazniokas@ctmirror.org.</p>
	<ul class="social-links">
		
				<li class="twitter">
			<a href="https://twitter.com/CTMirrorPaz" class="twitter-follow-button" data-show-count="false">Follow @CTMirrorPaz</a>
		</li>
		
					<li class="email">
				<a href="mailto:mpazniokas@ctmirror.org" title="e-mail Mark Pazniokas"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Politics</a></li><li><a href="#rp1">kidney transplant</a></li><li><a href="#rp2">Martin M. Looney</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="http://ctmirror.org/2016/12/22/trump-hits-f-35-with-tweet-asks-boeing-to-update-f-18/" title="Read: Trump zings F-35, asks Boeing to offer F-18 alternative">Trump zings F-35, asks Boeing to offer F-18 alternative</a></h3><a href="http://ctmirror.org/2016/12/22/trump-hits-f-35-with-tweet-asks-boeing-to-update-f-18/"/><img width="60" height="60" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2013/06/f-35-5-1-13-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="The F-35 fighter jet, whose engines are built by Pratt &amp; Whitney." srcset="http://ctmirror.org/files/2013/06/f-35-5-1-13-60x60.jpg 60w, http://ctmirror.org/files/2013/06/f-35-5-1-13-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — President-elect Donald J. Trump on Thursday again slammed Lockheed Martin's F-35 "cost overruns," saying on Twitter he's asked Boeing to compete with an updated version of the venerable F-18.</p>						</li>
						<li><a href="http://ctmirror.org/2016/12/22/deal-struck-on-who-will-run-evenly-split-ct-senate/" title="Politics">Deal gives Democrats edge in evenly split CT Senate</a></li><li><a href="http://ctmirror.org/2016/12/21/looneys-to-do-list-legalize-pot-raise-minimum-wage-etc/" title="Politics">Looney's to do list: Legalize pot, raise minimum wage, etc.</a></li>					</ul>

					<p><a href="http://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="http://ctmirror.org/2016/12/20/sen-looneys-kidney-transplant-called-a-success/" title="Read: Sen. Looney's kidney transplant called a success">Sen. Looney's kidney transplant called a success</a></h3><a href="http://ctmirror.org/2016/12/20/sen-looneys-kidney-transplant-called-a-success/"/><img width="60" height="60" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/04/Looney-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Senate President Pro Tem Martin M. Looney" srcset="http://ctmirror.org/files/2016/04/Looney-60x60.jpg 60w, http://ctmirror.org/files/2016/04/Looney-140x140.jpg 140w, http://ctmirror.org/files/2016/04/Looney-32x32.jpg 32w, http://ctmirror.org/files/2016/04/Looney-64x64.jpg 64w, http://ctmirror.org/files/2016/04/Looney-96x96.jpg 96w, http://ctmirror.org/files/2016/04/Looney-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Senate President Pro Tem Martin M. Looney, D-New Haven, was described by a spokesman as "doing fine" Tuesday night after receiving a kidney donated by a friend, Superior Court Judge Brian T. Fischer of New Haven.</p>						</li>
						<li><a href="http://ctmirror.org/2016/12/12/looney-to-undergo-kidney-transplant-next-week/" title="kidney transplant">Looney to undergo kidney transplant next week</a></li><li><a href="http://ctmirror.org/2016/08/16/senate-leader-martin-looney-needs-a-kidney-transplant/" title="kidney transplant">Senate leader Martin Looney needs a kidney transplant</a></li>					</ul>

					<p><a href="http://ctmirror.org/tag/kidney-transplant/" title="kidney transplant" target="_blank"><strong>View all kidney transplant Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="http://ctmirror.org/2016/12/22/deal-struck-on-who-will-run-evenly-split-ct-senate/" title="Read: Deal gives Democrats edge in evenly split CT Senate">Deal gives Democrats edge in evenly split CT Senate</a></h3><a href="http://ctmirror.org/2016/12/22/deal-struck-on-who-will-run-evenly-split-ct-senate/"/><img width="60" height="60" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/05/IMG_7199-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Senate President Pro Tem Martin M. Looney, left, and Republican Leader Len Fasano in a file photo from the 2016 session." srcset="http://ctmirror.org/files/2016/05/IMG_7199-60x60.jpg 60w, http://ctmirror.org/files/2016/05/IMG_7199-140x140.jpg 140w, http://ctmirror.org/files/2016/05/IMG_7199-32x32.jpg 32w, http://ctmirror.org/files/2016/05/IMG_7199-64x64.jpg 64w, http://ctmirror.org/files/2016/05/IMG_7199-96x96.jpg 96w, http://ctmirror.org/files/2016/05/IMG_7199-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Senate Democrats and Republicans finalized a deal Thursday on how an evenly divided Senate will operate in 2017, agreeing that Senate President Pro Tem Martin M. Looney, D-New Haven, will remain as the top leader, while sharing some authority with the GOP.</p>						</li>
						<li><a href="http://ctmirror.org/2016/12/20/sen-looneys-kidney-transplant-called-a-success/" title="Martin M. Looney">Sen. Looney's kidney transplant called a success</a></li><li><a href="http://ctmirror.org/2016/12/20/talks-stall-then-resume-over-how-to-run-a-divided-ct-senate/" title="Martin M. Looney">Talks stall, then resume over how to run a divided CT Senate</a></li>					</ul>

					<p><a href="http://ctmirror.org/tag/martin-m-looney/" title="Martin M. Looney" target="_blank"><strong>View all Martin M. Looney Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-823129 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="http://ctmirror.org/2016/12/22/trump-hits-f-35-with-tweet-asks-boeing-to-update-f-18/"><h5>Previous Post</h5><span class="meta-nav">Trump zings F-35, asks Boeing to offer F-18 alternative</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://ctmirror.org/2016/12/22/looney-says-his-kidney-function-is-normal-after-transplant/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="2000"><li><a href="http://www.wcgmf.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-william_graustein_fund.png" class="attachment- size- wp-post-image" alt="William Graustein Fund" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="352" height="125" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo_universal.jpg" class="attachment- size- wp-post-image" alt="logo_universal" srcset="http://ctmirror.org/files/2014/01/logo_universal.jpg 352w, http://ctmirror.org/files/2014/01/logo_universal-336x119.jpg 336w" sizes="(max-width: 352px) 100vw, 352px" /></a></li><li><a href="http://www.tremainefoundation.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-tremaine_foundation.png" class="attachment- size- wp-post-image" alt="Tremaine Foundation" /></a></li><li><a href="http://towfoundation.org/" target="_blank"><img width="270" height="56" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2010/11/TTF-New-Logo-3-e1438199285733.jpeg" class="attachment- size- wp-post-image" alt="Tow Foundation" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="SeedlingsLogo" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://newmansownfoundation.org/" target="_blank"><img width="4500" height="1500" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg" class="attachment- size- wp-post-image" alt="Newmans_Own_Foundation_Logo_Large" srcset="http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg 4500w, http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-336x112.jpg 336w, http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-771x257.jpg 771w, http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-1170x390.jpg 1170w" sizes="(max-width: 4500px) 100vw, 4500px" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-melville_trust.png" class="attachment- size- wp-post-image" alt="Melville Trust" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="Hartford Foundation For Public Giving" srcset="http://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, http://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, http://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="705" height="303" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg" class="attachment- size- wp-post-image" alt="DIGITAL_13420m1_FCCFLogo_RGB_Lg" srcset="http://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg 705w, http://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg-336x144.jpg 336w" sizes="(max-width: 705px) 100vw, 705px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="CHA" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Subscribe: The Morning Briefing</h3>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
    <form action="http://ctmirror.us5.list-manage1.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

        <div class="mc-field-group">
            <input type="email" value="" placeholder="Email Address" name="EMAIL" class="required email" id="mce-EMAIL">
        </div>
        <div id="mce-responses" class="clear">
            <div class="response" id="mce-error-response" style="display:none"></div>
            <div class="response" id="mce-success-response" style="display:none"></div>
        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" value=""></div>
        <div class="clear" id="theButton"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="text-30" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Hartford Foundation Ad</h3>			<div class="textwidget"><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=19307839&PluID=0&w=300&h=250&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=19307839&Page=&PluID=0&Pos=1827883202" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=19307839&Page=&PluID=0&Pos=1827883202" border=0 width=300 height=250></a>

</noscript></div>
		</aside><aside id="text-11" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="http://projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="http://projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="http://trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="http://projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="http://projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="http://ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="http://projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="http://projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="http://ctmirror.org/?p=817754">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="http://ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="http://projects.ctmirror.org/yourschool/index.php">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="http://ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="https://image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="http://trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
        

    </div></div>
		</aside><aside id="text-31" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">ct ed watch</h3>			<div class="textwidget"><a href="http://bit.ly/2hS4xp5"><img src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/12/CTEdWatchAd9a_300x600-20161107.jpg" width="100%"></img></a></div>
		</aside><aside id="text-10" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Sponsor the Mirror / Childhood Trauma</h3>			<div class="textwidget"><!-- <h3 class="sideTeaser" style="margin-bottom: 5px; font-weight: 800; padding-top: 20px; margin-top: -40px;"><a style="text-decoration: none; font-size: 17px;" href="https://s3.amazonaws.com/s3.documentcloud.org/documents/1263239/ct-mirror-sponsorsupport-kit.pdf">Sponsor The Mirror</a></h3><a href="https://s3.amazonaws.com/s3.documentcloud.org/documents/1263239/ct-mirror-sponsorsupport-kit.pdf"><img class="sideTeaserLogo" style="float: right; width: 150px; margin-left: 10px; margin-bottom: 10px;" src="http://projects.ctmirror.org/staging/obamacareSidebar/mediakit.jpg"/></a>
			<p style="font-size: 13px; line-height: 18px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;">Is your organization or company interested in supporting us and aligning with our brand? Check out The Mirror’s new support and media kit here. </p>
			<div class="bottomPortion" style="padding-bottom: 20px; border-bottom: 1px solid #ccc;">
				<ul style="font-size: 12px; font-weight: bold; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px">
					<li style="margin-bottom: 10px;"><a href="https://s3.amazonaws.com/s3.documentcloud.org/documents/1263239/ct-mirror-sponsorsupport-kit.pdf" style="text-decoration: none; color: #000">View the Media Kit<img style="height: 13px; margin-left: 4px" src="http://projects.ctmirror.org/staging/obamacareSidebar/doc.png"/></a></li>
				</ul>
			</div> -->


<!--
<h3 class="sideTeaser">
<center><img style="width: 100px; margin-bottom: 10px;" src="http://projects.ctmirror.org/longform/trauma/lato/blocks.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="http://ctmirror.org/2015/01/20/the-long-reach-of-childhood-trauma/">The long reach of childhood trauma</a></h3>

<div class="bottomPortion">
    <a href="http://ctmirror.org/2015/01/20/the-long-reach-of-childhood-trauma/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="http://projects.ctmirror.org/staging/frahmTeaser/trauma.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="http://ctmirror.org/2015/01/20/the-long-reach-of-childhood-trauma/" style="text-decoration: none; color: #aaa">Research has linked exposure to abuse, neglect and other forms of severe adversity in childhood to a wide range of mental and physical diseases and disorders. Can understanding this make a profound change in the way we prevent illness?</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://ctmirror.org/2015/01/20/the-long-reach-of-childhood-trauma/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/05/CHDI-Child-Trauma-Report-150520_web-2.pdf" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Download PDF version &raquo;</li>
    </ul>
</div>-->



<h3 class="sideTeaser">
<center><img style="width: 100px; margin-bottom: 10px;" src="http://projects.ctmirror.org/longform/trauma/lato/blocks.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="http://ctmirror.org/starting-earlystarting-now/"> VIDEO: Matching early childhood policies to science</a></h3>

<div class="bottomPortion">
    <a href="http://ctmirror.org/2015/01/20/the-long-reach-of-childhood-trauma/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="http://projects.ctmirror.org/staging/frahmTeaser/trauma.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="http://ctmirror.org/starting-earlystarting-now/" style="text-decoration: none; color: #aaa"> Decades of research have shown the profound impact a child’s earliest experiences and relationships can have on his or her future mental and physical health, brain development and other outcomes. How can policy more closely reflect these findings? Four experts discuss this in a forum inspired by Mirror reporter Arielle Levin Becker’s series:</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://ctmirror.org/2015/01/20/the-long-reach-of-childhood-trauma/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Starting early: The long reach of childhood trauma </li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/05/CHDI-Child-Trauma-Report-150520_web-2.pdf" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Download PDF version &raquo;</li>
    </ul>
</div></div>
		</aside><aside id="text-9" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">Five Things</h3>			<div class="textwidget"><!--<a href="http://bit.ly/1SQ1UxR"><img src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/04/CEA_300x250.jpg"></img></a>-->



<!--<h3 class="sideTeaser">
<a style="margin-bottom: 10px; float: left; width: 100%; font-weight: bold; text-align: left; text-decoration: none; font-size: 17px;" href="http://ctmirror.org/tag/5things/">Behind the Numbers</a></h3>

<div class="bottomPortion">
    <a href="http://ctmirror.org/tag/5things/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/01/sq-140x140.png" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="http://ctmirror.org/tag/5things/" style="text-decoration: none; color: #aaa">Go behind the number with our budget reporter, Keith M. Phaneuf, as he takes the complicated and nuanced state budget and breaks it down in our two new features: 5 things and the Behind The Number podcast.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://ctmirror.org/tag/5things/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Go behind the numbers &raquo;</li>
    </ul>
</div>

-->





</div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-8 even default largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-9 odd default widget_text clearfix"><h3 class="widgettitle">google &#8211; ad (doesn&#8217;t appear?)</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='http://projects.ctmirror.org/widgets/rss/rss.js'></script><script src='http://projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->


<link rel="stylesheet" href="http://projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="http://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="http://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="http://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="http://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="http://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="http://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
			             	                   	<div class="post-lead clearfix">
                      	                      	<h5><a href="http://ctmirror.org/2014/12/21/planning-ahead-check-out-the-mirrors-new-mediasponsor-kit/">Planning for the post-2016 session or 2017? Check out The Mirror’s media kit</a></h5>
                      	<p>Does your organization still want to connect with The Mirror brand post-Election Day and before the 2017 session

Our media kit is available here with sponsorship opportunities and ad placements. We also plan to launch a number of new initiatives in late 2016 and 2017 with exclusive placements. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	                      	<h5><a href="http://ctmirror.org/2014/11/17/ct-mirror-fifth-anniversary-donor-drive-begins-today/">Please consider donating and supporting The Mirror</a></h5>
                      	<p>

Dear Friends,

In October, we conducted our 2014 Mirror audience survey to gauge where we stand as an organization. Thank you for your valuable insight. </p>                  	</div> <!-- /.post-lead -->
	            	            
		</div></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='http://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='http://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='http://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='http://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='http://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='http://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='http://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='http://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='http://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='http://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='http://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='http://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='http://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='http://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='http://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='http://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='http://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='http://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='http://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='http://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='http://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='http://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='http://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='http://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='http://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='http://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='http://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='http://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='http://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='http://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='http://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='http://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='http://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='http://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='http://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='http://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='http://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='http://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='http://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='http://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='http://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='http://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='http://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='http://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='http://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='http://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='http://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='http://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='http://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='http://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='http://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='http://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='http://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='http://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='http://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='http://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='http://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='http://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='http://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='http://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='http://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='http://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='http://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='http://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='http://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='http://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='http://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='http://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='http://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='http://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='http://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='http://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='http://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='http://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='http://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='http://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='http://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='http://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='http://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='http://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='http://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='http://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='http://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="http://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/111790859212727658102/" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2016, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = ''; 
    window._tpm['sandbox'] = true; 
    window._tpm['trackPageview'] = false; 
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=439136839547306&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>