<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Murphy joins Dem effort to protect federal workers from lenders during shutdown - The CT MirrorThe CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />
<meta property="fb:pages" content="249149235058" />
<meta name="google-site-verification" content="oNSjmgk0ZJnyBJIp7Y1vSrcZR1W7h0MoaUQ36Ne77Eg" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Murphy joins Dem effort to protect federal workers from lenders during shutdown - The CT Mirror" />
<meta property="og:description" content="WASHINGTON – Sen. Chris Murphy joined a group of 22 Democratic lawmakers on Thursday to introduce a law aimed at protecting federal workers from foreclosures, evictions and loan defaults during the government shutdown." />
<meta property="og:url" content="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" />
<meta property="og:site_name" content="The CT Mirror" />
<meta property="article:tag" content="Chris Muphy" />
<meta property="article:tag" content="evictions" />
<meta property="article:tag" content="Federal Employee Civil Relief Act" />
<meta property="article:tag" content="federal workers" />
<meta property="article:tag" content="fulough" />
<meta property="article:tag" content="shutdown" />
<meta property="article:section" content="Washington" />
<meta property="article:published_time" content="2019-01-10T11:26:40-05:00" />
<meta property="og:image" content="https://ctmirror.org/files/2018/12/Government-closed.jpg" />
<meta property="og:image:secure_url" content="https://ctmirror.org/files/2018/12/Government-closed.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="242" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON – Sen. Chris Murphy joined a group of 22 Democratic lawmakers on Thursday to introduce a law aimed at protecting federal workers from foreclosures, evictions and loan defaults during the government shutdown." />
<meta name="twitter:title" content="Murphy joins Dem effort to protect federal workers from lenders during shutdown - The CT Mirror" />
<meta name="twitter:image" content="https://ctmirror.org/files/2018/12/Government-closed.jpg" />
<meta name="twitter:creator" content="@radelat" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ctmirror.org\/","name":"The CT Mirror","potentialAction":{"@type":"SearchAction","target":"https:\/\/ctmirror.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/amp/" /><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Murphy joins Dem effort to protect federal workers from lenders during shutdown Comments Feed" href="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://ctmirror.org/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://ctmirror.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.9.9&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2018-02-02%2014:53:05' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://ctmirror.org/wp-content/themes/ctmirror/style.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/modernizr.custom.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='shortlink' href='https://ctmirror.org/?p=859871' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2019%2F01%2F10%2Fmurphy-joins-dem-effort-protect-federal-workers-lenders-shutdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2019%2F01%2F10%2Fmurphy-joins-dem-effort-protect-federal-workers-lenders-shutdown%2F&#038;format=xml" />
<meta property="fb:app_id" content="1129570253846956"/><meta property="fb:admins" content="10205310995067193,1312640913"/><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1375463205913204');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1375463205913204&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	<meta property="fb:pages" content="249149235058" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@@radelat">					<meta property="og:title" content="Murphy joins Dem effort to protect federal workers from lenders during shutdown" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/"/>
					<meta property="og:description" content="WASHINGTON – Sen. Chris Murphy joined a group of 22 Democratic lawmakers on Thursday to introduce a law aimed at protecting federal workers from foreclosures, evictions and loan defaults during the government shutdown." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2018/12/Government-closed.jpg" /><link rel="apple-touch-icon" href="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://ctmirror.org/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Politics, Washington, Chris Muphy, evictions, Federal Employee Civil Relief Act, federal workers, fulough, shutdown"><meta name="original-source" content="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" /><meta name="syndication-source" content="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" /><meta name="standout" content="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css" id="wp-custom-css">
			.single #content .scaip .widget {
  width: 100%;
	max-width: 780px;
}

.entry-content p {
    font-size: 17px;
}		</style>
		<style id="pum-styles" type="text/css" media="all">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</style>
<!-- Google tag start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS', [300, 250], 'div-gpt-ad-1515604784393-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-AS', [300, 250], 'div-gpt-ad-1515604901293-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-header-DS', [728, 90], 'div-gpt-ad-1515604995954-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-1', [300, 250], 'div-gpt-ad-1516159585135-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-500', [300, 500], 'div-gpt-ad-1517971403220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Google tag end -->

<!-- April 13 2018 added start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-4', [300, 250], 'div-gpt-ad-1523590668309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-3', [300, 250], 'div-gpt-ad-1523590727667-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- April 13 2018 added end -->

</head>

<body class="post-template-default single single-post postid-859871 single-format-standard">
<!-- Body starting child 2.0 -->
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">Staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Sponsors and Funders</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising</a></li>
</ul>        	<div class="nav-right">

        			        		<ul id="header-social" class="social-icons visible-desktop">
						<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>					</ul>
				
        		<div class="donate-btn"><a href="https://checkout.fundjournalism.org/memberform?org_id=ctmirror&#038;amount=15&#038;installmentPeriod=monthly&#038;campaign=7010b00000197rX"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-57" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- /71317373/2018-header-DS --></p>
<div id="div-gpt-ad-1515604995954-0" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515604995954-0'); });
</script></div>
</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-841925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841925"><a href="https://ctmirror.org/mirror-explores-issues-criminal-justice/">Justice</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841925"><a href="https://ctmirror.org/mirror-explores-issues-criminal-justice/">Justice</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Sponsors and Funders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-859871" class="hnews item post-859871 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-washington tag-chris-muphy tag-evictions tag-federal-employee-civil-relief-act tag-federal-workers tag-fulough tag-shutdown story-type-story prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Murphy joins Dem effort to protect federal workers from lenders during shutdown</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/aradelat/" title="Posts by Ana Radelat" class="author url fn" rel="author">Ana Radelat</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2019-01-10T11:26:40+00:00">January 10, 2019</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" data-text="Murphy joins Dem effort to protect federal workers from lenders during shutdown" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="WASHINGTON – Sen. Chris Murphy joined a group of 22 Democratic lawmakers on Thursday to introduce a law aimed at protecting federal workers from foreclosures, evictions and loan defaults during the government shutdown.
" />
 		<meta itemprop="datePublished" content="2019-01-10T11:26:40+00:00" />
 		<meta itemprop="dateModified" content="2019-01-10T11:26:40+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2018/12/Government-closed-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<p><strong>Washington</strong> – Sen. Chris Murphy joined a group of 22 Democratic lawmakers on Thursday to introduce a law aimed at protecting federal workers from foreclosures, evictions and loan defaults during the government shutdown.</p>
<p>The legislation, called the <em>Federal Employee Civil Relief Act, </em>isn’t likely to be considered in the U.S. Senate, where GOP leaders have declined to hold votes on any legislation pertaining to the partial government shutdown that began on Dec. 22.</p>
<div id="attachment_842219"  class="wp-caption module image alignright" style="max-width: 213px;"><img class="size-full wp-image-842219" src="https://ctmirror.org/files/2018/04/murphy-cropped.jpg" alt="" width="213" height="318" /><p class="wp-caption-text">Sen. Chris Murphy: the &#8220;&#8230; wall that no one on the border wants&#8230;&#8221;</p></div>
<p>But by introducing the bill, Democrats can help publicize the plight of federal workers, many of whom have been furloughed for nearly three weeks or are working without pay. Nationally, 800,000 federal workers are affected by the partial shutdown, about 1,500 in Connecticut.</p>
<p>Most of them will miss their first pay checks on Friday, victims of a standoff between President Donald Trump and congressional Democrats over the funding of the president&#8217;s border wall.</p>
<p>“My constituents back home in Connecticut shouldn’t have to wonder when they’re going to get their next paycheck or when they’re going back to work because the president isn’t getting his wall that no one on the border wants anyway,&#8221;Murphy said. &#8220;President Trump and Senate Republicans need to end this shutdown and open the government today.&#8221;</p>
<p>The Federal Employee Civil Relief Act would prohibit landlords and creditors from taking action against federal workers or contractors who are hurt by the government shutdown and unable to pay rent or repay loans. The bill would also empower federal workers to sue creditors or landlords that violate this protection.  It aims to protect federal workers and contractors from being evicted or foreclosed on;  having their car or other property repossessed; falling behind in student loan payments and losing insurance because of missed premiums.</p>
<p>Protection would last until  30 days following a shutdown to give workers a chance to keep up with their bills.</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" data-text="Murphy joins Dem effort to protect federal workers from lenders during shutdown" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/washington/" title="Read Posts in the Washington category"><i class="icon-white icon-tag"></i>Washington</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/chris-muphy/" title="Read Posts tagged with: Chris Muphy"><i class="icon-white icon-tag"></i>Chris Muphy</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/evictions/" title="Read Posts tagged with: evictions"><i class="icon-white icon-tag"></i>evictions</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/federal-employee-civil-relief-act/" title="Read Posts tagged with: Federal Employee Civil Relief Act"><i class="icon-white icon-tag"></i>Federal Employee Civil Relief Act</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/federal-workers/" title="Read Posts tagged with: federal workers"><i class="icon-white icon-tag"></i>federal workers</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/fulough/" title="Read Posts tagged with: fulough"><i class="icon-white icon-tag"></i>fulough</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/shutdown/" title="Read Posts tagged with: shutdown"><i class="icon-white icon-tag"></i>shutdown</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Ana Radelat</span><span class="author-posts-link"><a class="url" href="/author/aradelat/" rel="author" title="See all posts by Ana Radelat">More by this author</a></span></h5><p>Ana is a longtime Washington correspondent who has won numerous awards, including from The Associated Press and Gannett, has written for more than a dozen newspapers, including USAToday; The (Jackson, Miss.) Clarion-Ledger; the Shreveport (La.) Times; and the Montgomery (Ala.) Advertiser. She’s also been a regular contributor to other publications, including the Miami Herald and Advertising Age. Some of the stories Ana has broken focused on the strategies of disgraced lobbyist Jack Abramoff, former Sen. Trent Lott’s fall from power and questionable Hurricane Katrina contracts. A regular contributor to WNPR, Connecticut Public Radio, a partner of The Mirror, Ana is a graduate of the University of Maryland School of Journalism. E-mail her at aradelat@ctmirror.org.</p>
	<ul class="social-links">
		
				<li class="twitter">
			<a href="https://twitter.com/@radelat" class="twitter-follow-button" data-show-count="false">Follow @@radelat</a>
		</li>
		
					<li class="email">
				<a href="mailto:aradelat@ctmirror.org" title="e-mail Ana Radelat"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Politics</a></li><li><a href="#rp1">Washington</a></li><li><a href="#rp2">Chris Muphy</a></li><li><a href="#rp3">shutdown</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2019/01/09/lamonts-optimistic-future-ct-garners-strong-reviews/" title="Read: Lamont's optimistic future for CT garners strong reviews">Lamont's optimistic future for CT garners strong reviews</a></h3><a href="https://ctmirror.org/2019/01/09/lamonts-optimistic-future-ct-garners-strong-reviews/"/><img width="60" height="60" src="https://ctmirror.org/files/2019/01/IMG_8255-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2019/01/IMG_8255-60x60.jpg 60w, https://ctmirror.org/files/2019/01/IMG_8255-140x140.jpg 140w, https://ctmirror.org/files/2019/01/IMG_8255-32x32.jpg 32w, https://ctmirror.org/files/2019/01/IMG_8255-50x50.jpg 50w, https://ctmirror.org/files/2019/01/IMG_8255-64x64.jpg 64w, https://ctmirror.org/files/2019/01/IMG_8255-96x96.jpg 96w, https://ctmirror.org/files/2019/01/IMG_8255-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Gov. Ned Lamont’s confident, optimistic appeal to rebuild Connecticut’s economy and state government finances won him strong bipartisan reviews Wednesday.</p>						</li>
						<li><a href="https://ctmirror.org/2019/01/09/ned-lamont-finally-room-happens/" title="Politics">Ned Lamont finally is 'in the room where it happens'</a></li><li><a href="https://ctmirror.org/2019/01/09/lawmakers-find-hope-diversity-bipartisanship-2019-legislative-session-opens/" title="Politics">Lawmakers find hope in diversity, bipartisanship as 2019 legislative session opens</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2019/01/09/usda-finds-fix-temporarily-extend-food-stamp-wic-programs-despite-shutdown/" title="Read: USDA finds fix to temporarily extend food stamp, WIC programs despite shutdown">USDA finds fix to temporarily extend food stamp, WIC programs despite shutdown</a></h3><a href="https://ctmirror.org/2019/01/09/usda-finds-fix-temporarily-extend-food-stamp-wic-programs-despite-shutdown/"/><img width="60" height="60" src="https://ctmirror.org/files/2014/02/snap-logo-large-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/02/snap-logo-large-60x60.jpg 60w, https://ctmirror.org/files/2014/02/snap-logo-large-140x140.jpg 140w, https://ctmirror.org/files/2014/02/snap-logo-large-32x32.jpg 32w, https://ctmirror.org/files/2014/02/snap-logo-large-64x64.jpg 64w, https://ctmirror.org/files/2014/02/snap-logo-large-96x96.jpg 96w, https://ctmirror.org/files/2014/02/snap-logo-large-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON -- The U.S. Department of Agriculture has moved to prevent a cutoff or curtailment of food stamps and other nutrition programs endangered by the shutdown -- programs that help feed hundreds of thousands of Connecticut residents.</p>						</li>
						<li><a href="https://ctmirror.org/2019/01/08/ct-dems-pan-trump-border-crises-speech-quick-solution-shutdown-fades/" title="Washington">CT Dems pan Trump border 'crisis' speech as quick solution to shutdown fades</a></li><li><a href="https://ctmirror.org/2019/01/08/food-stamps-federal-nutrition-programs-threatened-prolonged-shutdown/" title="Washington">Food stamps, other federal nutrition programs, threatened by prolonged shutdown</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/washington/" title="Washington" target="_blank"><strong>View all Washington Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/09/14/dems-try-link-stefanowski-trumps-health-care-policy/" title="Read: Dems try to link Stefanowski to Trump's health care policy">Dems try to link Stefanowski to Trump's health care policy</a></h3><a href="https://ctmirror.org/2018/09/14/dems-try-link-stefanowski-trumps-health-care-policy/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/09/Lamont_health-care-presser-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/09/Lamont_health-care-presser-60x60.jpg 60w, https://ctmirror.org/files/2018/09/Lamont_health-care-presser-140x140.jpg 140w, https://ctmirror.org/files/2018/09/Lamont_health-care-presser-32x32.jpg 32w, https://ctmirror.org/files/2018/09/Lamont_health-care-presser-50x50.jpg 50w, https://ctmirror.org/files/2018/09/Lamont_health-care-presser-64x64.jpg 64w, https://ctmirror.org/files/2018/09/Lamont_health-care-presser-96x96.jpg 96w, https://ctmirror.org/files/2018/09/Lamont_health-care-presser-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>NEW HAVEN - U.S. Sen. Chris Murphy tag-teamed with Democratic gubernatorial nominee Ned Lamont on Friday to paint the candidate's Republican rival, Bob Stefanowski, as a Trump acolyte when it comes to health care policy.</p>						</li>
						<li><a href="https://ctmirror.org/2017/12/19/ct-dreamers-seeking-commitment-stage-sit-in-at-murphys-senate-office/" title="Chris Muphy">CT Dreamers seeking commitment stage sit-in at Murphy's office</a></li><li><a href="https://ctmirror.org/2017/02/28/gentler-trump-fails-to-win-over-ct-dems/" title="Chris Muphy">Gentler Trump fails to win over CT Dems</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/chris-muphy/" title="Chris Muphy" target="_blank"><strong>View all Chris Muphy Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/12/18/conn-feel-aftershocks-federal-government-shutdown/" title="Read: CT would feel aftershocks of federal government shutdown">CT would feel aftershocks of federal government shutdown</a></h3><a href="https://ctmirror.org/2018/12/18/conn-feel-aftershocks-federal-government-shutdown/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/07/Coast-Guard-cutter-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/07/Coast-Guard-cutter-60x60.jpg 60w, https://ctmirror.org/files/2017/07/Coast-Guard-cutter-140x140.jpg 140w, https://ctmirror.org/files/2017/07/Coast-Guard-cutter-32x32.jpg 32w, https://ctmirror.org/files/2017/07/Coast-Guard-cutter-50x50.jpg 50w, https://ctmirror.org/files/2017/07/Coast-Guard-cutter-64x64.jpg 64w, https://ctmirror.org/files/2017/07/Coast-Guard-cutter-96x96.jpg 96w, https://ctmirror.org/files/2017/07/Coast-Guard-cutter-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON  – A looming federal shutdown will affect some 1,500 federal employees in Connecticut and impact state residents seeking certain services – but it won’t be felt like the 2013 shutdown that shuttered Head Start centers and provoked the state’s defense contractors to prepare to furlough employees.</p>						</li>
						<li><a href="https://ctmirror.org/2018/02/06/congress-efforts-to-avoid-another-shutdown-feature-last-minute-deals/" title="shutdown">Congress' efforts to avoid another shutdown feature last-minute deals</a></li><li><a href="https://ctmirror.org/2018/01/20/federal-government-shuts-down-ct-to-feel-aftershock/" title="shutdown">Federal government shuts down, CT to feel aftershock</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/shutdown/" title="shutdown" target="_blank"><strong>View all shutdown Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-859871 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2019/01/09/lamonts-optimistic-future-ct-garners-strong-reviews/"><h5>Previous Post</h5><span class="meta-nav">Lamont's optimistic future for CT garners strong reviews</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2019/01/10/murphy-joins-dem-effort-protect-federal-workers-lenders-shutdown/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default hidden-phone ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="3000"><li><a href="http://www.wcgmf.org" target="_blank"><img width="400" height="96" src="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg 400w, https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller-336x81.jpg 336w" sizes="(max-width: 400px) 100vw, 400px" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://ctmirror.org/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="280" height="104" src="https://ctmirror.org/files/2014/01/FCCF-Logo-Revised-Smaller.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="1700" height="551" src="https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name.png" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name.png 1700w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-336x109.png 336w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-768x249.png 768w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-771x250.png 771w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-1170x379.png 1170w" sizes="(max-width: 1700px) 100vw, 1700px" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="120" height="120" src="https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced.jpg 120w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-60x60.jpg 60w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-32x32.jpg 32w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-50x50.jpg 50w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-64x64.jpg 64w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-96x96.jpg 96w" sizes="(max-width: 120px) 100vw, 120px" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="325" height="97" src="https://ctmirror.org/files/2014/01/UHCF-Logo-Base-and-Cropped.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://ctmirror.org/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="250" height="82" src="https://ctmirror.org/files/2014/01/Melville_Logo__RGB-Small-1.jpg" class="attachment- size- wp-post-image" alt="" /></a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget-2 even default widget_custom_html clearfix"><h3 class="widgettitle">Morning Briefing</h3><div class="textwidget custom-html-widget"><h3 class="widgeth3">Receive Our Free Daily Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
	<div style="display:none">
		<input type="radio" value="1024" name="group[17]" id="mce-group[17]-17-0"><label for="mce-group[17]-17-0">Morning Only</label>
		<input type="radio" value="2048" name="group[17]" id="mce-group[17]-17-1"><label for="mce-group[17]-17-1">Afternoon Only</label>
		<input type="radio" value="4096" name="group[17]" id="mce-group[17]-17-2" checked><label for="mce-group[17]-17-2">Morning and Afternoon</label>
	</div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="text-50" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle"><a href="https://www.ctrealtors.com/ctr-tv/">DS 500</a></h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-500 --></p>
<div id="div-gpt-ad-1517971403220-0" style="height: 500px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971403220-0'); });
</script></div>
</div>
		</aside><aside id="text-56" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">DS-4</h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-4 --></p>
<div id="div-gpt-ad-1523590668309-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523590668309-0'); });
</script></div>
</div>
		</aside><aside id="text-54" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">DS-3</h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-3 --></p>
<div id="div-gpt-ad-1523590727667-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523590727667-0'); });
</script></div>
</div>
		</aside><aside id="custom_html-8" class="widget_text widget widget-6 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 21px;" href="https://ctmirror.org/2018/10/22/still-no-state-child-care-rating-system-parents-left-guessing/">Child care inspections</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/2018/10/22/still-no-state-child-care-rating-system-parents-left-guessing/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2018/11/blocks-square.png" /></a><ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;"><li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="https://ctmirror.org/2018/10/22/still-no-state-child-care-rating-system-parents-left-guessing/">Child care inspection reports in Connecticut are public documents, but there's no useful way to search for them online. So we built one.</a></li></ul></div></div></aside><aside id="text-41" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="https://projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>

  <div class="resourceItem">
            <a href="https://cash.ctmirror.org"><img class="rimage" src="https://ctmirror.org/files/2018/10/ct-campaign-cash-small.png" /></a>
            <a class="resourceWord" href="https://cash.ctmirror.org">CT Campaign Cash</a>
            <div class="resourceSmall">Where does money come from and where is it spent on the 2018 campaign trail?</div>
        </div>      
        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="https://ctmirror.org/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="http://trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://ctmirror.org/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>-->

        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="https://projects.ctmirror.org/content/2018/02/bill_subjects/">Bills by subject</a>
            <div class="resourceSmall">View all bills by subject for 2018 and past sessions</div>
        </div>-->


  <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>-->
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->

<!--
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="https://schools.ctmirror.org">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
       </div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-8 even default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror/lists/connecticut-news-2" data-widget-id="417731857216569344"data-theme="light">Tweets from CTMirror/lists/connecticut-news-2</a></aside><aside id="text-6" class="widget widget-9 odd default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js?version=1'></script>
<!-- end Random init code-->

<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Sponsors and Funders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget-10 even default widget_custom_html clearfix"><h3 class="widgettitle">Retargeting</h3><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c546ffdc4bbb36c1f14f9c8f1/90d29c97aed9e90af9120d88a.js");</script></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2019/01/'> January 2019 </option>
	<option value='https://ctmirror.org/2018/12/'> December 2018 </option>
	<option value='https://ctmirror.org/2018/11/'> November 2018 </option>
	<option value='https://ctmirror.org/2018/10/'> October 2018 </option>
	<option value='https://ctmirror.org/2018/09/'> September 2018 </option>
	<option value='https://ctmirror.org/2018/08/'> August 2018 </option>
	<option value='https://ctmirror.org/2018/07/'> July 2018 </option>
	<option value='https://ctmirror.org/2018/06/'> June 2018 </option>
	<option value='https://ctmirror.org/2018/05/'> May 2018 </option>
	<option value='https://ctmirror.org/2018/04/'> April 2018 </option>
	<option value='https://ctmirror.org/2018/03/'> March 2018 </option>
	<option value='https://ctmirror.org/2018/02/'> February 2018 </option>
	<option value='https://ctmirror.org/2018/01/'> January 2018 </option>
	<option value='https://ctmirror.org/2017/12/'> December 2017 </option>
	<option value='https://ctmirror.org/2017/11/'> November 2017 </option>
	<option value='https://ctmirror.org/2017/10/'> October 2017 </option>
	<option value='https://ctmirror.org/2017/09/'> September 2017 </option>
	<option value='https://ctmirror.org/2017/08/'> August 2017 </option>
	<option value='https://ctmirror.org/2017/07/'> July 2017 </option>
	<option value='https://ctmirror.org/2017/06/'> June 2017 </option>
	<option value='https://ctmirror.org/2017/05/'> May 2017 </option>
	<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2019, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<link rel='stylesheet' id='dfp-css'  href='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["politics","washington"],"Tag":["chris-muphy","evictions","federal-employee-civil-relief-act","federal-workers","fulough","shutdown"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '71317373',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["politics","washington"],"Tag":["chris-muphy","evictions","federal-employee-civil-relief-act","federal-workers","fulough","shutdown"]},
					sizeMapping: []				});
			</script>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1129570253846956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>