<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Can we do better? The state&#039;s ongoing search for ways to treat drug addiction - The CT MirrorThe CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />
<meta property="fb:pages" content="249149235058" />
<meta name="google-site-verification" content="oNSjmgk0ZJnyBJIp7Y1vSrcZR1W7h0MoaUQ36Ne77Eg" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can we do better? The state&#039;s ongoing search for ways to treat drug addiction - The CT Mirror" />
<meta property="og:description" content="After serving a three-year prison sentence and completing three years of probation, Bridgeport resident William Kelly found himself back in lock up in 2016 on another round of drug charges. But this time, things were different. Instead of more jail time, Kelly was offered a spot in a state-sponsored treatment program and began his path to recovery within a day of being arrested." />
<meta property="og:url" content="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" />
<meta property="og:site_name" content="The CT Mirror" />
<meta property="article:published_time" content="2018-10-09T05:00:55-04:00" />
<meta property="article:modified_time" content="2018-10-08T21:26:13-04:00" />
<meta property="og:updated_time" content="2018-10-08T21:26:13-04:00" />
<meta property="og:image" content="https://ctmirror.org/files/2018/10/opioids_1.jpg" />
<meta property="og:image:secure_url" content="https://ctmirror.org/files/2018/10/opioids_1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After serving a three-year prison sentence and completing three years of probation, Bridgeport resident William Kelly found himself back in lock up in 2016 on another round of drug charges. But this time, things were different. Instead of more jail time, Kelly was offered a spot in a state-sponsored treatment program and began his path to recovery within a day of being arrested." />
<meta name="twitter:title" content="Can we do better? The state&#039;s ongoing search for ways to treat drug addiction - The CT Mirror" />
<meta name="twitter:image" content="https://ctmirror.org/files/2018/10/opioids_1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ctmirror.org\/","name":"The CT Mirror","potentialAction":{"@type":"SearchAction","target":"https:\/\/ctmirror.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/amp/" /><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Can we do better? The state&#8217;s ongoing search for ways to treat drug addiction Comments Feed" href="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://ctmirror.org/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://ctmirror.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.9.8&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2018-02-02%2014:53:05' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://ctmirror.org/wp-content/themes/ctmirror/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/modernizr.custom.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='shortlink' href='https://ctmirror.org/?p=851966' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F10%2F09%2Fcan-better-states-continued-search-ways-treat-opioid-addiction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F10%2F09%2Fcan-better-states-continued-search-ways-treat-opioid-addiction%2F&#038;format=xml" />
<meta property="fb:app_id" content="1129570253846956"/><meta property="fb:admins" content="10205310995067193,1312640913"/><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1375463205913204');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1375463205913204&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	<meta property="fb:pages" content="249149235058" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
							<meta property="og:title" content="Can we do better? The state&#8217;s ongoing search for ways to treat drug addiction" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/"/>
					<meta property="og:description" content="After serving a three-year prison sentence and completing three years of probation, Bridgeport resident William Kelly found himself back in lock up in 2016 on another round of drug charges. But this time, things were different. Instead of more jail time, Kelly was offered a spot in a state-sponsored treatment program and began his path to recovery within a day of being arrested." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2018/10/opioids_1.jpg" /><link rel="apple-touch-icon" href="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://ctmirror.org/files/2014/01/favicon-1.ico"/><meta name="original-source" content="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" /><meta name="syndication-source" content="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" /><meta name="standout" content="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css" id="wp-custom-css">
			.single #content .scaip .widget {
  width: 100%;
	max-width: 780px;
}

.entry-content p {
    font-size: 17px;
}		</style>
		<style id="pum-styles" type="text/css" media="all">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</style>
<!-- Google tag start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS', [300, 250], 'div-gpt-ad-1515604784393-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-AS', [300, 250], 'div-gpt-ad-1515604901293-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-header-DS', [728, 90], 'div-gpt-ad-1515604995954-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-1', [300, 250], 'div-gpt-ad-1516159585135-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-500', [300, 500], 'div-gpt-ad-1517971403220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Google tag end -->

<!-- April 13 2018 added start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-4', [300, 250], 'div-gpt-ad-1523590668309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-3', [300, 250], 'div-gpt-ad-1523590727667-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- April 13 2018 added end -->

</head>

<body class="post-template-default single single-post postid-851966 single-format-standard">
<!-- Body starting child 2.0 -->
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">Staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Sponsors and Funders</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising</a></li>
</ul>        	<div class="nav-right">

        			        		<ul id="header-social" class="social-icons visible-desktop">
						<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>					</ul>
				
        		<div class="donate-btn"><a href="https://ctmirror.networkforgood.com/projects/33753-connecticut-mirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-57" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- /71317373/2018-header-DS --></p>
<div id="div-gpt-ad-1515604995954-0" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515604995954-0'); });
</script></div>
</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-841925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841925"><a href="https://ctmirror.org/mirror-explores-issues-criminal-justice/">Justice</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841925"><a href="https://ctmirror.org/mirror-explores-issues-criminal-justice/">Justice</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Sponsors and Funders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-851966" class="hnews item post-851966 post type-post status-publish format-standard has-post-thumbnail hentry story-type-story prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Can we do better? The state&#8217;s ongoing search for ways to treat drug addiction</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/jwerth/" title="Posts by Julia Werth" class="author url fn" rel="author">Julia Werth</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2018-10-09T05:00:55+00:00">October 9, 2018</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" data-text="Can we do better? The state&#8217;s ongoing search for ways to treat drug addiction" data-via="ctmirror"  >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="After serving a three-year prison sentence and completing three years of probation, Bridgeport resident William Kelly found himself back in lock up in 2016 on another round of drug charges. But this time, things were different. Instead of more jail time, Kelly was offered a spot in a state-sponsored treatment program and began his path to recovery within a day of being arrested.
" />
 		<meta itemprop="datePublished" content="2018-10-09T05:00:55+00:00" />
 		<meta itemprop="dateModified" content="2018-10-08T21:26:13+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2018/10/opioids_1-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<p>After serving a three-year prison sentence and completing three years of probation, Bridgeport resident William Kelly found himself back in lockup in 2016 on another round of drug charges.</p>
<p>But this time, things were different.</p>
<p>Instead of more jail time, Kelly was offered a spot in the judicial branch&#8217;s new Treatment Pathways Program (TPP), and began his path to substance abuse recovery within a day of being arrested.</p>
<p>&#8220;At the beginning it was a little rough because I was missing a lot of days of treatment because of my job hours, but I came to realize that this was needed, so I started going way more often,&#8221; Kelly said. &#8220;Hearing everyone&#8217;s struggles (during group sessions) you take a step back and think about yourself and think about what you need to do to succeed.&#8221;</p>
<p>Kelly is one of 416 people over the past three years who have been admitted into TPP for substance use disorder, said Michael Hines, assistant director for adult probation and bail services in the Court Support Services Division of the judicial branch. People are admitted to the program immediately following arrest, which means they are not arraigned on charges until they have completed treatment.</p>
<p>The goal of the program, Hines said, is to place individuals suffering from substance use disorder who are motivated to recover into treatment as quickly as possible in the hope that they will avoid incarceration and future arrests.</p>
<p>Many of the individuals who successfully complete TPP have their cases dismissed completely, he said.</p>
<div id="attachment_832230"  class="wp-caption module image alignleft" style="max-width: 336px;"><a href="https://ctmirror.org/files/2017/11/Kevin-Kane.jpg"><img class="size-medium wp-image-832230" src="https://ctmirror.org/files/2017/11/Kevin-Kane-336x353.jpg" alt="" width="336" height="353" srcset="https://ctmirror.org/files/2017/11/Kevin-Kane-336x353.jpg 336w, https://ctmirror.org/files/2017/11/Kevin-Kane-768x807.jpg 768w, https://ctmirror.org/files/2017/11/Kevin-Kane-771x810.jpg 771w, https://ctmirror.org/files/2017/11/Kevin-Kane-1170x1230.jpg 1170w" sizes="(max-width: 336px) 100vw, 336px" /></a><p class="wp-media-credit">Kyle Constable / CTMirror.org file photo</p><p class="wp-caption-text">Chief State&#8217;s Attorney Kevin Kane</p></div>
<p>&#8220;Police and prosecutors have the first opportunity to intervene if they have time,&#8221; said Kevin Kane, Chief State’s Attorney and a member of the state&#8217;s Opioid Task Force, which met for the first time in late September.</p>
<p>Programs like TPP, that place a social worker directly in the court, allow individuals to be screened for substance use disorder and sent to the appropriate level of treatment immediately, instead of exacerbating their condition through extended jail time.</p>
<p>Kelly had been in treatment before, he said, but TPP was different. This time around he had a peer group and a counselor who not only supported him, but were confident he could succeed. Today, Kelly feels as though his life is back on track.</p><aside class="scaip scaip-1"><aside id="media_image-7" class="widget widget-2 even default widget_media_image clearfix"><a href="http://www.mirrordonation.org"><img width="728" height="90" src="https://ctmirror.org/files/2018/08/Leaderboard-Educations-and-Informs.jpg" class="image wp-image-850453  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ctmirror.org/files/2018/08/Leaderboard-Educations-and-Informs.jpg 728w, https://ctmirror.org/files/2018/08/Leaderboard-Educations-and-Informs-336x42.jpg 336w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside></aside>
<p>&#8220;I feel good. I’m on the right path. I’m working every day and I’m seeing my family,&#8221; Kelly said. &#8220;I’m staying out of trouble.&#8221;</p>
<p>Individuals who are accepted into TPP are transferred almost immediately into the appropriate level of care &#8211; typically within 24 hours &#8211; to begin treatment.</p>
<p>&#8220;It’s an incredible, wonderful program that helps to divert low-level, non-violent offenders,&#8221; said Jennifer E. Kolakowski, the chief executive officer for Recovery Network of Programs, Inc., which runs TPP in Bridgeport. &#8220;Our social worker gets referrals from the bond folks based on their criteria. She does a full clinical assessment and then, if they meet our qualifications, offers them the opportunity.&#8221;</p>
<p>People who complete the program are less likely to be sentenced to jail time, and repeat arrests occur at a lower rate.  For example, TPP participants are rearrested at a rate of less than 6 percent, compared to a rate greater than 10 percent for individuals not in the program.</p>
<p>“We believe the majority of these folks would have stayed incarcerated but for TPP,” Hines said. “We can’t change them all but, as you’ll see, we did a pretty good job.”</p>
<p>Kelly agrees that not everyone in the program is successful, but said personal motivation is the deciding factor.</p>
<p>&#8220;You need to be ready to change your situation, change your environment and change your life around,&#8221; Kelly said. &#8220;It’s great, but it is hard. You have to want it.&#8221;</p>
<p>TPP began in Bridgeport Superior Court in June 2015 with a $100,000 federal grant. It expanded to New London and Torrington in 2017 and, most recently, to Waterbury this past July. The Bridgeport program is now self-funded, while the others are funded through grants.</p>
<p>&#8220;Providing real-time access to services and reducing the barriers to treatment gives individuals the best chance of recovery,&#8221; said John Simoncelli, a social worker and the executive director of Greenwoods Counseling Referrals in Torrington.</p>
<p>The program has not only helped hundreds of individuals redirect their life, but has saved the state thousands of dollars, proponents said.</p><aside class="scaip scaip-2"><aside id="media_image-11" class="widget widget-3 odd default widget_media_image clearfix"><a href="https://ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&#038;id=571d22f8e4" target="_blank"><img width="728" height="90" src="https://ctmirror.org/files/2018/07/Subscribe-to-Newsletter-06-11-18.jpg" class="image wp-image-848889  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ctmirror.org/files/2018/07/Subscribe-to-Newsletter-06-11-18.jpg 728w, https://ctmirror.org/files/2018/07/Subscribe-to-Newsletter-06-11-18-336x42.jpg 336w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside></aside>
<p>&#8220;It is an unbelievable savings for the state when individuals aren’t incarcerated,&#8221; Kolakowski said. &#8220;Instead, they are diverted from incarceration and are receiving treatment, which is what they actually need anyway.&#8221;</p>
<p>According to Hines, the TPP program has saved the state 74,933 days of an individual using a bed inside a state corrections facility. This correlates to more than $9.5 million saved, he said.</p>
<p>Others around the country have recognized the success of this program and are interested in implementing it where they live, said Gary Roberge, the executive director of CSSD.</p>
<p>TPP is part of a national shift that places more emphasis on treatment than punishment, said Maria Skinner, executive director of McCall Center for Behavioral Health in Torrington.</p>
<p>&#8220;What I’m seeing is a shift in thinking away from the punitive model, where we equate morality with addiction. We are now understanding that this is a disease and we need to treat the root cause of it,&#8221; Skinner said. &#8220;We need to recognize that for many nonviolent offenders, the crime is related to their addiction. That’s the root cause of their crime. If they are in a program that addresses the root cause, rates of recidivism drop drastically.&#8221;</p>
<p>TPP is just one of several programs the state has rolled out in recent years in an attempt to address the opioid epidemic, which claimed 1,038 lives in 2017. The department also contracts with community programs, adult behavioral services, and residential services &#8212; depending on the severity of the person&#8217;s condition.</p>
<div id="attachment_851991"  class="wp-caption module image alignright" style="max-width: 336px;"><a href="https://ctmirror.org/files/2018/09/IMG_6264.jpg"><img class="size-medium wp-image-851991" src="https://ctmirror.org/files/2018/09/IMG_6264-336x252.jpg" alt="" width="336" height="252" srcset="https://ctmirror.org/files/2018/09/IMG_6264-336x252.jpg 336w, https://ctmirror.org/files/2018/09/IMG_6264-768x576.jpg 768w, https://ctmirror.org/files/2018/09/IMG_6264-771x578.jpg 771w, https://ctmirror.org/files/2018/09/IMG_6264-1170x878.jpg 1170w" sizes="(max-width: 336px) 100vw, 336px" /></a><p class="wp-media-credit">Julia Werth / CTMirror.org</p><p class="wp-caption-text">Michael Hines, an assistant director in the Court Support Services Division, presents at the Sept. 18 Opioid Task Force meeting in Torrington.</p></div>
<p>Despite all these efforts, Kane said he and others &#8220;have to ask ourselves can we do better?&#8221; when it comes to helping those suffering from substance use disorder.</p>
<p>The state&#8217;s Opioid Task Force is currently studying the feasibility of establishing opioid intervention courts. Over the next few months, the group is <a href="https://www.cga.ct.gov/2018/ACT/pa/pdf/2018PA-00166-R00SB-00483-PA.pdf">mandated</a> by the state to study whether or not court programs have a roll to play in Connecticut.</p>
<p>“A court program would be good for people with more serious behavior problems,” said Kane. “The court program would be treatment, but mixed with supervision.”</p>
<p>Kane explained that these programs can be very beneficial for some people, especially those who are not ready to commit to recovery at the time of arrest as TPP requires. One of the duties of the task force is to determine what type of person would most benefit from an opioid intervention court.</p>
<p>Although expanding services may seem impossible given Connecticut&#8217;s current budget problems, state officials and practitioners alike point to how TPP, drug courts, and other similar programs actually save the state money.</p>
<p>&#8220;I think there is a worry that a program like this would be expensive, and in the present state of our state budget that makes people nervous,&#8221; Skinner said. &#8220;But if you look at what we spend on incarceration and what municipalities spend on people who are overdosing, then there is really no match. It is almost always a cost savings.&#8221;</p>
<p>But to truly reverse the opioid epidemic, Skinner said, the shift in thinking must continue to permeate throughout our culture, not merely in the health care profession.</p>
<p>&#8220;There is still a stigma and fear on the part of community members. There is a stigma and judgement all wrapped up with how we look at people with addiction. We need to keep shifting how we look at people with this disease,&#8221; Skinner said. &#8220;If we genuinely want to turn this epidemic around, that’s the key.&#8221;</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" data-text="Can we do better? The state&#8217;s ongoing search for ways to treat drug addiction" data-via="ctmirror"  >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
        
    	
			</footer><!-- /.post-meta -->
	</article><!-- #post-851966 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2018/10/08/gubernatorial-rivals-find-rare-common-ground-distressed-communities/"><h5>Previous Post</h5><span class="meta-nav">Gubernatorial rivals find rare common ground on municipal bailouts</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2018/10/09/can-better-states-continued-search-ways-treat-opioid-addiction/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default hidden-phone ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="3000"><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.wcgmf.org" target="_blank"><img width="400" height="96" src="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg 400w, https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller-336x81.jpg 336w" sizes="(max-width: 400px) 100vw, 400px" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="250" height="82" src="https://ctmirror.org/files/2014/01/Melville_Logo__RGB-Small-1.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="120" height="120" src="https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced.jpg 120w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-60x60.jpg 60w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-32x32.jpg 32w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-50x50.jpg 50w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-64x64.jpg 64w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-96x96.jpg 96w" sizes="(max-width: 120px) 100vw, 120px" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="1700" height="551" src="https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name.png" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name.png 1700w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-336x109.png 336w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-768x249.png 768w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-771x250.png 771w, https://ctmirror.org/files/2018/06/KF_Logotype_Icon-and-Stacked-Name-1170x379.png 1170w" sizes="(max-width: 1700px) 100vw, 1700px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://ctmirror.org/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="325" height="97" src="https://ctmirror.org/files/2014/01/UHCF-Logo-Base-and-Cropped.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://ctmirror.org/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="280" height="104" src="https://ctmirror.org/files/2014/01/FCCF-Logo-Revised-Smaller.jpg" class="attachment- size- wp-post-image" alt="" /></a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget-2 even default widget_custom_html clearfix"><h3 class="widgettitle">Morning Briefing</h3><div class="textwidget custom-html-widget"><h3 class="widgeth3">Receive Our Free Daily Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
	<div style="display:none">
		<input type="radio" value="1024" name="group[17]" id="mce-group[17]-17-0"><label for="mce-group[17]-17-0">Morning Only</label>
		<input type="radio" value="2048" name="group[17]" id="mce-group[17]-17-1"><label for="mce-group[17]-17-1">Afternoon Only</label>
		<input type="radio" value="4096" name="group[17]" id="mce-group[17]-17-2" checked><label for="mce-group[17]-17-2">Morning and Afternoon</label>
	</div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="text-54" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">DS-3</h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-3 --></p>
<div id="div-gpt-ad-1523590727667-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523590727667-0'); });
</script></div>
</div>
		</aside><aside id="text-56" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">DS-4</h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-4 --></p>
<div id="div-gpt-ad-1523590668309-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523590668309-0'); });
</script></div>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget-5 odd default hidden-desktop hidden-tablet hidden-phone widget_custom_html clearfix"><h3 class="widgettitle">HIV promo</h3><div class="textwidget custom-html-widget"><h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/2018/07/23/despite-progress-hiv-racial-divide-persists/">HIV racial divide</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/2018/07/23/despite-progress-hiv-racial-divide-persists/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2018/07/harris-square.png" /></a><ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;"><li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="https://ctmirror.org/2018/07/23/despite-progress-hiv-racial-divide-persists/">
Black males in Connecticut were around nine times as likely as white males to be diagnosed with HIV in 2016. The Mirror examines stubborn racial disparities in HIV that have persisted despite progress bringing down overall diagnoses.</a></li></ul>
</div></div></aside><aside id="text-10" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Troubled schools</h3>			<div class="textwidget"><h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/lessons-from-next-door/">Lessons from next door</a></h3>

<div class="bottomPortion">
    <a href="https://ctmirror.org/lessons-from-next-door/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_16_33719310391_o-140x140.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="https://ctmirror.org/lessons-from-next-door/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
</div>
</div>
		</aside><aside id="text-46" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">Language Wars</h3>			<div class="textwidget"><p><center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png" /></center></p>
<h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/language-wars/">Searching for Solutions: The Language Wars</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/language-wars/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_1_33719318661_o-e1501526920366.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><br />
Should foreign-speaking students be taught only in English? Or, should they and their English-speaking peers share a classroom and split their school day learning each other&#8217;s languages? The Mirror examines the best way to teach English learners as part of our focus on educational quality in Connecticut. Our readers weigh in as well.</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-41" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="https://ctmirror.org/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="http://trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://ctmirror.org/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="https://projects.ctmirror.org/content/2018/02/bill_subjects/">Bills by subject</a>
            <div class="resourceSmall">View all bills by subject for 2018 and past sessions</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->

<!--
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="https://schools.ctmirror.org">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
       </div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-9 odd default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror/lists/connecticut-news-2" data-widget-id="417731857216569344"data-theme="light">Tweets from CTMirror/lists/connecticut-news-2</a></aside><aside id="text-6" class="widget widget-10 even default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->

<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside><aside id="custom_html-7" class="widget_text widget widget-11 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Sponsors and Funders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget-12 even default widget_custom_html clearfix"><h3 class="widgettitle">Retargeting</h3><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c546ffdc4bbb36c1f14f9c8f1/90d29c97aed9e90af9120d88a.js");</script></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2018/10/'> October 2018 </option>
	<option value='https://ctmirror.org/2018/09/'> September 2018 </option>
	<option value='https://ctmirror.org/2018/08/'> August 2018 </option>
	<option value='https://ctmirror.org/2018/07/'> July 2018 </option>
	<option value='https://ctmirror.org/2018/06/'> June 2018 </option>
	<option value='https://ctmirror.org/2018/05/'> May 2018 </option>
	<option value='https://ctmirror.org/2018/04/'> April 2018 </option>
	<option value='https://ctmirror.org/2018/03/'> March 2018 </option>
	<option value='https://ctmirror.org/2018/02/'> February 2018 </option>
	<option value='https://ctmirror.org/2018/01/'> January 2018 </option>
	<option value='https://ctmirror.org/2017/12/'> December 2017 </option>
	<option value='https://ctmirror.org/2017/11/'> November 2017 </option>
	<option value='https://ctmirror.org/2017/10/'> October 2017 </option>
	<option value='https://ctmirror.org/2017/09/'> September 2017 </option>
	<option value='https://ctmirror.org/2017/08/'> August 2017 </option>
	<option value='https://ctmirror.org/2017/07/'> July 2017 </option>
	<option value='https://ctmirror.org/2017/06/'> June 2017 </option>
	<option value='https://ctmirror.org/2017/05/'> May 2017 </option>
	<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2018, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<link rel='stylesheet' id='dfp-css'  href='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '71317373',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":[]},
					sizeMapping: []				});
			</script>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1129570253846956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>