<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PODCAST: Cannabis and social equity - what can Massachusetts teach us?</title>
	<meta name="description" content="Connecticut&#039;s northern neighbor began retail sales of pot in 2018, with the intention of prioritizing entrepreneurs from impacted communities. But has it worked out?" />
	<link rel="canonical" href="https://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PODCAST: Cannabis and social equity - what can Massachusetts teach us?" />
	<meta property="og:description" content="Connecticut&#039;s northern neighbor began retail sales of pot in 2018, with the intention of prioritizing entrepreneurs from impacted communities. But has it worked out?" />
	<meta property="og:url" content="http://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/" />
	<meta property="og:site_name" content="CT Mirror" />
	<meta property="article:publisher" content="https://facebook.com/ctmirror" />
	<meta property="article:published_time" content="2022-07-05T13:06:00+00:00" />
	<meta property="article:modified_time" content="2022-07-05T14:21:56+00:00" />
	<meta property="og:image" content="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/05/20220526_Cannabis_Massachusetts_YK_2.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Harriet Jones" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CTMirror" />
	<meta name="twitter:site" content="@CTMirror" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="CT Mirror's Long Story Short" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//public.tableau.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//ctmirror-images.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://ctmirror.org/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1656620112' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://ctmirror.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.53.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://ctmirror.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1656354816' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://ctmirror.org/wp-content/themes/newspack-scott/style.css?ver=1.60.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://ctmirror.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.60.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=EB+Garamond:ital,wght@0,400;0,600;1,400&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://ctmirror.org/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.60.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://ctmirror.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ctmirror.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-beta2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://public.tableau.com/javascripts/api/tableau-2.1.1.js?ver=6.0' id='tableau-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/wptab-tableau-public-viz-block/js/wptab-tableau-public-viz-render.js?ver=1' id='tableau-init-viz-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://ctmirror.org/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-48052010-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ctmirror.org","checkout.fundjournalism.org"],"decorate_forms":true} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-48052010-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-9GVNVL530Q");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://ctmirror.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ctmirror.org/wp-json/wp/v2/posts/999685" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ctmirror.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ctmirror.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ctmirror.org/?p=999685' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2022%2F07%2F05%2Fpodcast-cannabis-and-social-equity-what-can-massachusetts-teach-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2022%2F07%2F05%2Fpodcast-cannabis-and-social-equity-what-can-massachusetts-teach-us%2F&#038;format=xml" />
			<meta property="fb:pages" content="249149235058" />
							<meta property="ia:markup_url" content="https://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.77.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/ctmirror.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_990072\",\"f\":\"always\",\"utm\":null,\"s\":\"625eeb84a45a5\",\"t\":\"i\"},{\"id\":\"id_964771\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_972860\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_964777\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONATED365\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"62267e186db3c\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"6226c5675234d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"625eeb84a45a5\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"999685\",\"categories\":\"60732\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://ctmirror.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="CT Mirror">
		<meta name="application-name" content="CT Mirror">
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ctmirror.org\/2022\/07\/05\/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us\/"},"headline":"PODCAST: Cannabis and social equity &#8211; what can Massachusetts teach us?","url":"http:\/\/ctmirror.org\/2022\/07\/05\/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us\/","thumbnailUrl":"https:\/\/i0.wp.com\/ctmirror-images.s3.amazonaws.com\/wp-content\/uploads\/2022\/05\/20220526_Cannabis_Massachusetts_YK_2.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/ctmirror-images.s3.amazonaws.com\/wp-content\/uploads\/2022\/05\/20220526_Cannabis_Massachusetts_YK_2.jpg?fit=2000%2C1333&ssl=1"},"dateCreated":"2022-07-05T13:06:00Z","datePublished":"2022-07-05T13:06:00Z","dateModified":"2022-07-05T14:21:56Z","articleSection":"Long Story Short","author":[{"@type":"Person","name":"CT Mirror's Long Story Short"}],"creator":["CT Mirror's Long Story Short"],"publisher":{"@type":"Organization","name":"CT Mirror","logo":"https:\/\/ctmirror-images.s3.amazonaws.com\/wp-content\/uploads\/2022\/01\/ctmirror-transparent-1.png"},"keywords":[]}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #861719;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #861719;
		}

		.wp-block-pullquote {
			border-color: #861719;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: white;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #e1e1e1;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #ffffff;
			}
			.h-sb .top-header-contain {
				background-color: #f5f5f5;
				border-bottom-color: #f0f0f0;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: black;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a,
			#colophon .widgettitle {
				color: white;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #000000;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "EB Garamond","Helvetica","sans-serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "EB Garamond","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Lora","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://ctmirror.org/?custom-css=d150fba1ec" /></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-999685 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-homepage-title show-site-tagline h-nsub h-sb h-ll h-dh h-stk h-cta has-tertiary-menu no-sidebar cat-long-story-short single-featured-image-default custom-ad-bg footer-logo-small tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-944407" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-944407"><a target="_blank" rel="noopener" href="https://ctmirror.org/donate?campaign=7010b0000013n4XAAQ">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://ctmirror.org/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-trending" class="main-menu"><li id="menu-item-999649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999649"><a href="https://ctmirror.org/2022/07/03/marijuana-social-equity-massachusetts-case-study-cannabis-recreational-sales-in-ct/">Marijuana Legalization</a></li>
<li id="menu-item-999650" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999650"><a href="https://ctmirror.org/2022/07/01/gov-lamont-taps-abortion-rights-as-business-recruiting-tool-for-ct/">Abortion Rights as Business Recruiting Tool?</a></li>
<li id="menu-item-999651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999651"><a href="https://ctmirror.org/2022/07/01/supreme-court-keeps-changing-the-subject-bob-stefanowski-sticks-with-inflation-connecticut-ned-lamont-governor/">Bob Stefanowski</a></li>
<li id="menu-item-999652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999652"><a href="https://ctmirror.org/tag/roe-v-wade">Roe v. Wade</a></li>
<li id="menu-item-999653" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999653"><a href="https://ctmirror.org/2022/07/03/we-assume-we-are-safe-on-amtrak-and-metro-north/">CAMERON: We Assume We Are Safe On Trains</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-973538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-973538"><a href="/viewpoints">💬  Viewpoints</a><button aria-controls="submenu-973538" aria-expanded="false" class="submenu-expand" [class]="toggle_973538 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_973538 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_973538 : !toggle_973538 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-973538">
	<li id="menu-item-992552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992552"><a href="https://ctmirror.org/opinion/ct-viewpoints/">CT Viewpoints</a></li>
	<li id="menu-item-992547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992547"><a href="https://ctmirror.org/opinion/community-editorial-board/">Community Editorial Board</a></li>
	<li id="menu-item-992548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992548"><a href="https://ctmirror.org/opinion/sightlines/">Sightlines</a></li>
	<li id="menu-item-992549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992549"><a href="https://ctmirror.org/opinion/student-voice/">Student Voice</a></li>
	<li id="menu-item-992545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992545"><a href="https://ctmirror.org/opinion/talking-transportation/">Talking Transportation</a></li>
</ul>
</li>
<li id="menu-item-945308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945308"><a href="/podcasts">🎙  Podcasts</a><button aria-controls="submenu-945308" aria-expanded="false" class="submenu-expand" [class]="toggle_945308 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_945308 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_945308 : !toggle_945308 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-945308">
	<li id="menu-item-994973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994973"><a href="https://ctmirror.org/podcasts/untold/">Untold</a></li>
	<li id="menu-item-992567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992567"><a href="https://ctmirror.org/podcasts/lss/">Long Story Short</a></li>
	<li id="menu-item-992566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992566"><a href="https://ctmirror.org/podcasts/steady-habits/">Steady Habits</a></li>
</ul>
</li>
<li id="menu-item-945311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945311"><a href="https://ctmirror.us5.list-manage.com/subscribe?u=c546ffdc4bbb36c1f14f9c8f1&#038;id=571d22f8e4">✉️  Newsletters</a><button aria-controls="submenu-945311" aria-expanded="false" class="submenu-expand" [class]="toggle_945311 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_945311 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_945311 : !toggle_945311 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-945311">
	<li id="menu-item-992568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992568"><a href="https://ctmirror.org/injustice/">in-JUSTICE</a></li>
	<li id="menu-item-992569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992569"><a href="https://ctmirror.org/talkingtransportation/">Talking Transportation</a></li>
</ul>
</li>
<li id="menu-item-945307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945307"><a href="/events">🗓️  Events</a></li>
<li id="menu-item-974906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974906"><a href="/toolbox">🧰  Toolbox</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
			</nav><!-- .social-navigation -->
<section id="nav_menu-25" class="below-content widget widget_nav_menu"><h2 class="widget-title">Trending</h2><div class="menu-trending-container"><ul id="menu-trending-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999649"><a href="https://ctmirror.org/2022/07/03/marijuana-social-equity-massachusetts-case-study-cannabis-recreational-sales-in-ct/">Marijuana Legalization</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999650"><a href="https://ctmirror.org/2022/07/01/gov-lamont-taps-abortion-rights-as-business-recruiting-tool-for-ct/">Abortion Rights as Business Recruiting Tool?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999651"><a href="https://ctmirror.org/2022/07/01/supreme-court-keeps-changing-the-subject-bob-stefanowski-sticks-with-inflation-connecticut-ned-lamont-governor/">Bob Stefanowski</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999652"><a href="https://ctmirror.org/tag/roe-v-wade">Roe v. Wade</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999653"><a href="https://ctmirror.org/2022/07/03/we-assume-we-are-safe-on-amtrak-and-metro-north/">CAMERON: We Assume We Are Safe On Trains</a></li>
</ul></div></section><section id="nav_menu-22" class="below-content widget widget_nav_menu"><h2 class="widget-title">News</h2><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-861490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861490"><a href="https://ctmirror.org/news/politics/">Politics</a></li>
<li id="menu-item-861489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861489"><a href="https://ctmirror.org/news/budget-economy/">Money</a></li>
<li id="menu-item-861491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861491"><a href="https://ctmirror.org/news/education/">Education</a></li>
<li id="menu-item-964668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964668"><a href="https://ctmirror.org/news/justice/">Justice</a></li>
<li id="menu-item-861492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861492"><a href="https://ctmirror.org/news/health/">Health</a></li>
<li id="menu-item-881575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881575"><a href="https://ctmirror.org/news/economic-development/">Economic Development</a></li>
<li id="menu-item-861501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861501"><a href="https://ctmirror.org/news/environment/">Energy &amp; Environment</a></li>
<li id="menu-item-964675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964675"><a href="https://ctmirror.org/news/housing/">Housing</a></li>
<li id="menu-item-964673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964673"><a href="https://ctmirror.org/news/municipalities/">Cities &amp; Towns</a></li>
<li id="menu-item-881579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881579"><a href="https://ctmirror.org/news/transportation/">Transportation</a></li>
<li id="menu-item-964674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964674"><a href="https://ctmirror.org/news/government/">Government</a></li>
<li id="menu-item-881577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881577"><a href="https://ctmirror.org/news/investigations/">Investigations</a></li>
</ul></div></section><section id="nav_menu-26" class="below-content widget widget_nav_menu"><h2 class="widget-title">Reporters</h2><div class="menu-reporters-container"><ul id="menu-reporters" class="menu"><li id="menu-item-973068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973068"><a href="/author/daltimari/">Dave Altimari</a></li>
<li id="menu-item-973067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973067"><a href="/author/abrown/">Andrew Brown</a></li>
<li id="menu-item-973069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973069"><a href="/author/jcarlesso/">Jenna Carlesso</a></li>
<li id="menu-item-973070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973070"><a href="/author/tcondon/">Tom Condon</a></li>
<li id="menu-item-973071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973071"><a href="/author/kgolvala/">Katy Golvala</a></li>
<li id="menu-item-973072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973072"><a href="/author/ykim/">Yehyun Kim</a></li>
<li id="menu-item-973073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973073"><a href="/author/klyons/">Kelan Lyons</a></li>
<li id="menu-item-980261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-980261"><a href="/author/gmonk">Ginny Monk</a></li>
<li id="menu-item-973074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973074"><a href="/author/mpazniokas/">Mark Pazniokas</a></li>
<li id="menu-item-973075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973075"><a href="/author/kphaneuf/">Keith Phaneuf</a></li>
<li id="menu-item-975090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975090"><a href="/author/ephillips">Erica E. Phillips</a></li>
<li id="menu-item-973076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973076"><a href="/author/jellenspiegel/">Jan Ellen Spiegel</a></li>
</ul></div></section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-25" class="below-content widget widget_nav_menu"><h2 class="widget-title">Trending</h2><div class="menu-trending-container"><ul id="menu-trending-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999649"><a href="https://ctmirror.org/2022/07/03/marijuana-social-equity-massachusetts-case-study-cannabis-recreational-sales-in-ct/">Marijuana Legalization</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999650"><a href="https://ctmirror.org/2022/07/01/gov-lamont-taps-abortion-rights-as-business-recruiting-tool-for-ct/">Abortion Rights as Business Recruiting Tool?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999651"><a href="https://ctmirror.org/2022/07/01/supreme-court-keeps-changing-the-subject-bob-stefanowski-sticks-with-inflation-connecticut-ned-lamont-governor/">Bob Stefanowski</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999652"><a href="https://ctmirror.org/tag/roe-v-wade">Roe v. Wade</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999653"><a href="https://ctmirror.org/2022/07/03/we-assume-we-are-safe-on-amtrak-and-metro-north/">CAMERON: We Assume We Are Safe On Trains</a></li>
</ul></div></section><section id="nav_menu-22" class="below-content widget widget_nav_menu"><h2 class="widget-title">News</h2><div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861490"><a href="https://ctmirror.org/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861489"><a href="https://ctmirror.org/news/budget-economy/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861491"><a href="https://ctmirror.org/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964668"><a href="https://ctmirror.org/news/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861492"><a href="https://ctmirror.org/news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881575"><a href="https://ctmirror.org/news/economic-development/">Economic Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861501"><a href="https://ctmirror.org/news/environment/">Energy &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964675"><a href="https://ctmirror.org/news/housing/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964673"><a href="https://ctmirror.org/news/municipalities/">Cities &amp; Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881579"><a href="https://ctmirror.org/news/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964674"><a href="https://ctmirror.org/news/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881577"><a href="https://ctmirror.org/news/investigations/">Investigations</a></li>
</ul></div></section><section id="nav_menu-26" class="below-content widget widget_nav_menu"><h2 class="widget-title">Reporters</h2><div class="menu-reporters-container"><ul id="menu-reporters-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973068"><a href="/author/daltimari/">Dave Altimari</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973067"><a href="/author/abrown/">Andrew Brown</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973069"><a href="/author/jcarlesso/">Jenna Carlesso</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973070"><a href="/author/tcondon/">Tom Condon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973071"><a href="/author/kgolvala/">Katy Golvala</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973072"><a href="/author/ykim/">Yehyun Kim</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973073"><a href="/author/klyons/">Kelan Lyons</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-980261"><a href="/author/gmonk">Ginny Monk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973074"><a href="/author/mpazniokas/">Mark Pazniokas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973075"><a href="/author/kphaneuf/">Keith Phaneuf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975090"><a href="/author/ephillips">Erica E. Phillips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973076"><a href="/author/jellenspiegel/">Jan Ellen Spiegel</a></li>
</ul></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span>News</span>
							</button>
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-973538"><a href="/viewpoints">💬  Viewpoints</a><button aria-controls="submenu-973538" aria-expanded="false" class="submenu-expand" [class]="toggle_973538 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_973538 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_973538 : !toggle_973538 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-973538">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992552"><a href="https://ctmirror.org/opinion/ct-viewpoints/">CT Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992547"><a href="https://ctmirror.org/opinion/community-editorial-board/">Community Editorial Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992548"><a href="https://ctmirror.org/opinion/sightlines/">Sightlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992549"><a href="https://ctmirror.org/opinion/student-voice/">Student Voice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992545"><a href="https://ctmirror.org/opinion/talking-transportation/">Talking Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945308"><a href="/podcasts">🎙  Podcasts</a><button aria-controls="submenu-945308" aria-expanded="false" class="submenu-expand" [class]="toggle_945308 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_945308 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_945308 : !toggle_945308 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-945308">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994973"><a href="https://ctmirror.org/podcasts/untold/">Untold</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992567"><a href="https://ctmirror.org/podcasts/lss/">Long Story Short</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992566"><a href="https://ctmirror.org/podcasts/steady-habits/">Steady Habits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945311"><a href="https://ctmirror.us5.list-manage.com/subscribe?u=c546ffdc4bbb36c1f14f9c8f1&#038;id=571d22f8e4">✉️  Newsletters</a><button aria-controls="submenu-945311" aria-expanded="false" class="submenu-expand" [class]="toggle_945311 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_945311 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_945311 : !toggle_945311 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-945311">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992568"><a href="https://ctmirror.org/injustice/">in-JUSTICE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992569"><a href="https://ctmirror.org/talkingtransportation/">Talking Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945307"><a href="/events">🗓️  Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974906"><a href="/toolbox">🧰  Toolbox</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
			</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 48px;
			max-height: 125px;
			max-width: 600px;
			width: 230px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 37px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 83px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 42px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://ctmirror.org/" class="custom-logo-link" rel="home"><img width="600" height="125" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="CT Mirror" data-lazy-srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://ctmirror.org/" rel="home">CT Mirror</a></p>
					
						<p class="site-description">
					Connecticut&#039;s Nonprofit Journalism.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-944407"><a target="_blank" rel="noopener" href="https://ctmirror.org/donate?campaign=7010b0000013n4XAAQ">DONATE</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=ctmirror&#038;campaign=7015a000000zSmVAAU" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-trending-3" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999649"><a href="https://ctmirror.org/2022/07/03/marijuana-social-equity-massachusetts-case-study-cannabis-recreational-sales-in-ct/">Marijuana Legalization</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999650"><a href="https://ctmirror.org/2022/07/01/gov-lamont-taps-abortion-rights-as-business-recruiting-tool-for-ct/">Abortion Rights as Business Recruiting Tool?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999651"><a href="https://ctmirror.org/2022/07/01/supreme-court-keeps-changing-the-subject-bob-stefanowski-sticks-with-inflation-connecticut-ned-lamont-governor/">Bob Stefanowski</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999652"><a href="https://ctmirror.org/tag/roe-v-wade">Roe v. Wade</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-999653"><a href="https://ctmirror.org/2022/07/03/we-assume-we-are-safe-on-amtrak-and-metro-north/">CAMERON: We Assume We Are Safe On Trains</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://ctmirror.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	<section class="newspack-broadstreet-header" style="text-align:center; padding: 25px;"><broadstreet-zone zone-id="96510" keywords="not_home_page,not_landing_page,is_article_page,long-story-short,podcasts-archive,podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us,post" soft-keywords="true" zone-alias=""></broadstreet-zone></section>
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="text-114" class="below-content widget widget_text">			<div class="textwidget">
</div>
		</section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-long-story-short">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://ctmirror.org/podcasts-archive/long-story-short/" rel="category tag">Long Story Short</a></span>			<h1 class="entry-title ">
			PODCAST: Cannabis and social equity &#8211; what can Massachusetts teach us?		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img width="80" height="80" src="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-140x140.jpg" class="avatar avatar-80 photo wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=771%2C771&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=1568%2C1568&amp;ssl=1 1568w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-140x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://ctmirror.org/author/long-story-short/">CT Mirror&#039;s Long Story Short</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-07-05T09:06:00-04:00">July 5, 2022</time><time class="updated" datetime="2022-07-05T10:21:56-04:00">July 5, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-999685" class="share-facebook sd-button share-icon no-text" href="https://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-999685" class="share-twitter sd-button share-icon no-text" href="https://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-999685" class="share-linkedin sd-button share-icon no-text" href="https://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20PODCAST%3A%20Cannabis%20and%20social%20equity%20-%20what%20can%20Massachusetts%20teach%20us%3F&body=https%3A%2F%2Fctmirror.org%2F2022%2F07%2F05%2Fpodcast-cannabis-and-social-equity-what-can-massachusetts-teach-us%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="34e73dc402" data-email-share-track-url="https://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://ctmirror.org/2022/07/05/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					

<article id="post-999685" class="post-999685 post type-post status-publish format-standard has-post-thumbnail hentry category-long-story-short entry">
	<div class="entry-content">

		
		
<iframe loading="lazy" src="https://omny.fm/shows/ct-mirror-s-long-story-short/cannabis-and-social-equity-what-can-massachusetts/embed" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Cannabis and social equity - what can Massachusetts teach us?"></iframe>

<p>In the fledgling cannabis industry, large companies have quickly risen to dominate the market in states where pot is now legal.&nbsp;</p>

<p>But as regulators begin awarding licenses to select adult-use operators and businesses scramble to build out capacity, cannabis entrepreneurs, customers and communities are increasingly concerned about equity — whether there really is room for everyone.</p>

<p>Massachusetts is ahead of Connecticut &#8212; retail sales began in 2018. CT Mirror&#8217;s economic development reporter Erica Phillips tells host Ebong Udoma what we can learn from the Bay State&#8217;s experience. You can&nbsp;<a href="https://ctmirror.org/2022/07/03/marijuana-social-equity-massachusetts-case-study-cannabis-recreational-sales-in-ct/">read her story here.</a></p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctmirror.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c946","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_990072","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_990072" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c946"
			>
								
<div class="wp-container-2 wp-block-group end-of-story-modal"><div class="wp-block-group__inner-container">
<h2 id="free-to-read-not-free-to-produce">Create more CT Mirror journalism.</h2>



<p style="font-size:16px;margin-top:-10px;">The Connecticut Mirror is a nonprofit newsroom. 88% of our revenue comes from readers like you. If you value our reporting please consider making a donation. You'll enjoy reading CT Mirror even more knowing you publish it.</p>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://ctmirror.org/donate?campaign=7015a000000zXzKAAU" style="background-color:#d11f1f;padding-top:15px;padding-right:15px;padding-bottom:15px;padding-left:15px">YES, I'LL DONATE TODAY!</a></div>
</div>
</div></div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctmirror.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cdad","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_964777","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cdad .mc4wp-form","extraUrlParams":{"popup_id":"id_964777","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[EMAIL]}"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_964777" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border newspack-newsletter-prompt-inline"
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="cdad"
			>
								<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-929424 mc4wp-ajax" method="post" data-id="929424" data-name="Subscribe - End of Post" ><div class="mc4wp-form-fields"><div class="newsletter-cta">
<div class="container1">
<div class="cta-icon">
📬
</div>
<div class="cta-text">
  <h4>
    Wake up with CT Mirror's free daily news summary.
  </h4>
</div>
</div>
<div class="subscribe_here_input subscribe_box container2">
   <input type="email" style="height:100%;font-size:15px;width:67%" name="EMAIL" placeholder="EMAIL" required />
   <input type="submit" style="height:100%;float:right;width:33%;" value="SIGN UP" />
   <input name="INTERESTS[e32f2ef2a8][]" type="hidden" value="4b2a8b188e" checked="true">
   <input name="INTERESTS[e32f2ef2a8][]" type="hidden" value="7aaab3801f" checked="true">
</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657051492" /><input type="hidden" name="_mc4wp_form_id" value="929424" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->			</amp-layout>
		</aside>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctmirror.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c1b6","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_964771","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_964771" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c1b6"
			>
								
<div class="wp-container-4 wp-block-group end-of-story-modal"><div class="wp-block-group__inner-container">
<h2 id="free-to-read-not-free-to-produce">Free to Read. Not Free to Produce.</h2>



<p>The Connecticut Mirror is a nonprofit newsroom. 88% of our revenue comes from readers like you. If you value our reporting please consider making a donation. You'll enjoy reading CT Mirror even more knowing you publish it.</p>



<div class="wp-container-3 wp-block-buttons">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=ctmirror&amp;campaign=7010b0000013n4S" style="background-color:#d11f1f">YES, I'LL DONATE TODAY!</a></div>
</div>
</div></div>
			</amp-layout>
		</aside>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img width="80" height="80" src="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-140x140.jpg" class="avatar avatar-80 photo wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=771%2C771&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?resize=1568%2C1568&amp;ssl=1 1568w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-scaled-e1648217763264.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/03/CTMirror_Podcast_Story-1-140x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								CT Mirror's Long Story Short							</h2>

															<div class="author-meta">
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>Long Story Short takes you behind the scenes at the home of public policy journalism in Connecticut. Each week WSHU’s Ebong Udoma joins us to rundown the Sunday Feature with our reporters. We also present specials on CT Mirror’s big investigative pieces.</p>

						<a class="author-link" href="https://ctmirror.org/author/long-story-short/" rel="author">
							More by CT Mirror&#039;s Long Story Short						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 48px;
			max-height: 125px;
			max-width: 600px;
			width: 230px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 37px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 83px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 42px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://ctmirror.org/" class="custom-logo-link" rel="home"><img width="600" height="125" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="CT Mirror" data-lazy-srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
			</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-17" class="widget widget_nav_menu"><h2 class="widget-title">Start</h2><div class="menu-footer-start-container"><ul id="menu-footer-start" class="menu"><li id="menu-item-964850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964850"><a href="https://ctmirror.org/news/">News</a></li>
<li id="menu-item-973807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973807"><a href="https://ctmirror.org/viewpoints/">Viewpoints</a></li>
<li id="menu-item-964852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964852"><a href="/events">Events</a></li>
<li id="menu-item-968573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-968573"><a href="https://ctmirror.org/podcasts-archive/">Podcasts</a></li>
<li id="menu-item-973810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973810"><a href="https://ctmirror.org/announcements/">Announcements</a></li>
<li id="menu-item-973808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973808"><a href="https://ctmirror.org/series/">In-Depth Series</a></li>
<li id="menu-item-964856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964856"><a href="https://ctmirror.org/news/investigations/">Investigations</a></li>
<li id="menu-item-964854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964854"><a href="https://ctmirror.org/covidtracker/">COVID Tracker</a></li>
<li id="menu-item-964855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964855"><a href="https://ctmirror.org/economic-indicator-dashboard/">Economic Indicator Dashboard</a></li>
<li id="menu-item-976664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976664"><a href="https://ctmirror.org/legal-notices/">Legal Notices</a></li>
</ul></div></section><section id="nav_menu-18" class="widget widget_nav_menu"><h2 class="widget-title">Engage</h2><div class="menu-footer-engage-container"><ul id="menu-footer-engage" class="menu"><li id="menu-item-964858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964858"><a href="https://ctmirror.us5.list-manage.com/subscribe?u=c546ffdc4bbb36c1f14f9c8f1&#038;id=571d22f8e4">Sign Up for Newsletters</a></li>
<li id="menu-item-964859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964859"><a href="https://checkout.fundjournalism.org/memberform?org_id=ctmirror&#038;campaign=7015a000000zJPnAAM">Donate</a></li>
<li id="menu-item-964857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964857"><a href="https://ctmirror.org/yourviewpoint/">Submit to CT Viewpoints</a></li>
<li id="menu-item-968135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968135"><a href="https://ctmirror.org/members/">Manage Your CT Mirror Membership</a></li>
<li id="menu-item-964876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964876"><a href="https://ctmirror.org/advertising-and-sponsorship/">Advertise With Us</a></li>
<li id="menu-item-990284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-990284"><a href="https://ctmirror.org/brandedstorytelling/">Publish Branded Storytelling</a></li>
<li id="menu-item-964869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964869"><a href="https://ctmirror.org/speaking-engagements/">Request a Speaking Engagement</a></li>
<li id="menu-item-964863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964863"><a href="https://ctmirror.org/use-of-photography/">Use CT Mirror Photography</a></li>
</ul></div></section><section id="nav_menu-19" class="widget widget_nav_menu"><h2 class="widget-title">Learn</h2><div class="menu-footer-learn-container"><ul id="menu-footer-learn" class="menu"><li id="menu-item-964877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964877"><a href="https://ctmirror.org/about/">About Us</a></li>
<li id="menu-item-964882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964882"><a href="https://ctmirror.org/about/history/">History</a></li>
<li id="menu-item-964880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964880"><a href="https://ctmirror.org/about/impact/">Impact</a></li>
<li id="menu-item-964881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964881"><a href="https://ctmirror.org/about/awards/">Awards</a></li>
<li id="menu-item-964883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964883"><a href="https://ctmirror.org/about/financial/">Financial</a></li>
<li id="menu-item-964878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964878"><a href="https://ctmirror.org/about/strategic-plan/">Strategic Plan</a></li>
<li id="menu-item-964884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964884"><a href="https://ctmirror.org/about/policies/">Policies</a></li>
<li id="menu-item-964879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964879"><a href="https://ctmirror.org/about/faq/">FAQ</a></li>
</ul></div></section><section id="nav_menu-20" class="widget widget_nav_menu"><h2 class="widget-title">Connect</h2><div class="menu-footer-connect-container"><ul id="menu-footer-connect" class="menu"><li id="menu-item-940094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940094"><a href="https://ctmirror.org/about/board/">Board of Directors</a></li>
<li id="menu-item-940093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940093"><a href="https://ctmirror.org/about/staff/">Staff</a></li>
<li id="menu-item-968352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968352"><a href="https://ctmirror.org/about/community-editorial-board/">Community Editorial Board</a></li>
<li id="menu-item-940095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940095"><a href="https://ctmirror.org/about/sponsors/">Sponsors and Funders</a></li>
<li id="menu-item-940091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940091"><a href="https://ctmirror.org/about/donors/">Donors</a></li>
<li id="menu-item-940092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940092"><a href="https://ctmirror.org/about/friends/">Friends of The Connecticut Mirror</a></li>
<li id="menu-item-940110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940110"><a href="https://ctmirror.org/work-for-us/">Work for Us</a></li>
<li id="menu-item-991586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991586"><a href="https://ctmirror.org/internships/">Intern with Us</a></li>
<li id="menu-item-964890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964890"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-113" class="widget widget_text">			<div class="textwidget"><p>The Connecticut News Project, Inc. 1049 Asylum Avenue, Hartford, CT 06105. <a href="tel:860-218-6380">Phone: 860-218-6380</a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Conneticut News Project. All Rights Reserved.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','long-story-short','podcasts-archive','podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["long-story-short","podcasts-archive","podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us","post"],"url":"podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'PODCAST: Cannabis and social equity &#8211; what can Massachusetts teach us?',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'PODCAST: Cannabis and social equity &#8211; what can Massachusetts teach us?',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'PODCAST: Cannabis and social equity &#8211; what can Massachusetts teach us?',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: Donate: Post Inline (990072) - Newsletter Subscribers',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c946';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c946';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: Donate: Post Inline (990072) - Newsletter Subscribers',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c946 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: Donate: Post Inline (990072) - Newsletter Subscribers',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: Morning Briefing: Post Bottom (964777) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#cdad';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#cdad';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: Morning Briefing: Post Bottom (964777) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#cdad form:not(.cdad)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Inline: Morning Briefing: Post Bottom (964777) - Everyone',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: Donate: Post Bottom (964771) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c1b6';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c1b6';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: Donate: Post Bottom (964771) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c1b6 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: Donate: Post Bottom (964771) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://ctmirror.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=999685&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ctmirror.org\/2022\/07\/05\/podcast-cannabis-and-social-equity-what-can-massachusetts-teach-us\/":999685};
	</script>
				<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/ctmirror.org\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/ctmirror.org\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1656354816' id='newspack-popups-view-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fctmirror.org%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A15%2C%22siteId%22%3A160333256%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fctmirror.org%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fctmirror.org%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22bb149f3bb4%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=412af21b921a1f442f0c' id='jetpack-instant-search-js' async></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202227' id='jp-tracks-js' async></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="ctmirror.org" src='https://cdn.parsely.com/keys/ctmirror.org/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.60.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.60.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js'></script>
<script type='text/javascript' defer src='https://ctmirror.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/ctmirror.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.8.21' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-beta2',blog:'160333256',post:'999685',tz:'-4',srv:'ctmirror.org',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '160333256', '999685' ]);
</script>

</body>
</html>
<!--
	generated 172 seconds ago
	generated in 0.935 seconds
	served from batcache in 0.002 seconds
	expires in 128 seconds
-->
