<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Electoral College in the crosshairs | The CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ctmirror.org/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'http://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "The CT Mirror"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="http://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="http://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Electoral College in the crosshairs Comments Feed" href="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://ctmirror.org/?ver=4.7.2&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2014-01-19%2015:10:18' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/ctmirror/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/modernizr.custom.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://ctmirror.org/wp-json/' />
<link rel='prev' title='A glimpse into the philosophical divide over school funding' href='http://ctmirror.org/2017/02/24/a-glimpse-into-the-philosophical-divide-over-school-funding/' />
<link rel="canonical" href="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" />
<link rel='shortlink' href='http://ctmirror.org/?p=824515' />
<link rel="alternate" type="application/json+oembed" href="http://ctmirror.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fctmirror.org%2F2017%2F02%2F24%2Felectoral-college-in-the-crosshairs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ctmirror.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fctmirror.org%2F2017%2F02%2F24%2Felectoral-college-in-the-crosshairs%2F&#038;format=xml" />
<meta property="fb:app_id" content="439136839547306"/><meta property="fb:admins" content="10103384569292809,7920421,10205310995067193"/>		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
							<meta property="og:title" content="Electoral College in the crosshairs" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/"/>
					<meta property="og:description" content="Advocates of using the popular vote to decide presidential elections are pushing bills that would have Connecticut join a “compact” of states agreeing to cast all their electoral votes for the winner of the popular vote." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="http://ctmirror.org/files/2017/02/Electoral-College-e1487973540651-1170x762.png" /><link href="https://plus.google.com/111790859212727658102/" rel="publisher" /><link rel="apple-touch-icon" href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Politics"><meta name="original-source" content="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" /><meta name="syndication-source" content="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" /><meta name="standout" content="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-824515 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="http://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="http://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="http://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="http://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="http://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="http://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul>        	<div class="nav-right">

        		
        		<div class="donate-btn"><a href="https://donatenow.networkforgood.org/theconnecticutmirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

								<div class="org-logo">
        			<a href="http://investigativenewsnetwork.org/" target="_blank"><img src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/img/inn-logo-80-55.jpg" height="55" alt="INN logo" /></a>
				</div>
				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-33" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="max-width:728px; margin-left:auto; margin-right:auto; margin-bottom:-3%"><a href="http://bit.ly/2kLkJXS"><img src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/101672-013_AARP_CT_CG_728x90_Vers1.jpg" /></a></div></div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="http://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="http://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="http://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="http://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="http://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="http://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="http://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="http://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="http://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="http://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="http://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="http://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="http://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="http://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="http://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="http://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="http://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="http://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="http://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="http://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="http://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="http://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="http://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-824515" class="hnews item post-824515 post type-post status-publish format-standard has-post-thumbnail hentry category-politics story-type-story prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Electoral College in the crosshairs</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://www.newhavenindependent.org/" title="More from Lucy Gellman | New Haven Independent" rel="author">Lucy Gellman | New Haven Independent</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-02-24T05:08:18+00:00">February 24, 2017</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" data-text="Electoral College in the crosshairs" data-via="ctmirror"  >Tweet</a></span><span class="facebook"><fb:like href="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="Advocates of using the popular vote to decide presidential elections are pushing bills that would have Connecticut join a “compact” of states agreeing to cast all their electoral votes for the winner of the popular vote.
" />
 		<meta itemprop="datePublished" content="2017-02-24T05:08:18+00:00" />
 		<meta itemprop="dateModified" content="2017-02-24T17:47:03+00:00" />
 		<meta itemprop="image" content="http://ctmirror.org/files/2017/02/Electoral-College-e1487973540651-140x140.png" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<p><a href="http://ctmirror.org/electoral-college/"><img class="aligncenter size-full wp-image-824551" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/Electoral-College-e1487973540651-1170x762.png" alt="" width="771" height="502" srcset="http://ctmirror.org/files/2017/02/Electoral-College-e1487973540651-1170x762.png 1170w, http://ctmirror.org/files/2017/02/Electoral-College-e1487973540651-336x219.png 336w, http://ctmirror.org/files/2017/02/Electoral-College-e1487973540651-768x500.png 768w, http://ctmirror.org/files/2017/02/Electoral-College-e1487973540651-771x502.png 771w, http://ctmirror.org/files/2017/02/Electoral-College-e1487973540651.png 1322w" sizes="(max-width: 771px) 100vw, 771px" /></a></p>
<p><strong>Hartford</strong> —New Havener Aaron Goode headed to Hartford this week for the fifth year in a row to urge lawmakers to neuter the Electoral College. This year something had changed.</p>
<p>A national election has given Goode’s quest for  a “national popular vote” new supporters — and detractors.</p>
<p>Goode and other popular-vote advocates — who seek to have presidential elections decided by who receives the most overall votes, rather than the most electoral votes from individual states — testified at a Capitol hearing on two bills that would have Connecticut join a “compact” of states that would agree to cast all their electoral votes for the winner of the popular vote.</p>
<p>This year was different because 2016 saw a controversial, hard-fought presidential election in which one candidate (Hillary Clinton) won the popular vote, but the other (Donald Trump) won the Electoral College and became president. Since then more states have signed up for the compact. And a new sense of urgency, on both sides, was palpable at Wednesday’s hearing.</p>
<p>The hearing was before the Government Administration and Elections Committee.</p>
<p>The goal of the movement is to get enough states to reach the total of 270 electoral votes needed to determine election. So far 11 states representing 165 electoral votes (including Massachusetts, New York and Rhode Island) have passed bills to join the compact once enough states agree.</p>
<p>Wednesday’s hearing revealed a partisan divide: Democrats generally backed the bill, while Republicans opposed it. Republicans argued that basing a presidential election’s outcome on the popular vote — effectively erasing the Electoral College — is unconstitutional, and renders obsolete a system that protects smaller, sometimes overlooked voters and districts and a state’s voting pattern. Democrats argued that the Electoral College is an antiquated system, and Connecticut will have more to gain during election seasons if it transitions to a popular vote model.</p>
<h5>Why not eliminate the college?</h5>
<div id="attachment_824516"  class="wp-caption module image aligncenter" style="max-width: 720px;"><a href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/Perloe.jpg" target="_blank"><img class="wp-image-824516 size-full" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/Perloe.jpg" width="720" height="480" srcset="http://ctmirror.org/files/2017/02/Perloe.jpg 720w, http://ctmirror.org/files/2017/02/Perloe-336x224.jpg 336w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-media-credit">New Haven Independent</p><p class="wp-caption-text">Jonathan Perloe, testifying.</p></div>
<p>The difference in outlooks was apparent in an exchange between Jonathan Perloe, leader of National Popular Vote CT, and Republican State Sen. Michael McLachlan, who has a proposed bill protecting the Electoral College.</p>
<p>“What if the national popular vote swings Republican in the next election?” McLachlan asked. “Do you anticipate still supporting the compact then?”</p>
<p>Perloe, who had spoken about his joy in watching a daughter vote for Clinton in Pennsylvania — where her vote counted more — responded that the first states to discuss the compact (Arizona, for example) had swung red in the last several elections.</p>
<p>“Right now, I actually feel sorry for Republicans in Connecticut who voted for Trump &#8230; because right now their votes don’t count,” Perloe said.</p>
<p>“But if there is a desire for the National Popular Vote &#8230;. why aren’t you seeking to just eliminate the Electoral College?” McLachlan continued. “This neuters the Electoral College &#8230; and changes it from its original setup.” (Advocates for the compact say amending the Constitution would be a better solution, but too difficult to achieve.)</p>
<p>“This is the only election where we have hung onto this thing established in the Constitution,” Perloe said. “There were 400 campaign events last year, and 94 percent of them took place in battleground states. We want people to campaign differently.”</p>
<p>McLachlan shook his head. “Trump spent three times [campaign events] here,” he said. “And he told his supporters that small states mattered.”</p>
<p>“Listen,” said Perloe. “The feeling isn’t that we’re trying to do an end-run around the Constitution.”</p>
<h5>A gift to slave states</h5>
<div id="attachment_824517"  class="wp-caption module image aligncenter" style="max-width: 720px;"><a href="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/Winfield.jpg" target="_blank"><img class="wp-image-824517 size-full" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/Winfield.jpg" width="720" height="480" srcset="http://ctmirror.org/files/2017/02/Winfield.jpg 720w, http://ctmirror.org/files/2017/02/Winfield-336x224.jpg 336w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-media-credit">Lucy Gellman | New Haven Independent</p><p class="wp-caption-text">Winfield: A bad system to begin with.</p></div>
<p>The movement for the National Popular Vote has existed since 2000, when Yale Law Professor Akhil Amar and two other authors published an article in Slate arguing for a “one person, one vote” system to replace the Electoral College.</p>
<p>In 2005, states began the process of discussing the National Popular Vote Interstate Compact, which would ultimately elect the president and vice president by popular vote, instead of by the Electoral College. And in 2012 — the same time that the Connecticut legislature started talking about it — it gained momentum as writer and pollster Nate Silver wrote about it for the political website Five Thirty Eight.</p>
<p>The hearing followed a press conference where several New Haveners voiced their support for the bills. “The time has come to acknowledge that our system is an anachronism,” said state Senate President Pro Tempore Martin Looney. “More than 100 years after the 17th Amendment and suffrage, the time has come” to embrace the popular vote. Looney handed the microphone off to Winfield, who spoke from a personal and legislative angle on the bills.</p>
<p>“We’ve been talking about this for a long time,” Sen. Winfield said. “This is an issue that has been important to the people in our state for a long time. The Electoral College was designed to give small states &#8230; small states that owned slaves, power that they didn’t have. So for a person like me this has been an issue for a particularly long time because it has something to do with a part of my history that we have done a lot to move away from, and Connecticut is trying to move away from.”</p>
<p>“Let’s not think about this in terms of the election we just had, but dealing with some parts of our history that are important,” he added.</p>
<p>Goode, for his part, said the compact isn’t a partisan issue at all — though a Democrat, he supported it at a time when Silver was arguing that it would benefit Republicans over Democrats. It isn’t tied to a belief that Connecticut would benefit, either. It’s a core belief he holds that the power of one person’s vote should be equal across the country, he said.</p>
<p>“For me, it’s not about whether it benefits Democrats or Republicans – or the state of Connecticut!” he said. “I just want one person, one vote. I don’t think people across the country should have to pay 100 percent of taxes to be counted for 0.7 percent of a vote.”</p>
<p>“The electoral college and the Three-Fifths Clause go hand in hand,” he added. “In its DNA, I think it has aspects of institutional racism. So what bothers me when people say ‘it’s sour grapes’ from Democrats is that this has been going on for five years! This isn’t some Johnny Come Lately thing where we’re just pissed off about Trump. It’s so clearly about one person, one vote.”</p>
<p><em>This story was originally published in the <a href="http://www.newhavenindependent.org/" target="_blank">New Haven Independent</a>.</em></p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" data-text="Electoral College in the crosshairs" data-via="ctmirror"  >Tweet</a></span><span class="facebook"><fb:like href="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="http://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li>    			</ul>
    		</div>
    	
    	
		
	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Politics</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="http://ctmirror.org/2017/02/23/spicer-malloys-immigration-policy-ignores-the-law/" title="Read: Spicer: Malloy ignores the law with his immigration policy">Spicer: Malloy ignores the law with his immigration policy</a></h3><a href="http://ctmirror.org/2017/02/23/spicer-malloys-immigration-policy-ignores-the-law/"/><img width="60" height="60" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/vigdor-spicer-screen-grab-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://ctmirror.org/files/2017/02/vigdor-spicer-screen-grab-60x60.jpg 60w, http://ctmirror.org/files/2017/02/vigdor-spicer-screen-grab-140x140.jpg 140w, http://ctmirror.org/files/2017/02/vigdor-spicer-screen-grab-32x32.jpg 32w, http://ctmirror.org/files/2017/02/vigdor-spicer-screen-grab-50x50.jpg 50w, http://ctmirror.org/files/2017/02/vigdor-spicer-screen-grab-64x64.jpg 64w, http://ctmirror.org/files/2017/02/vigdor-spicer-screen-grab-96x96.jpg 96w, http://ctmirror.org/files/2017/02/vigdor-spicer-screen-grab-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – White House press secretary Sean Spicer took aim at Gov. Dannel P. Malloy Thursday, saying the governor “chooses not to follow the duly-passed laws of this nation” in telling the state’s police forces they don’t have to cooperate with the Trump administration’s new push to increase deportations of undocumented immigrants. Malloy's spokeperson shot back that, "'Mr. Spicer and the administration would benefit from a Civics 101 refresher."</p>						</li>
						<li><a href="http://ctmirror.org/2017/02/23/murphy-presses-for-federal-probe-of-sober-homes-after-overdose-deaths/" title="Politics">Murphy presses for federal probe of 'sober homes' after overdose deaths</a></li><li><a href="http://ctmirror.org/2017/02/23/tribes-renew-pitch-for-third-casino-say-theyll-name-site-in-days/" title="Politics">Tribes renew pitch for third casino, say they'll name site in days</a></li>					</ul>

					<p><a href="http://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-824515 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="http://ctmirror.org/2017/02/24/a-glimpse-into-the-philosophical-divide-over-school-funding/"><h5>Previous Post</h5><span class="meta-nav">A glimpse into the philosophical divide over school funding</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://ctmirror.org/2017/02/24/electoral-college-in-the-crosshairs/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="2000"><li><a href="http://www.wcgmf.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-william_graustein_fund.png" class="attachment- size- wp-post-image" alt="William Graustein Fund" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="352" height="125" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo_universal.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://ctmirror.org/files/2014/01/logo_universal.jpg 352w, http://ctmirror.org/files/2014/01/logo_universal-336x119.jpg 336w" sizes="(max-width: 352px) 100vw, 352px" /></a></li><li><a href="http://www.tremainefoundation.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-tremaine_foundation.png" class="attachment- size- wp-post-image" alt="Tremaine Foundation" /></a></li><li><a href="http://towfoundation.org/" target="_blank"><img width="270" height="56" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2010/11/TTF-New-Logo-3-e1438199285733.jpeg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://newmansownfoundation.org/" target="_blank"><img width="4500" height="1500" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg 4500w, http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-336x112.jpg 336w, http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-771x257.jpg 771w, http://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-1170x390.jpg 1170w" sizes="(max-width: 4500px) 100vw, 4500px" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-melville_trust.png" class="attachment- size- wp-post-image" alt="Melville Trust" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, http://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, http://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="705" height="303" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg 705w, http://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg-336x144.jpg 336w" sizes="(max-width: 705px) 100vw, 705px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Subscribe: The Morning Briefing</h3>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
    <form action="http://ctmirror.us5.list-manage1.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

        <div class="mc-field-group">
            <input type="email" value="" placeholder="Email Address" name="EMAIL" class="required email" id="mce-EMAIL">
        </div>
        <div id="mce-responses" class="clear">
            <div class="response" id="mce-error-response" style="display:none"></div>
            <div class="response" id="mce-success-response" style="display:none"></div>
        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" value=""></div>
        <div class="clear" id="theButton"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="text-32" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">ct-n</h3>			<div class="textwidget"><a href="http://bit.ly/2kLkJXS"><img src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/02/101672-013_AARP_CT_CG_300x250_Vers3.jpg" width="100%"></img></a></div>
		</aside><aside id="text-11" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="http://projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="http://projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="http://trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="http://projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="http://projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="http://ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>

        <div class="resourceItem">
            <img class="rimage" src="http://3m0s6l2ief6j3hrzgs3m55qv.wpengine.netdna-cdn.com/files/2016/02/Screen-Shot-2016-02-16-at-9.07.40-AM.png" />
            <a class="resourceWord" href="http://trendct.org/2017/01/25/tool-update-browse-2017-state-legislature-bills-by-subject/">Legislation browser</a>
            <div class="resourceSmall">Bills by subject</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="http://projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="http://projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="http://ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="http://ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="http://projects.ctmirror.org/yourschool/index.php">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="http://projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="http://ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="https://image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="http://trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
        

    </div></div>
		</aside><aside id="text-10" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">Sponsor the Mirror / Childhood Trauma</h3>			<div class="textwidget"><h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="http://projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="http://ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/">Troubled schools on trial</a></h3>

<div class="bottomPortion">
    <a href="http://ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2017/01/Walking-to-school.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="http://ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special seven-part series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/#budget" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">You recalculate what school districts receive&raquo;</li>
    </ul>
</div></div>
		</aside><aside id="text-9" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Five Things</h3>			<div class="textwidget"><!--<a href="http://bit.ly/1SQ1UxR"><img src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2016/04/CEA_300x250.jpg"></img></a>-->



<!--<h3 class="sideTeaser">
<a style="margin-bottom: 10px; float: left; width: 100%; font-weight: bold; text-align: left; text-decoration: none; font-size: 17px;" href="http://ctmirror.org/tag/5things/">Behind the Numbers</a></h3>

<div class="bottomPortion">
    <a href="http://ctmirror.org/tag/5things/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/01/sq-140x140.png" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="http://ctmirror.org/tag/5things/" style="text-decoration: none; color: #aaa">Go behind the number with our budget reporter, Keith M. Phaneuf, as he takes the complicated and nuanced state budget and breaks it down in our two new features: 5 things and the Behind The Number podcast.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="http://ctmirror.org/tag/5things/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Go behind the numbers &raquo;</li>
    </ul>
</div>

-->





</div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-7 odd default largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">google &#8211; ad (doesn&#8217;t appear?)</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='http://projects.ctmirror.org/widgets/rss/rss.js'></script><script src='http://projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->


<link rel="stylesheet" href="http://projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="http://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="http://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="http://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="http://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="http://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="http://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
			             	                   	<div class="post-lead clearfix">
                      	                      	<h5><a href="http://ctmirror.org/2014/12/21/planning-ahead-check-out-the-mirrors-new-mediasponsor-kit/">Planning for the post-2016 session or 2017? Check out The Mirror’s media kit</a></h5>
                      	<p>Does your organization still want to connect with The Mirror brand post-Election Day and before the 2017 session

Our media kit is available here with sponsorship opportunities and ad placements. We also plan to launch a number of new initiatives in late 2016 and 2017 with exclusive placements. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	                      	<h5><a href="http://ctmirror.org/2014/11/17/ct-mirror-fifth-anniversary-donor-drive-begins-today/">Please consider donating and supporting The Mirror</a></h5>
                      	<p>

Dear Friends,

In October, we conducted our 2014 Mirror audience survey to gauge where we stand as an organization. Thank you for your valuable insight. </p>                  	</div> <!-- /.post-lead -->
	            	            
		</div></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='http://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='http://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='http://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='http://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='http://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='http://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='http://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='http://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='http://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='http://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='http://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='http://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='http://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='http://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='http://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='http://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='http://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='http://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='http://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='http://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='http://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='http://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='http://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='http://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='http://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='http://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='http://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='http://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='http://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='http://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='http://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='http://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='http://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='http://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='http://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='http://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='http://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='http://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='http://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='http://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='http://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='http://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='http://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='http://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='http://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='http://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='http://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='http://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='http://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='http://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='http://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='http://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='http://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='http://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='http://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='http://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='http://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='http://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='http://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='http://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='http://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='http://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='http://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='http://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='http://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='http://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='http://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='http://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='http://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='http://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='http://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='http://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='http://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='http://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='http://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='http://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='http://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='http://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='http://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='http://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='http://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='http://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='http://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='http://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='http://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="http://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/111790859212727658102/" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2017, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = ''; 
    window._tpm['sandbox'] = true; 
    window._tpm['trackPageview'] = false; 
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=439136839547306&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>