<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Trump embraces Murphy&#039;s gun bill, but steps back from other proposals - The CT MirrorThe CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />
<meta property="fb:pages" content="249149235058" />
<meta name="google-site-verification" content="oNSjmgk0ZJnyBJIp7Y1vSrcZR1W7h0MoaUQ36Ne77Eg" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump embraces Murphy&#039;s gun bill, but steps back from other proposals - The CT Mirror" />
<meta property="og:description" content="WASHINGTON — The White House on Monday reiterated its backing for a gun purchaser background check bill sponsored by Sen. Chris Murphy, but President Donald Trump backed away from his support of more comprehensive gun laws." />
<meta property="og:url" content="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" />
<meta property="og:site_name" content="The CT Mirror" />
<meta property="article:tag" content="arming teachers" />
<meta property="article:tag" content="background checks" />
<meta property="article:tag" content="Chris Murphy" />
<meta property="article:tag" content="Connecticut Education Association" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="FIx NICs" />
<meta property="article:tag" content="gun control" />
<meta property="article:tag" content="Gun Owners of America" />
<meta property="article:tag" content="NRA" />
<meta property="article:tag" content="red flag laws" />
<meta property="article:section" content="Washington" />
<meta property="article:published_time" content="2018-03-12T18:01:52-04:00" />
<meta property="og:image" content="https://ctmirror.org/files/2013/04/guns-on-wall-at-store.jpg" />
<meta property="og:image:secure_url" content="https://ctmirror.org/files/2013/04/guns-on-wall-at-store.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="325" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON — The White House on Monday reiterated its backing for a gun purchaser background check bill sponsored by Sen. Chris Murphy, but President Donald Trump backed away from his support of more comprehensive gun laws." />
<meta name="twitter:title" content="Trump embraces Murphy&#039;s gun bill, but steps back from other proposals - The CT Mirror" />
<meta name="twitter:image" content="https://ctmirror.org/files/2013/04/guns-on-wall-at-store.jpg" />
<meta name="twitter:creator" content="@radelat" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ctmirror.org\/","name":"The CT Mirror","potentialAction":{"@type":"SearchAction","target":"https:\/\/ctmirror.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/amp/" /><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Trump embraces Murphy&#8217;s gun bill, but steps back from other proposals Comments Feed" href="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://ctmirror.org/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://ctmirror.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.9.4&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2018-02-02%2014:53:05' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://ctmirror.org/wp-content/themes/ctmirror/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/modernizr.custom.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='shortlink' href='https://ctmirror.org/?p=840041' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F03%2F12%2Ftrump-embraces-murphys-gun-bill-steps-back-proposals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F03%2F12%2Ftrump-embraces-murphys-gun-bill-steps-back-proposals%2F&#038;format=xml" />
<meta property="fb:app_id" content="1129570253846956"/><meta property="fb:admins" content="10205310995067193,1312640913"/><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2003337999954844');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2003337999954844&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	<meta property="fb:pages" content="249149235058" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@@radelat">					<meta property="og:title" content="Trump embraces Murphy&#8217;s gun bill, but steps back from other proposals" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/"/>
					<meta property="og:description" content="WASHINGTON — The White House on Monday reiterated its backing for a gun purchaser background check bill sponsored by Sen. Chris Murphy, but President Donald Trump backed away from his support of more comprehensive gun laws." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2013/04/guns-on-wall-at-store.jpg" /><link rel="apple-touch-icon" href="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://ctmirror.org/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Politics, Washington, arming teachers, background checks, Chris Murphy, Connecticut Education Association, Donald Trump, FIx NICs, gun control, Gun Owners of America"><meta name="original-source" content="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" /><meta name="syndication-source" content="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" /><meta name="standout" content="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css" id="wp-custom-css">
			.single #content .scaip .widget {
  width: 100%;
	max-width: 780px;
}		</style>
		<style id="pum-styles" type="text/css" media="all">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</style>
<!-- Google tag start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS', [300, 250], 'div-gpt-ad-1515604784393-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-AS', [300, 250], 'div-gpt-ad-1515604901293-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-header-DS', [728, 90], 'div-gpt-ad-1515604995954-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-1', [300, 250], 'div-gpt-ad-1516159585135-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-500', [300, 500], 'div-gpt-ad-1517971403220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Google tag end -->
</head>

<body class="post-template-default single single-post postid-840041 single-format-standard">
<!-- Body starting child 2.0 -->
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
</ul>        	<div class="nav-right">

        			        		<ul id="header-social" class="social-icons visible-desktop">
						<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>					</ul>
				
        		<div class="donate-btn"><a href="https://ctmirror.networkforgood.com/projects/33753-connecticut-mirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-57" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- /71317373/2018-header-DS --></p>
<div id="div-gpt-ad-1515604995954-0" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515604995954-0'); });
</script></div>
</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-840041" class="hnews item post-840041 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-washington tag-arming-teachers tag-background-checks tag-chris-murphy tag-connecticut-education-association tag-donald-trump tag-fix-nics tag-gun-control tag-gun-owners-of-america tag-nra tag-red-flag-laws story-type-story prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Trump embraces Murphy&#8217;s gun bill, but steps back from other proposals</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/aradelat/" title="Posts by Ana Radelat" class="author url fn" rel="author">Ana Radelat</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2018-03-12T18:01:52+00:00">March 12, 2018</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" data-text="Trump embraces Murphy&#8217;s gun bill, but steps back from other proposals" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="WASHINGTON — The White House on Monday reiterated its backing for a gun purchaser background check bill sponsored by Sen. Chris Murphy, but President Donald Trump backed away from his support of more comprehensive gun laws.
" />
 		<meta itemprop="datePublished" content="2018-03-12T18:01:52+00:00" />
 		<meta itemprop="dateModified" content="2018-03-12T18:01:52+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2013/04/guns-on-wall-at-store-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<p><strong><img class="alignright wp-image-797297" src="https://ctmirror.org/files/2013/04/guns-on-wall-at-store-336x189.jpg" alt="" width="372" height="209" srcset="https://ctmirror.org/files/2013/04/guns-on-wall-at-store-336x189.jpg 336w, https://ctmirror.org/files/2013/04/guns-on-wall-at-store.jpg 576w" sizes="(max-width: 372px) 100vw, 372px" />Washington</strong> – The White House on Monday reiterated its backing for a gun purchaser background check bill sponsored by Sen. Chris Murphy, but President Donald Trump backed away from his support of more comprehensive gun laws.</p>
<p>Trump’s new gun policy, a reaction to the mass shooting in Parkland, Fla., three weeks ago, also directed the  Justice Department to provide grants to help state and local law enforcement provide firearms training to school personnel and encourage the transitioning of military veterans and retired law enforcement officers into new careers in education.</p>
<p>The idea of arming teachers has been rejected by the state’s largest teachers’ union – and by national education organizations.</p>
<p>“Asking teachers to be armed, paramilitary operatives as a result of the inability of Congress to pass gun violence prevention legislation is madness,” said Connecticut Education Association President Sheila Cohen.</p>
<p>The Trump administration also said it is calling on every state to adopt “red flag”  laws establishing “extreme risk protection orders” that allow courts to remove firearms from people in danger of hurting themselves or others.</p>
<p>Connecticut was the first state to establish a red flag law in 1999 and a handful of other states have followed, the latest being Florida.</p>
<p>The White House also said Trump supports the Fix NICS bill, sponsored by Murphy and Sen. John Cornyn, R-Texas.</p>
<p>After Devin Kelly killed at least 26 people in a Baptist church in a rural Texas town in November, the senators crafted a bill that would increase the frequency with which state and federal agencies must report offenses to the National Instant Criminal Background Check System, or NICS, that would legally prohibit individuals from purchasing a firearm.</p>
<p>Kelly escaped from a mental health facility in 2012 after he was caught sneaking guns onto an Air Force base and “attempting to carry out death threats” made against military superiors. His name should have been placed in the NICS database, but wasn’t.</p>
<p>The White House also announced the establishment of a panel, chaired by Education Secretary Betsy DeVos, that would study age limits for gun purchases and consider the repeal of Obama-era policies that encouraged educators to consider alternatives to detention and expulsion, among other things.</p><aside class="scaip scaip-1"><aside id="text-56" class="widget widget-2 even default hidden-desktop widget_text clearfix">			<div class="textwidget"><p><a href="http://www.ctmirrorevent.org" target="_blank" rel="noopener"><img class="alignnone wp-image-838360 size-medium" src="https://ctmirror.org/files/2018/02/CT-Mirror-Election-Preview-336x280.jpg" alt="" width="336" height="280" /></a></p>
</div>
		</aside></aside>
<p>The White House policy paper, and a series of tweets the president released Monday, make it clear Trump is backing away from his support of a “comprehensive” gun bill and raising the minimum age to purchase a rifle.</p>
<p>One tweet said “18 to 21 Age Limits, watching court cases and rulings before acting. States are making this decision. Things are moving rapidly on this, but not much political support (to put it mildly).”</p>
<p>Another said if schools are declared gun-free zones “violence and danger are given an open invitation to enter.”</p>
<p>Sen. Richard Blumenthal, D-Conn., said, “Sadly these proposals seem straight from the NRA&#8217;s playbook.”</p>
<p>“By taking two giant steps back for every one small step forward, this proposal simply fails to meet the moment,” Blumenthal said.</p>
<p>Gun control activists also are disappointed.</p>
<p>“After meeting with the families and survivors directly impacted by the Parkland shootings and other gun tragedies, and making overtures to impose age restrictions on gun purchases, regulate bump stocks and make the background check system more effective, Donald Trump has demonstrated once again that his words are empty and dishonest,” said Po Murray of the Newtown Action Alliance.</p>
<p>And even the Trump-backed Fix NICS bill is in trouble in Congress.</p>
<p>Congressional Republicans are weighing whether to include the Fix NICS bill in a must-pass spending bill.</p>
<p>Unless Congress approves the omnibus bill – a spending package that would keep the federal government running until Sept. 30,  the end of the fiscal year – the government will shut down at about midnight on March 23. Congress has only approved the Pentagon’s budget until Sept. 30.</p><aside class="scaip scaip-2"><aside id="media_image-11" class="widget widget-3 odd default widget_media_image clearfix"><a href="https://ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&#038;id=571d22f8e4" target="_blank"><img width="728" height="90" src="https://ctmirror.org/files/2018/03/Subscribe-to-Newsletter-02-02-18.jpg" class="image wp-image-839551  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ctmirror.org/files/2018/03/Subscribe-to-Newsletter-02-02-18.jpg 728w, https://ctmirror.org/files/2018/03/Subscribe-to-Newsletter-02-02-18-336x42.jpg 336w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside></aside>
<p>But Gun Owners of America is telling congressional Republicans not to vote for the budget bill, said Michael Hammond, the group’s legislative counsel.</p>
<p>Although the NRA has backed the Fix NICS bill, Gun Owners of America argues approval of the legislation will result in the unfair inclusion of many more people, including veterans treated for post-traumatic stress disorder, in the FBI’s database.</p>
<p>Hammond said he is disappointed that Trump has backed some changes to federal gun laws, and that the president is pressing states to adopt red-flag legislation.</p>
<p>“On gun issues, he’s as dumb as nails,” Hammond said.</p>
<p>While Trump has walked back some of his more ambitious proposals, Hammond said damage to gun rights already has been done.</p>
<p>“I’m not sure you can put that genie back in the bottle,” he said.</p>
<p>Murphy said the Fix NICS bill is only one step Congress should take to address gun violence. He, and other gun control advocates, want approval of a broader background check bill that would include some individual sales at gun shows and over the internet that are now exempt.</p>
<p>&#8220;Sometimes even if a President pushes a bill, it can&#8217;t pass,&#8221; Murphy tweeted on Monday. &#8220;But lets be clear &#8212; if Trump included expanded background checks &#8212; something he says he supports &#8212; in his gun violence plan, and pushed it, it would pass.&#8221;</p>
<h5>NICS in Connecticut</h5>
<p>Trump was strongly supported by the NRA when he campaigned for office, and there’s evidence of a “Trump effect” on gun sales since he was elected.</p>
<p>A look at NICS background checks of Connecticut residents since 2010 showed a sharp increase in those checks on prospective gun buyers when former President Obama assumed office in 2008, with spikes after the Newtown shooting of December 2012 and other mass murders, like the Pulse nightclub shooting in Orlando, Fla.</p>
<p>Nationally, there&#8217;s evidence of slumping sales in the gun industry.</p>
<p>Gun manufacturers thrived during the Obama-era as firearms enthusiasts expected crackdowns and rushed to stockpile weapons. Those fears have eased — and sales have fallen — since Trump won the White House.</p>
<p>Consumer demand is falling to “new, lower levels,” according to the 166-year-old maker of Smith &amp; Wesson firearms. The company, American Outdoor Brands Corp., is bracing for the downturn by cutting jobs and repaying debt</p>
<p>“We will operate our business under the assumption that the next 12 to 18 months could deliver flattish revenues,” American Outdoor Chief Executive Officer James Debney said in a recent  conference call with investors.<br />
<iframe id="graphic" style="width: 100%; height: 600px; overflow: hidden;" src="https://projects.ctmirror.org/tools/chart/charts/Firearmbackgroundchecks-1-2-2018-27492-bands.html" width="300" height="150" frameborder="0" scrolling="no"></iframe></p>
<h6>Selected mass shootings since 2010</h6>
<p>Aug. 3, 2010<br />
<strong>8 killed, 2 injured: Manchester, Conn.</strong><br />
Omar S. Thornton, 34, a driver for Hartford Distributors, emerges from a disciplinary hearing and begins shooting, killing eight people at the distributorship and then himself.</p>
<p>Jan. 8, 2011<br />
<strong>6 killed, 11 injured: Tucson, Ariz</strong><br />
Jared Lee Loughner, 22, shoots Arizona Rep. Gabrielle Giffords in the head during a meet-and-greet with constituents at a Tucson supermarket. Six people are killed and 11 others wounded.</p>
<p>July 20, 2012<br />
<strong>12 killed, 58 injured: Aurora, Colo.</strong><br />
James Holmes, 24, attacks viewers of “the Dark Knight Rises” in movie theater just after midnight.</p>
<p>Dec. 14, 2012<br />
<strong>27 killed, one injured: Newtown, Conn.</strong><br />
Adam Lanza, 20, forces his way into Sandy Hook Elementary School and shoots and kills 20 first graders and six adults. He kills himself at the scene. Lanza also killed his mother at the home they shared, before his shooting rampage at the school.</p>
<p>Sept. 16, 2013<br />
<strong>12 killed, 3 injured: Washington, D.C.</strong><br />
Aaron Alexis, a Navy contractor, shoots and kills 12 people before he is killed by authorities at the Washington Navy Yard.</p>
<p>June 18, 2015<br />
<strong>9 killed: Charleston, S.C.</strong><br />
Dylann Storm Roof, a suspected white supremacist, kills nine people at a historic black church in Charleston, S.C.</p>
<p>Oct. 1, 2015<br />
<strong>9 killed, 9 injured: Roseburg, Ore.</strong><br />
Christopher Sean Harper-Mercer, 26, shoots and kills eight fellow students and a teacher at Umpqua Community College. Harper-Mercer is killed in an exchange of gunfire with deputies.</p>
<p>Dec. 2, 2015<br />
<strong>14 killed, 22 injured: San Bernardino, Calif.</strong><br />
Syed Rizwan Farook and Tashfeen Malik kill 14 people and wound 22 others in a shooting at the Inland Regional Center in San Bernardino</p>
<p>June 12, 2016<br />
<strong>49 killed, 58 injured: Orlando, Fla.</strong><br />
Omar Mateen, 29, kills 49 people were killed and injures 58 others in Pulse, a popular gay nightclub. Mateen was killed by a SWAT team.</p>
<p>Oct. 1, 2017<br />
<strong>59 killed, more than 500 injured: Las Vegas</strong><br />
Stephen Paddock, 64.was found dead in a hotel room he used to fire into a crowd, killing 59 people and injuring more than 500.</p>
<p>Nov. 5, 2017<br />
<strong>26 killed, 26 injured in a church in Sutherland Springs, Texas</strong><br />
Devin Patrick Kelley 26, killed 26 and injured 20 others before dying of gunshot wounds, possibly self inflicted.</p>
<p>Feb. 14, 2018<br />
<strong>17 dead, 17 wounded at Marjory Stoneman Douglas High School, Parkland, Fla.</strong><br />
Nikolas Cruz, 19, has been indicted for the shooting deaths of 14 students and 17 faculty members at the Marjory Stoneman Douglas High School in Parkland, Fla.</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" data-text="Trump embraces Murphy&#8217;s gun bill, but steps back from other proposals" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/washington/" title="Read Posts in the Washington category"><i class="icon-white icon-tag"></i>Washington</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/arming-teachers/" title="Read Posts tagged with: arming teachers"><i class="icon-white icon-tag"></i>arming teachers</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/background-checks/" title="Read Posts tagged with: background checks"><i class="icon-white icon-tag"></i>background checks</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/chris-murphy/" title="Read Posts tagged with: Chris Murphy"><i class="icon-white icon-tag"></i>Chris Murphy</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/connecticut-education-association/" title="Read Posts tagged with: Connecticut Education Association"><i class="icon-white icon-tag"></i>Connecticut Education Association</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/donald-trump/" title="Read Posts tagged with: Donald Trump"><i class="icon-white icon-tag"></i>Donald Trump</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/fix-nics/" title="Read Posts tagged with: FIx NICs"><i class="icon-white icon-tag"></i>FIx NICs</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/gun-control/" title="Read Posts tagged with: gun control"><i class="icon-white icon-tag"></i>gun control</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/gun-owners-of-america/" title="Read Posts tagged with: Gun Owners of America"><i class="icon-white icon-tag"></i>Gun Owners of America</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/nra/" title="Read Posts tagged with: NRA"><i class="icon-white icon-tag"></i>NRA</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/red-flag-laws/" title="Read Posts tagged with: red flag laws"><i class="icon-white icon-tag"></i>red flag laws</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Ana Radelat</span><span class="author-posts-link"><a class="url" href="/author/aradelat/" rel="author" title="See all posts by Ana Radelat">More by this author</a></span></h5><p>Ana is a longtime Washington correspondent who has won numerous awards, including from The Associated Press and Gannett, has written for more than a dozen newspapers, including USAToday; The (Jackson, Miss.) Clarion-Ledger; the Shreveport (La.) Times; and the Montgomery (Ala.) Advertiser. She’s also been a regular contributor to other publications, including the Miami Herald and Advertising Age. Some of the stories Ana has broken focused on the strategies of disgraced lobbyist Jack Abramoff, former Sen. Trent Lott’s fall from power and questionable Hurricane Katrina contracts. A regular contributor to WNPR, Connecticut Public Radio, a partner of The Mirror, Ana is a graduate of the University of Maryland School of Journalism. E-mail her at aradelat@ctmirror.org.</p>
	<ul class="social-links">
		
				<li class="twitter">
			<a href="https://twitter.com/@radelat" class="twitter-follow-button" data-show-count="false">Follow @@radelat</a>
		</li>
		
					<li class="email">
				<a href="mailto:aradelat@ctmirror.org" title="e-mail Ana Radelat"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Politics</a></li><li><a href="#rp1">Washington</a></li><li><a href="#rp2">arming teachers</a></li><li><a href="#rp3">background checks</a></li><li><a href="#rp4">Chris Murphy</a></li><li><a href="#rp5">Connecticut Education Association</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/03/12/house-sends-mcdonald-nomination-unwelcoming-senate/" title="Read: House sends McDonald nomination to an unwelcoming Senate">House sends McDonald nomination to an unwelcoming Senate</a></h3><a href="https://ctmirror.org/2018/03/12/house-sends-mcdonald-nomination-unwelcoming-senate/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/03/DSC09748-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/03/DSC09748-60x60.jpg 60w, https://ctmirror.org/files/2018/03/DSC09748-140x140.jpg 140w, https://ctmirror.org/files/2018/03/DSC09748-32x32.jpg 32w, https://ctmirror.org/files/2018/03/DSC09748-50x50.jpg 50w, https://ctmirror.org/files/2018/03/DSC09748-64x64.jpg 64w, https://ctmirror.org/files/2018/03/DSC09748-96x96.jpg 96w, https://ctmirror.org/files/2018/03/DSC09748-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>By a single vote on Monday, the House of Representatives endorsed the confirmation of Andrew J. McDonald as chief justice of the Connecticut Supreme Court. His nomination goes to the Senate, where Republicans seem poised to block the promotion of the state’s first openly gay justice over issues the GOP says have nothing to do with sexual orientation.</p>						</li>
						<li><a href="https://ctmirror.org/2018/03/12/health-care-wage-issues-top-minority-caucus-agenda/" title="Politics">Health care, wage issues top minority caucus agenda</a></li><li><a href="https://ctmirror.org/2018/03/12/ct-lobbies-washington-taxes-riverboats-radio-towers/" title="Politics">CT lobbies Washington on taxes, riverboats and radio towers</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/03/12/ct-lobbies-washington-taxes-riverboats-radio-towers/" title="Read: CT lobbies Washington on taxes, riverboats and radio towers">CT lobbies Washington on taxes, riverboats and radio towers</a></h3><a href="https://ctmirror.org/2018/03/12/ct-lobbies-washington-taxes-riverboats-radio-towers/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/03/Delta-Queen-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/03/Delta-Queen-60x60.jpg 60w, https://ctmirror.org/files/2018/03/Delta-Queen-140x140.jpg 140w, https://ctmirror.org/files/2018/03/Delta-Queen-32x32.jpg 32w, https://ctmirror.org/files/2018/03/Delta-Queen-50x50.jpg 50w, https://ctmirror.org/files/2018/03/Delta-Queen-64x64.jpg 64w, https://ctmirror.org/files/2018/03/Delta-Queen-96x96.jpg 96w, https://ctmirror.org/files/2018/03/Delta-Queen-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — While President Donald Trump promised to “drain the swamp,” the lobbying business is thriving, with Connecticut-based companies, non-profits, cities and universities spending a total of about $50 million to influence Congress and the new administration last year.</p>						</li>
						<li><a href="https://ctmirror.org/2018/03/11/week-political-heat-light/" title="Washington">A week of more fiscal and political heat</a></li><li><a href="https://ctmirror.org/2018/03/11/trump-appointee-behind-move-add-citizenship-question-census/" title="Washington">The Trump appointee behind the move to add a citizenship question to the census</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/washington/" title="Washington" target="_blank"><strong>View all Washington Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/02/23/despite-parkland-gun-control-push-faces-wave-of-opposition-in-congress/" title="Read: Despite Parkland, gun control push faces wave of opposition in Congress">Despite Parkland, gun control push faces wave of opposition in Congress</a></h3><a href="https://ctmirror.org/2018/02/23/despite-parkland-gun-control-push-faces-wave-of-opposition-in-congress/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/02/Mark-Barden-2-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/02/Mark-Barden-2-60x60.jpg 60w, https://ctmirror.org/files/2018/02/Mark-Barden-2-140x140.jpg 140w, https://ctmirror.org/files/2018/02/Mark-Barden-2-32x32.jpg 32w, https://ctmirror.org/files/2018/02/Mark-Barden-2-50x50.jpg 50w, https://ctmirror.org/files/2018/02/Mark-Barden-2-64x64.jpg 64w, https://ctmirror.org/files/2018/02/Mark-Barden-2-96x96.jpg 96w, https://ctmirror.org/files/2018/02/Mark-Barden-2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — Despite President Donald Trump’s willingness to support modest tweaks to the nation’s gun laws, Congress may not approve much change as lawmakers remain entrenched in a mostly partisan split over the issue, despite the national debate touched off over the Parkland, Fla., massacre.</p>						</li>
						<li><a href="https://ctmirror.org/2018/02/21/sandy-hook-parents-tell-trump-theres-no-need-to-arm-teachers/" title="arming teachers">Sandy Hook parents tell Trump there's no need to arm teachers</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/arming-teachers/" title="arming teachers" target="_blank"><strong>View all arming teachers Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/03/01/trump-endorses-gun-measures-senate-dems-propose-bill/" title="Read: After Trump endorses gun measures, Senate Dems propose a bill">After Trump endorses gun measures, Senate Dems propose a bill</a></h3><a href="https://ctmirror.org/2018/03/01/trump-endorses-gun-measures-senate-dems-propose-bill/"/><img width="60" height="60" src="https://ctmirror.org/files/2011/12/guns2-1-of-1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2011/12/guns2-1-of-1-60x60.jpg 60w, https://ctmirror.org/files/2011/12/guns2-1-of-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — Senate Minority Leader Chuck Schumer said Democrats will push for tighter background checks and new protective orders, modeled after a program that Connecticut has had in place since 1999, to disarm dangerous individuals.</p>						</li>
						<li><a href="https://ctmirror.org/2018/02/28/trump-asks-murphy-help-draft-comprehensive-gun-bill/" title="background checks">Trump asks Murphy to help draft 'comprehensive' gun bill</a></li><li><a href="https://ctmirror.org/2017/11/16/murphy-blumenthal-team-up-with-gop-leader-on-new-gun-bill/" title="background checks">Murphy, Blumenthal team up with GOP leader on new gun bill</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/background-checks/" title="background checks" target="_blank"><strong>View all background checks Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp4">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/02/23/despite-parkland-gun-control-push-faces-wave-of-opposition-in-congress/" title="Read: Despite Parkland, gun control push faces wave of opposition in Congress">Despite Parkland, gun control push faces wave of opposition in Congress</a></h3><a href="https://ctmirror.org/2018/02/23/despite-parkland-gun-control-push-faces-wave-of-opposition-in-congress/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/02/Mark-Barden-2-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/02/Mark-Barden-2-60x60.jpg 60w, https://ctmirror.org/files/2018/02/Mark-Barden-2-140x140.jpg 140w, https://ctmirror.org/files/2018/02/Mark-Barden-2-32x32.jpg 32w, https://ctmirror.org/files/2018/02/Mark-Barden-2-50x50.jpg 50w, https://ctmirror.org/files/2018/02/Mark-Barden-2-64x64.jpg 64w, https://ctmirror.org/files/2018/02/Mark-Barden-2-96x96.jpg 96w, https://ctmirror.org/files/2018/02/Mark-Barden-2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — Despite President Donald Trump’s willingness to support modest tweaks to the nation’s gun laws, Congress may not approve much change as lawmakers remain entrenched in a mostly partisan split over the issue, despite the national debate touched off over the Parkland, Fla., massacre.</p>						</li>
						<li><a href="https://ctmirror.org/2018/02/20/trump-pushes-for-bump-stock-ban-but-malloy-others-skeptical/" title="Chris Murphy">Trump pushes for 'bump stock' ban, but Malloy, others skeptical</a></li><li><a href="https://ctmirror.org/2018/02/16/senate-easily-confirms-durham-for-ct-u-s-attorney/" title="Chris Murphy">Senate easily confirms Durham for CT U.S. Attorney</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/chris-murphy/" title="Chris Murphy" target="_blank"><strong>View all Chris Murphy Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp5">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/05/11/towns-ask-why-ct-officials-wont-touch-teachers-pensions/" title="Read: Towns ask why CT officials won't touch teachers' pensions">Towns ask why CT officials won't touch teachers' pensions</a></h3><a href="https://ctmirror.org/2017/05/11/towns-ask-why-ct-officials-wont-touch-teachers-pensions/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/01/DeLong-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/01/DeLong-60x60.jpg 60w, https://ctmirror.org/files/2017/01/DeLong-140x140.jpg 140w, https://ctmirror.org/files/2017/01/DeLong-32x32.jpg 32w, https://ctmirror.org/files/2017/01/DeLong-50x50.jpg 50w, https://ctmirror.org/files/2017/01/DeLong-64x64.jpg 64w, https://ctmirror.org/files/2017/01/DeLong-96x96.jpg 96w, https://ctmirror.org/files/2017/01/DeLong-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Connecticut towns are asking why state officials are not reducing retirement benefits nor deferring another income tax cut for retired teachers, given the state's huge budget crisis.</p>						</li>
						<li><a href="https://ctmirror.org/2017/04/18/advocates-for-teachers-towns-say-voters-oppose-pension-cost-shift/" title="Connecticut Education Association">Advocates for teachers, towns say voters oppose pension cost shift</a></li><li><a href="https://ctmirror.org/2017/02/14/teacher-union-slams-malloy-plan-to-cut-aid-to-better-off-schools/" title="Connecticut Education Association">Teachers union slams Malloy plan to cut aid to better-off schools</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/connecticut-education-association/" title="Connecticut Education Association" target="_blank"><strong>View all Connecticut Education Association Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-840041 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2018/03/12/house-sends-mcdonald-nomination-unwelcoming-senate/"><h5>Previous Post</h5><span class="meta-nav">House sends McDonald nomination to an unwelcoming Senate</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2018/03/12/trump-embraces-murphys-gun-bill-steps-back-proposals/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default hidden-phone ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="3000"><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.wcgmf.org" target="_blank"><img width="400" height="96" src="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg 400w, https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller-336x81.jpg 336w" sizes="(max-width: 400px) 100vw, 400px" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="250" height="82" src="https://ctmirror.org/files/2014/01/Melville_Logo__RGB-Small-1.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://ctmirror.org/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="280" height="104" src="https://ctmirror.org/files/2014/01/FCCF-Logo-Revised-Smaller.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="325" height="97" src="https://ctmirror.org/files/2014/01/UHCF-Logo-Base-and-Cropped.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://ctmirror.org/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Receive Our Free Daily Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-58" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">DS-1</h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-1 --></p>
<div id="div-gpt-ad-1516159585135-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516159585135-0'); });
</script></div>
</div>
		</aside><aside id="text-50" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle"><a href="https://www.ctrealtors.com/ctr-tv/">Paid Advertisement</a></h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-500 --></p>
<div id="div-gpt-ad-1517971403220-0" style="height: 500px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971403220-0'); });
</script></div>
</div>
		</aside><aside id="text-60" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS --></p>
<div id="div-gpt-ad-1515604784393-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515604784393-0'); });
</script></div>
</div>
		</aside><aside id="text-46" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Language Wars</h3>			<div class="textwidget"><p><center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png" /></center></p>
<h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/language-wars/">Searching for Solutions: The Language Wars</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/language-wars/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_1_33719318661_o-e1501526920366.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><br />
Should foreign-speaking students be taught only in English? Or, should they and their English-speaking peers share a classroom and split their school day learning each other&#8217;s languages? The Mirror examines the best way to teach English learners as part of our focus on educational quality in Connecticut. Our readers weigh in as well.</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-10" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">Troubled schools</h3>			<div class="textwidget">

<h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/">Troubled schools on trial</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="//ctmirror.org/files/2017/01/Walking-to-school.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special seven-part series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/#budget" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">You recalculate what school districts receive&raquo;</li>
    </ul>
</div>
</div>
		</aside><aside id="text-41" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="https://ctmirror.org/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="//trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://ctmirror.org/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="https://projects.ctmirror.org/content/2018/02/bill_subjects/">Bills by subject</a>
            <div class="resourceSmall">View all bills by subject for 2018 and past sessions</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->

<!--
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="https://schools.ctmirror.org">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
       </div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-9 odd default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-10 even default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->

<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget-11 odd default widget_custom_html clearfix"><h3 class="widgettitle">Retargeting</h3><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c546ffdc4bbb36c1f14f9c8f1/90d29c97aed9e90af9120d88a.js");</script></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2018/03/'> March 2018 </option>
	<option value='https://ctmirror.org/2018/02/'> February 2018 </option>
	<option value='https://ctmirror.org/2018/01/'> January 2018 </option>
	<option value='https://ctmirror.org/2017/12/'> December 2017 </option>
	<option value='https://ctmirror.org/2017/11/'> November 2017 </option>
	<option value='https://ctmirror.org/2017/10/'> October 2017 </option>
	<option value='https://ctmirror.org/2017/09/'> September 2017 </option>
	<option value='https://ctmirror.org/2017/08/'> August 2017 </option>
	<option value='https://ctmirror.org/2017/07/'> July 2017 </option>
	<option value='https://ctmirror.org/2017/06/'> June 2017 </option>
	<option value='https://ctmirror.org/2017/05/'> May 2017 </option>
	<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2018, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<link rel='stylesheet' id='dfp-css'  href='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["politics","washington"],"Tag":["arming-teachers","background-checks","chris-murphy","connecticut-education-association","donald-trump","fix-nics","gun-control","gun-owners-of-america","nra","red-flag-laws"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '71317373',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["politics","washington"],"Tag":["arming-teachers","background-checks","chris-murphy","connecticut-education-association","donald-trump","fix-nics","gun-control","gun-owners-of-america","nra","red-flag-laws"]},
					sizeMapping: []				});
			</script>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1129570253846956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>