<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012202142035002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The phrase “the new normal” is like nails on a chalkboard, as we know firsthand the true nature of pandemic parenting: nothing is truly normal."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Opinion: To Connecticut parents 'new normal' means 'you are on your own'"><meta property="og:description" content="The phrase “the new normal” is like nails on a chalkboard, as we know firsthand the true nature of pandemic parenting: nothing is truly normal."><meta property="og:url" content="http://ctmirror.org/2022/03/02/to-connecticut-parents-new-normal-means-you-are-on-your-own/"><meta property="og:site_name" content="CT Mirror"><meta property="article:publisher" content="https://facebook.com/ctmirror"><meta property="article:published_time" content="2022-03-02T05:02:00+00:00"><meta property="article:modified_time" content="2022-03-02T05:11:33+00:00"><meta property="og:image" content="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1333"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CTMirror"><meta name="twitter:site" content="@CTMirror"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sana Shaikh | Opinion Contributor"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta property="fb:pages" content="249149235058"><meta name="generator" content="Site Kit by Google 1.49.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="CT Mirror"><meta name="application-name" content="CT Mirror"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//public.tableau.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//ctmirror-images.s3.amazonaws.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://ctmirror.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link rel="icon" href="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=EB+Garamond:ital,wght@0,400;0,600;1,400&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://ctmirror.org/2022/03/02/to-connecticut-parents-new-normal-means-you-are-on-your-own/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="CT Mirror » Feed" href="https://ctmirror.org/feed/"><link rel="alternate" type="application/rss+xml" title="CT Mirror » Comments Feed" href="https://ctmirror.org/comments/feed/"><script type="text/javascript" data-cfasync="false" src="//cdn.broadstreetads.com/init-2.min.js?ver=5.9.1" id="broadstreet-cdn-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://public.tableau.com/javascripts/api/tableau-2.1.1.js?ver=5.9.1" id="tableau-js-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://ctmirror.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://ctmirror.org/wp-content/plugins/wptab-tableau-public-viz-block/js/wptab-tableau-public-viz-render.js?ver=1" id="tableau-init-viz-js-js" data-amp-unvalidated-tag></script><link rel="https://api.w.org/" href="https://ctmirror.org/wp-json/"><link rel="alternate" type="application/json" href="https://ctmirror.org/wp-json/wp/v2/posts/977493"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ctmirror.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ctmirror.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://ctmirror.org/?p=977493"><link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2022%2F03%2F02%2Fto-connecticut-parents-new-normal-means-you-are-on-your-own%2F"><link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2022%2F03%2F02%2Fto-connecticut-parents-new-normal-means-you-are-on-your-own%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://ctmirror.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_964771\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_964777\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_972860\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_978083\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"977493\",\"categories\":\"54166\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://ctmirror.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://ctmirror.org/2022/03/02/to-connecticut-parents-new-normal-means-you-are-on-your-own/"},"headline":"To Connecticut parents \u0026#8216;new normal\u0026#8217; means \u0026#8216;you are on your own\u0026#8217;","url":"http://ctmirror.org/2022/03/02/to-connecticut-parents-new-normal-means-you-are-on-your-own/","thumbnailUrl":"https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=140%2C140\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=140%2C140\u0026ssl=1"},"dateCreated":"2022-03-02T05:02:00Z","datePublished":"2022-03-02T05:02:00Z","dateModified":"2022-03-02T05:11:33Z","articleSection":"Community Editorial Board","author":[{"@type":"Person","name":"Sana Shaikh | Opinion Contributor"}],"creator":["Sana Shaikh | Opinion Contributor"],"publisher":{"@type":"Organization","name":"CT Mirror","logo":"https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png"},"keywords":[]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2019/01/cropped-ctmirror-favicon.png?fit=180%2C180&amp;ssl=1"><title>Opinion: To Connecticut parents 'new normal' means 'you are on your own'</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-977493 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-nsub h-sb h-ll h-dh h-stk h-cta has-tertiary-menu no-sidebar cat-community-editorial-board has-featured-image single-featured-image-default has-large-featured-image footer-logo-small tags-hidden" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-9289369697962053" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-944407" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-944407"><a target="_blank" rel="noopener" href="https://ctmirror.org/donate?campaign=7010b0000013n4XAAQ">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://ctmirror.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-trending" class="main-menu"><li id="menu-item-974575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974575"><a href="/tag/2022-legislative-session?trending">2022 Legislative Session</a></li>
<li id="menu-item-976662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976662"><a href="https://ctmirror.org/tag/kosta-diamantis-saga?trending">Kosta Diamantis Saga</a></li>
<li id="menu-item-978201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978201"><a href="https://ctmirror.org/2022/02/28/on-trade-mission-to-israel-a-personal-touch-by-lamont?trending">PAZ: Lamont Travels To Israel</a></li>
<li id="menu-item-978200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978200"><a href="https://ctmirror.org/2022/02/28/heres-what-you-need-to-know-about-russia-ukraine-and-your-oil-and-gas?trending">Russia-Ukraine Impact</a></li>
<li id="menu-item-978018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978018"><a href="https://ctmirror.org/2022/02/28/fares-up-but-not-enough-why-commuter-rail-is-unsustainable-jim-cameron?trending">CAMERON: Why Commuter Rail is Unsustainable</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-973538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973538"><a href="/viewpoints">💬  Viewpoints</a></li>
<li id="menu-item-945307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945307"><a href="/events">🗓️  Events</a></li>
<li id="menu-item-945308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945308"><a href="/podcasts">🎧  Podcasts</a></li>
<li id="menu-item-945311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945311"><a href="https://ctmirror.us5.list-manage.com/subscribe?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4">✉️  Newsletters</a></li>
<li id="menu-item-974906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974906"><a href="/toolbox">🧰  Toolbox</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-944394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944394"><a href="https://facebook.com/ctmirror"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-944395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944395"><a href="https://twitter.com/CTMirror"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-944396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944396"><a href="https://instagram.com/ctmirror"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-944444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944444"><a href="https://www.linkedin.com/company/ctmirror/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-944589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944589"><a href="https://www.youtube.com/c/TheConnecticutMirror"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-25" class="below-content widget widget_nav_menu"><h2 class="widget-title">Trending</h2><div class="menu-trending-container"><ul id="menu-trending-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974575"><a href="/tag/2022-legislative-session?trending">2022 Legislative Session</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976662"><a href="https://ctmirror.org/tag/kosta-diamantis-saga?trending">Kosta Diamantis Saga</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978201"><a href="https://ctmirror.org/2022/02/28/on-trade-mission-to-israel-a-personal-touch-by-lamont?trending">PAZ: Lamont Travels To Israel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978200"><a href="https://ctmirror.org/2022/02/28/heres-what-you-need-to-know-about-russia-ukraine-and-your-oil-and-gas?trending">Russia-Ukraine Impact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978018"><a href="https://ctmirror.org/2022/02/28/fares-up-but-not-enough-why-commuter-rail-is-unsustainable-jim-cameron?trending">CAMERON: Why Commuter Rail is Unsustainable</a></li>
</ul></div></section><section id="nav_menu-22" class="below-content widget widget_nav_menu"><h2 class="widget-title">News</h2><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-861490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861490"><a href="https://ctmirror.org/news/politics/">Politics</a></li>
<li id="menu-item-861489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861489"><a href="https://ctmirror.org/news/budget-economy/">Money</a></li>
<li id="menu-item-861491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861491"><a href="https://ctmirror.org/news/education/">Education</a></li>
<li id="menu-item-964668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964668"><a href="https://ctmirror.org/news/justice/">Justice</a></li>
<li id="menu-item-861492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861492"><a href="https://ctmirror.org/news/health/">Health</a></li>
<li id="menu-item-881575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881575"><a href="https://ctmirror.org/news/economic-development/">Economic Development</a></li>
<li id="menu-item-861501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861501"><a href="https://ctmirror.org/news/environment/">Environment</a></li>
<li id="menu-item-964675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964675"><a href="https://ctmirror.org/news/housing/">Housing</a></li>
<li id="menu-item-964673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964673"><a href="https://ctmirror.org/news/municipalities/">Cities &amp; Towns</a></li>
<li id="menu-item-881579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881579"><a href="https://ctmirror.org/news/transportation/">Transportation</a></li>
<li id="menu-item-964674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964674"><a href="https://ctmirror.org/news/government/">Government</a></li>
<li id="menu-item-881577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881577"><a href="https://ctmirror.org/news/investigations/">Investigations</a></li>
</ul></div></section><section id="nav_menu-26" class="below-content widget widget_nav_menu"><h2 class="widget-title">Reporters</h2><div class="menu-reporters-container"><ul id="menu-reporters" class="menu"><li id="menu-item-973068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973068"><a href="/author/daltimari/">Dave Altimari</a></li>
<li id="menu-item-973067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973067"><a href="/author/abrown/">Andrew Brown</a></li>
<li id="menu-item-973069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973069"><a href="/author/jcarlesso/">Jenna Carlesso</a></li>
<li id="menu-item-973072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973072"><a href="/author/ykim/">Yehyun Kim</a></li>
<li id="menu-item-973070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973070"><a href="/author/tcondon/">Tom Condon</a></li>
<li id="menu-item-973071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973071"><a href="/author/kgolvala/">Katy Golvala</a></li>
<li id="menu-item-973073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973073"><a href="/author/klyons/">Kelan Lyons</a></li>
<li id="menu-item-973074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973074"><a href="/author/mpazniokas/">Mark Pazniokas</a></li>
<li id="menu-item-973075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973075"><a href="/author/kphaneuf/">Keith Phaneuf</a></li>
<li id="menu-item-975090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975090"><a href="/author/ephillips">Erica E. Phillips</a></li>
<li id="menu-item-973076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973076"><a href="/author/jellenspiegel/">Jan Ellen Spiegel</a></li>
<li id="menu-item-973077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973077"><a href="/author/awatson/">Adria Watson</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-25" class="below-content widget widget_nav_menu"><h2 class="widget-title">Trending</h2><div class="menu-trending-container"><ul id="menu-trending-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974575"><a href="/tag/2022-legislative-session?trending">2022 Legislative Session</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976662"><a href="https://ctmirror.org/tag/kosta-diamantis-saga?trending">Kosta Diamantis Saga</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978201"><a href="https://ctmirror.org/2022/02/28/on-trade-mission-to-israel-a-personal-touch-by-lamont?trending">PAZ: Lamont Travels To Israel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978200"><a href="https://ctmirror.org/2022/02/28/heres-what-you-need-to-know-about-russia-ukraine-and-your-oil-and-gas?trending">Russia-Ukraine Impact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978018"><a href="https://ctmirror.org/2022/02/28/fares-up-but-not-enough-why-commuter-rail-is-unsustainable-jim-cameron?trending">CAMERON: Why Commuter Rail is Unsustainable</a></li>
</ul></div></section><section id="nav_menu-22" class="below-content widget widget_nav_menu"><h2 class="widget-title">News</h2><div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861490"><a href="https://ctmirror.org/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861489"><a href="https://ctmirror.org/news/budget-economy/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861491"><a href="https://ctmirror.org/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964668"><a href="https://ctmirror.org/news/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861492"><a href="https://ctmirror.org/news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881575"><a href="https://ctmirror.org/news/economic-development/">Economic Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861501"><a href="https://ctmirror.org/news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964675"><a href="https://ctmirror.org/news/housing/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964673"><a href="https://ctmirror.org/news/municipalities/">Cities &amp; Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881579"><a href="https://ctmirror.org/news/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964674"><a href="https://ctmirror.org/news/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881577"><a href="https://ctmirror.org/news/investigations/">Investigations</a></li>
</ul></div></section><section id="nav_menu-26" class="below-content widget widget_nav_menu"><h2 class="widget-title">Reporters</h2><div class="menu-reporters-container"><ul id="menu-reporters-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973068"><a href="/author/daltimari/">Dave Altimari</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973067"><a href="/author/abrown/">Andrew Brown</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973069"><a href="/author/jcarlesso/">Jenna Carlesso</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973072"><a href="/author/ykim/">Yehyun Kim</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973070"><a href="/author/tcondon/">Tom Condon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973071"><a href="/author/kgolvala/">Katy Golvala</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973073"><a href="/author/klyons/">Kelan Lyons</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973074"><a href="/author/mpazniokas/">Mark Pazniokas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973075"><a href="/author/kphaneuf/">Keith Phaneuf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975090"><a href="/author/ephillips">Erica E. Phillips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973076"><a href="/author/jellenspiegel/">Jan Ellen Spiegel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973077"><a href="/author/awatson/">Adria Watson</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span>News</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://ctmirror.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="125" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="CT Mirror" data-hero-candidate="" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CT Mirror" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://ctmirror.org/" rel="home">CT Mirror</a></p>
					
						<p class="site-description">
					Connecticut's Nonprofit Journalism.				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=ctmirror&amp;campaign=7015a000000zSmVAAU" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://ctmirror.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
	<section class="newspack-broadstreet-header amp-wp-543be6b" data-amp-original-style="text-align:center; padding: 25px;"><amp-ad type="broadstreetads" width="320" height="50" data-network="5755" data-zone="93845" data-keywords="not_home_page,not_landing_page,is_article_page,community-editorial-board,opinion,to-connecticut-parents-new-normal-means-you-are-on-your-own,post" layout="responsive" data-amp-original-style="max-width: 320px; margin: 0 auto;" class="amp-wp-1154b98 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:15.625%"></i-amphtml-sizer></amp-ad></section>
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="text-114" class="below-content widget widget_text">			<div class="textwidget">
</div>
		</section>			</div>
		</div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-community-editorial-board">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://ctmirror.org/opinion/community-editorial-board/" rel="category tag">Community Editorial Board</a></span>			<h1 class="entry-title ">
			To Connecticut parents ‘new normal’ means ‘you are on your own’		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art-140x140.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=200%2C200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art-140x140.jpg" alt="" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=200%2C200&amp;ssl=1 200w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://ctmirror.org/author/sana-shaikh/">Sana Shaikh | Opinion Contributor</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-02T00:02:00-05:00">March 2, 2022</time><time class="updated" datetime="2022-03-02T00:11:33-05:00">March 2, 2022</time></span>				</div>
								</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=771%2C514&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=1250%2C833&amp;ssl=1 1250w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=771%2C514&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=1250%2C833&amp;ssl=1 1250w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/04/081420_IKEABuilding_SouthWindsor_044.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>In a typical scene from last year, Corie Tracey assembles desks so that her daughters have a dedicated place to study when they do distance learning in the fall semester.  <span class="image-credit">Yehyun Kim / ctmirror.org</span></figcaption>
					
			</figure>

		
				<div class="main-content">

					<section id="a2a_share_save_widget-2" class="above-content widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fctmirror.org%2F2022%2F03%2F02%2Fto-connecticut-parents-new-normal-means-you-are-on-your-own%2F&amp;linkname=Opinion%3A%20To%20Connecticut%20parents%20%26%23039%3Bnew%20normal%26%23039%3B%20means%20%26%23039%3Byou%20are%20on%20your%20own%26%23039%3B" title="Facebook" rel="nofollow noopener" target="_blank"><amp-img src="https://static.addtoany.com/buttons/facebook.svg" width="32" height="32" alt="Facebook" class="amp-wp-enforced-sizes amp-wp-5d76cc2 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="background-color:#1877F2" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyIiB3aWR0aD0iMzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://static.addtoany.com/buttons/facebook.svg" width="32" height="32" alt="Facebook"></noscript></amp-img></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fctmirror.org%2F2022%2F03%2F02%2Fto-connecticut-parents-new-normal-means-you-are-on-your-own%2F&amp;linkname=Opinion%3A%20To%20Connecticut%20parents%20%26%23039%3Bnew%20normal%26%23039%3B%20means%20%26%23039%3Byou%20are%20on%20your%20own%26%23039%3B" title="Twitter" rel="nofollow noopener" target="_blank"><amp-img src="https://static.addtoany.com/buttons/twitter.svg" width="32" height="32" alt="Twitter" class="amp-wp-enforced-sizes amp-wp-aac4462 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="background-color:#1D9BF0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyIiB3aWR0aD0iMzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://static.addtoany.com/buttons/twitter.svg" width="32" height="32" alt="Twitter"></noscript></amp-img></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fctmirror.org%2F2022%2F03%2F02%2Fto-connecticut-parents-new-normal-means-you-are-on-your-own%2F&amp;linkname=Opinion%3A%20To%20Connecticut%20parents%20%26%23039%3Bnew%20normal%26%23039%3B%20means%20%26%23039%3Byou%20are%20on%20your%20own%26%23039%3B" title="LinkedIn" rel="nofollow noopener" target="_blank"><amp-img src="https://static.addtoany.com/buttons/linkedin.svg" width="32" height="32" alt="LinkedIn" class="amp-wp-enforced-sizes amp-wp-cc7bdc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="background-color:#007BB5" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyIiB3aWR0aD0iMzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://static.addtoany.com/buttons/linkedin.svg" width="32" height="32" alt="LinkedIn"></noscript></amp-img></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fctmirror.org%2F2022%2F03%2F02%2Fto-connecticut-parents-new-normal-means-you-are-on-your-own%2F&amp;linkname=Opinion%3A%20To%20Connecticut%20parents%20%26%23039%3Bnew%20normal%26%23039%3B%20means%20%26%23039%3Byou%20are%20on%20your%20own%26%23039%3B" title="Email" rel="nofollow noopener" target="_blank"><amp-img src="https://static.addtoany.com/buttons/email.svg" width="32" height="32" alt="Email" class="amp-wp-enforced-sizes amp-wp-be38c5c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="background-color:#0166FF" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyIiB3aWR0aD0iMzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://static.addtoany.com/buttons/email.svg" width="32" height="32" alt="Email"></noscript></amp-img></a><a class="a2a_button_print" href="#print" title="Print" rel="nofollow noopener"><amp-img src="https://static.addtoany.com/buttons/print.svg" width="32" height="32" alt="Print" class="amp-wp-enforced-sizes amp-wp-be38c5c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="background-color:#0166FF" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyIiB3aWR0aD0iMzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://static.addtoany.com/buttons/print.svg" width="32" height="32" alt="Print"></noscript></amp-img></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fctmirror.org%2F2022%2F03%2F02%2Fto-connecticut-parents-new-normal-means-you-are-on-your-own%2F&amp;title=Opinion%3A%20To%20Connecticut%20parents%20%26%23039%3Bnew%20normal%26%23039%3B%20means%20%26%23039%3Byou%20are%20on%20your%20own%26%23039%3B" target="_blank"><amp-img src="https://static.addtoany.com/buttons/a2a.svg" width="32" height="32" alt="Share" class="amp-wp-enforced-sizes amp-wp-208c9ce i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="background-color:#0166ff" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyIiB3aWR0aD0iMzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://static.addtoany.com/buttons/a2a.svg" width="32" height="32" alt="Share"></noscript></amp-img></a></div></section>

<article id="post-977493" class="post-977493 post type-post status-publish format-standard has-post-thumbnail hentry category-community-editorial-board entry">
	<div class="entry-content">

		
		
<p>Since the beginning of the pandemic, parents and caregivers of small children have struggled. We have reached out to each other to share GIFs and Buzzfeed articles for levity and comfort, swapped names of recommended nannies and daycares, and turned to each other when the inevitable has happened: “another quarantine shutdown.” </p>

<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://ctmirror.org/about/community-editorial-board/"><amp-img src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=386%2C289&amp;ssl=1" alt="" class="wp-image-976013 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="386" height="289" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 386px) 100vw, 386px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI4OSIgd2lkdGg9IjM4NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=386%2C289&amp;ssl=1" alt="" width="386" height="289" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/02/CEB-Graphic-Art.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 386px) 100vw, 386px"></noscript></amp-img></a></figure></div>

<p>The phrase “the new normal” is like nails on a chalkboard, as we know firsthand the true nature of pandemic parenting: nothing is truly normal. Every day is a labyrinth of change, balancing parenthood and work while identifying and calibrating the relative amount of risk we can take to protect our health and our families. </p>
<aside class="scaip scaip-1    "><aside id="bs_zones-90" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="302" height="252" data-network="5755" data-zone="93784" data-keywords="not_home_page,not_landing_page,is_article_page,community-editorial-board,opinion,to-connecticut-parents-new-normal-means-you-are-on-your-own,post" data-place="" layout="responsive" data-amp-original-style="max-width: 302px; margin: 0 auto;" class="amp-wp-7940f16 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.4437%"></i-amphtml-sizer></amp-ad></div></aside><aside id="bs_zones-89" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="302" height="252" data-network="5755" data-zone="93784" data-keywords="not_home_page,not_landing_page,is_article_page,community-editorial-board,opinion,to-connecticut-parents-new-normal-means-you-are-on-your-own,post" data-place="" layout="responsive" data-amp-original-style="max-width: 302px; margin: 0 auto;" class="amp-wp-7940f16 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.4437%"></i-amphtml-sizer></amp-ad></div></aside><aside id="bs_zones-60" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="302" height="602" data-network="5755" data-zone="93785" data-keywords="not_home_page,not_landing_page,is_article_page,community-editorial-board,opinion,to-connecticut-parents-new-normal-means-you-are-on-your-own,post" data-place="" layout="responsive" data-amp-original-style="max-width: 302px; margin: 0 auto;" class="amp-wp-7940f16 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:199.3377%"></i-amphtml-sizer></amp-ad></div></aside><aside id="reblex-widget-2" class="widget_reblex-widget clearfix">
<div class="wp-container-621f077fa2e8c wp-block-group is-style-default has-secondary-background-color has-background amp-wp-d672fa5" data-amp-original-style="padding-top:35px;padding-right:20px;padding-bottom:35px;padding-left:20px"><div class="wp-block-group__inner-container">
<p class="has-text-align-center amp-wp-9628acb" data-amp-original-style="font-size:32px"><strong>Join in the work of CT Mirror</strong></p>



<p class="has-text-align-center amp-wp-bf83cf1" data-amp-original-style="font-size:18px">You may not be on staff, but you can produce the journalism.</p>


						<amp-state id="wpbdbd_621f077fa275b" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<script type="application/json">{"amount":15,"amount_once":180,"amount_month":15,"amount_year":180,"amount_other_once":180,"amount_other_month":15,"amount_other_year":180}</script>
			</amp-state>
					<div class="wp-block-newspack-blocks-donate wpbnbd tiered" id="wpbdbd_621f077fa275b">
				<form method="GET" action="https://checkout.fundjournalism.org/memberform" target="_top"><input type="hidden" name="org_id" value="ctmirror">					<input type="hidden" data-amp-bind-value="wpbdbd_621f077fa275b.amount" value="15" name="amount" id="amount" i-amphtml-binding>
					<div class="wp-block-newspack-blocks-donate__options">
						<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="once" id="newspack-donate-once-84225" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_621f077fa275b: {
													amount: wpbdbd_621f077fa275b.amount_once												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-once-84225" class="donation-frequency-label freq-label">
										One-time									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-84225-0" on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:120,
																amount_once:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84225-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-84225-1" checked on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:180,
																amount_once:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84225-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-84225-2" on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:300,
																amount_once:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84225-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-84225-other" on="tap:AMP.setState(
													{
														wpbdbd_621f077fa275b: {
															amount: wpbdbd_621f077fa275b.amount_other_once														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-84225-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-once-84225-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-84225-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:event.value,
																amount_other_once:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="monthly" id="newspack-donate-month-84225" name="installmentPeriod" checked on="tap:AMP.setState(
											{
												wpbdbd_621f077fa275b: {
													amount: wpbdbd_621f077fa275b.amount_month												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-month-84225" class="donation-frequency-label freq-label">
										Monthly									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-84225-0" on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:10,
																amount_month:10															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84225-0">
													$10												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-84225-1" checked on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:15,
																amount_month:15															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84225-1">
													$15												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-84225-2" on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:25,
																amount_month:25															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84225-2">
													$25												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-84225-other" on="tap:AMP.setState(
													{
														wpbdbd_621f077fa275b: {
															amount: wpbdbd_621f077fa275b.amount_other_month														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-84225-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-month-84225-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-84225-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:event.value,
																amount_other_month:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="yearly" id="newspack-donate-year-84225" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_621f077fa275b: {
													amount: wpbdbd_621f077fa275b.amount_year												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-year-84225" class="donation-frequency-label freq-label">
										Annually									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-84225-0" on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:120,
																amount_year:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-84225-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-84225-1" checked on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:180,
																amount_year:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-84225-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-84225-2" on="tap:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:300,
																amount_year:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-84225-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-84225-other" on="tap:AMP.setState(
													{
														wpbdbd_621f077fa275b: {
															amount: wpbdbd_621f077fa275b.amount_other_year														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-84225-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-year-84225-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-84225-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_621f077fa275b: {
																amount:event.value,
																amount_other_year:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class="wp-block-newspack-blocks-donate__thanks thanks">
						Your contribution is appreciated.					</p>
					<button type="submit">
						DONATE					</button>
											<input type="hidden" name="campaign" value="7010b0000019BTK">
									</form>
			</div>
			


<div class="wp-block-image is-style-default"><figure class="aligncenter size-medium is-resized"><amp-img src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=168%2C35&amp;ssl=1" alt="" class="wp-image-952574 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="168" height="35" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w" sizes="(max-width: 168px) 100vw, 168px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM1IiB3aWR0aD0iMTY4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=168%2C35&amp;ssl=1" alt="" width="168" height="35" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w" sizes="(max-width: 168px) 100vw, 168px"></noscript></amp-img></figure></div>
</div></div>



<p></p>
</aside></aside>

<p>Our goal is to raise strong, independent, forward-thinking children, but how can we when at moments we can’t help but grieve the past?</p>

<p>After two years of 18-hour days of work and parenting, I find myself going to bed, feeling recharged and hopeful, while on others completely exhausted: how much more of this can we take?</p>

<p>“Pandemic parenting” is apt at showing poetic alliteration but at its core telling of a problematic tale: we are on our own.</p>

<p><a href="https://worldpopulationreview.com/state-rankings/child-care-costs-by-state" target="_blank" rel="noreferrer noopener">Ranked as the fourth most expensive</a><strong> </strong>in the country for childcare,<strong> </strong>Connecticut has left less-privileged families behind. Private franchises that cost upwards to $40,000 for two toddler children pay their lead teachers $15 an hour. That’s only if you can get a coveted opening. At times, the interview and matriculation process can last months.</p>

<div class="wp-block-image"><figure class="alignleft size-medium is-resized"><amp-img src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709-336x487.jpg?resize=168%2C244&amp;ssl=1" alt="" class="wp-image-927470 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="168" height="244" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=336%2C487&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=771%2C1118&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=768%2C1114&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=1059%2C1536&amp;ssl=1 1059w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=1250%2C1813&amp;ssl=1 1250w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=400%2C580&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?w=1337&amp;ssl=1 1337w" sizes="(max-width: 168px) 100vw, 168px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0NCIgd2lkdGg9IjE2OCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709-336x487.jpg?resize=168%2C244&amp;ssl=1" alt="" width="168" height="244" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=336%2C487&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=771%2C1118&amp;ssl=1 771w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=768%2C1114&amp;ssl=1 768w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=1059%2C1536&amp;ssl=1 1059w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=1250%2C1813&amp;ssl=1 1250w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?resize=400%2C580&amp;ssl=1 400w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2021/03/Sana2-scaled-e1614698134709.jpg?w=1337&amp;ssl=1 1337w" sizes="(max-width: 168px) 100vw, 168px"></noscript></amp-img><figcaption>Sana Shaikh</figcaption></figure></div>

<p>The pandemic has compounded the issue of being priced out of childcare.  What’s even more disconcerting: it’s the types of policies – or lack thereof – to support parents and caregivers that have made navigating this pandemic worse.  Waiting three hours for a COVID PCR test to attend school, managing the confusing and often conflicting advice of how to manage asymptomatic symptoms, and the consequences of an inadequate infrastructure for early education options stands at the core of why parents are struggling.</p>

<p>Our family is privileged in many ways. My husband and I both work for companies that provide us childcare support and the option to work from home. My husband’s family lives nearby. We also haven’t had to endure sleepless nights to afford the abysmally high cost of childcare in this state.</p>

<p>Prior to having our twins go to school, we had created a list of private, parochial, and magnet schools in the area, which had allowed my husband to do a cost-benefit analysis for the best fit. We did this process a year and half before they even attended. How is it possible for an average family in CT, with a <a href="https://www.incomebyzipcode.com/connecticut" target="_blank" rel="noreferrer noopener">median salary of $78,444</a> to even have that conversation when the pricing is not even in their budget?</p>

<p>Perhaps the most disconcerting truth is that even with the lofty price tags, it is hard to gauge the quality of childcare being provided. One of the primary ways to determine childcare quality is to do classroom evaluations and to be physically present in the space for observation. That choice has been markedly limited due to COVID. We must build relationships virtually and push ourselves to build trust quickly, often using a touchpoint or two to determine whether our children will thrive in that space. Childcare centers have also struggled amidst COVID and with additional health protocols and smaller classes, they have made it clear: daycare spots are limited and if we take longer to decide, we will be forgoing our positions.</p>

<p>As for parents who have small children, immunocompromised children, children with special needs and an inability to pay for staggering daycare costs, what are they expected to do? How can they manage the responsibilities of parenthood while also being expected to be present for positions that are in-person? What can they do if they are seeking a PCR test but there isn’t one available in a 50-mile radius? What about parents who can’t speak English? Or are afraid of losing their job if their child was exposed and they have to say home for 10 days? Or was that 14? What about parents who have mental health issues, are depressed or anxious, and need additional support? How are they being provided the services that they need to be their best selves?</p>
<aside class="scaip scaip-2    "><aside id="bs_zones-69" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="730" height="92" data-network="5755" data-zone="93823" data-keywords="not_home_page,not_landing_page,is_article_page,community-editorial-board,opinion,to-connecticut-parents-new-normal-means-you-are-on-your-own,post" data-place="" layout="responsive" data-amp-original-style="max-width: 730px; margin: 0 auto;" class="amp-wp-1e2dcf5 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-4" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:12.6027%"></i-amphtml-sizer></amp-ad></div></aside><aside id="bs_zones-78" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="302" height="252" data-network="5755" data-zone="93784" data-keywords="not_home_page,not_landing_page,is_article_page,community-editorial-board,opinion,to-connecticut-parents-new-normal-means-you-are-on-your-own,post" data-place="" layout="responsive" data-amp-original-style="max-width: 302px; margin: 0 auto;" class="amp-wp-7940f16 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-5" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.4437%"></i-amphtml-sizer></amp-ad></div></aside></aside>

<p><a href="https://www.nytimes.com/interactive/2021/12/16/well/mental-health-crisis-america-covid.html" target="_blank" rel="noreferrer noopener">The data is clear:</a> the emotional and mental impacts of this pandemic are going to reverberate for years, as we continue to grapple with the shifting expectations and realities of raising children in a state that does not have adequate social security nets for those that need that support the most.</p>

<p>What’s tragic in all of this is that the policymakers who had multiple moments to ideate, innovate, and make change, have not seized that opportunity. While less-privileged families have had to face the brunt of the inaction, all families have been impacted by the complacency.</p>

<p>There’s no doubt in my mind: our children are our life’s biggest gift. How did we cultivate our gifts, support Connecticut families, and innovate during a period of such inexpressible loss? The jury’s still out. </p>

<p>What is clear: when we talk about the “new normal” it means more of the same: parents, caretakers, and families are on our own.</p>

<p><em>Sana Shaikh of Avon is a member of The Connecticut Mirror’s <a href="https://ctmirror.org/about/community-editorial-board/" target="_blank" rel="noreferrer noopener">Community Editorial Board.</a></em></p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://ctmirror.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c370","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_964777","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c370 .mc4wp-form","extraUrlParams":{"popup_id":"id_964777","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[EMAIL]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_964777" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c370" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-929424 mc4wp-ajax" action-xhr="https://ctmirror.org/wp-json/mc4wp/v1/form" method="post" data-id="929424" data-name="Subscribe - End of Post" target="_top"><div class="mc4wp-form-fields"><div data-amp-original-style="background-color:#ffdf40;height:50px;" class="amp-wp-6005266">
<div data-amp-original-style="display:inline-block;font-size:32px;float:left;padding-left:15px;padding-right:20px;" class="amp-wp-1f884ac">
✉️
</div>
<div data-amp-original-style="display:inline-block;height:50px;width:37%;font-size:13px;float:left;margin-top:4px;" class="amp-wp-5e64fb1">
  Sign up for CT Mirror's free daily news summary.
</div>
<div class="subscribe_here_input subscribe_box amp-wp-83f5368" data-amp-original-style="float:right;padding-left:15px;">
   <input type="email" name="EMAIL" placeholder="EMAIL" required data-amp-original-style="height:50px;font-size:14px;vertical-align:top;" class="amp-wp-7e1a1f3">
   <input type="submit" value="SIGN UP" data-amp-original-style="height:50px;float:right;" class="amp-wp-f692a3e">
   <input name="INTERESTS[e32f2ef2a8][]" type="hidden" value="4b2a8b188e" checked>
</div>
</div>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you for signing up!			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1646200703"><input type="hidden" name="_mc4wp_form_id" value="929424"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://ctmirror.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9bd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_964771","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_964771" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c9bd" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-621f077fac806 wp-block-group end-of-story-modal"><div class="wp-block-group__inner-container">
<h2 id="free-to-read-not-free-to-produce">Free to Read. Not Free to Produce.</h2>



<p>The Connecticut Mirror is a nonprofit newsroom. 88% of our revenue comes from readers like you. If you value our reporting please consider making a donation. You'll enjoy reading CT Mirror even more knowing you publish it.</p>



<div class="wp-container-621f077fac440 wp-block-buttons">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link" href="https://checkout.fundjournalism.org/memberform?org_id=ctmirror&amp;campaign=7010b0000013n4S">YES, I'LL DONATE TODAY!</a></div>
</div>
</div></div>
																</amp-layout>
		</aside>
	</div>

	<footer class="entry-footer">
			</footer>

	
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://ctmirror.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="125" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="CT Mirror" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="125" src="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?fit=600%2C125&amp;ssl=1" alt="CT Mirror" srcset="https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/ctmirror-images.s3.amazonaws.com/wp-content/uploads/2022/01/ctmirror-transparent-1.png?resize=400%2C83&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944394"><a href="https://facebook.com/ctmirror"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944395"><a href="https://twitter.com/CTMirror"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944396"><a href="https://instagram.com/ctmirror"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944444"><a href="https://www.linkedin.com/company/ctmirror/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944589"><a href="https://www.youtube.com/c/TheConnecticutMirror"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-17" class="widget widget_nav_menu"><h2 class="widget-title">Start</h2><div class="menu-footer-start-container"><ul id="menu-footer-start" class="menu"><li id="menu-item-964850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964850"><a href="https://ctmirror.org/news/">News</a></li>
<li id="menu-item-973807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973807"><a href="https://ctmirror.org/viewpoints/">Viewpoints</a></li>
<li id="menu-item-964852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964852"><a href="/events">Events</a></li>
<li id="menu-item-968573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968573"><a href="https://ctmirror.org/podcasts/">Podcasts</a></li>
<li id="menu-item-973810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973810"><a href="https://ctmirror.org/announcements/">Announcements</a></li>
<li id="menu-item-973808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973808"><a href="https://ctmirror.org/series/">In-Depth Series</a></li>
<li id="menu-item-964856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964856"><a href="https://ctmirror.org/news/investigations/">Investigations</a></li>
<li id="menu-item-964854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964854"><a href="https://ctmirror.org/covidtracker/">COVID Tracker</a></li>
<li id="menu-item-964855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964855"><a href="https://ctmirror.org/economic-indicator-dashboard/">Economic Indicator Dashboard</a></li>
<li id="menu-item-976664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976664"><a href="https://ctmirror.org/legal-notices/">Legal Notices</a></li>
</ul></div></section><section id="nav_menu-18" class="widget widget_nav_menu"><h2 class="widget-title">Engage</h2><div class="menu-footer-engage-container"><ul id="menu-footer-engage" class="menu"><li id="menu-item-964858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964858"><a href="https://ctmirror.us5.list-manage.com/subscribe?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4">Sign Up for Newsletters</a></li>
<li id="menu-item-964859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964859"><a href="https://checkout.fundjournalism.org/memberform?org_id=ctmirror&amp;campaign=7015a000000zJPnAAM">Donate</a></li>
<li id="menu-item-964857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964857"><a href="https://ctmirror.org/yourviewpoint/">Submit to CT Viewpoints</a></li>
<li id="menu-item-968135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968135"><a href="https://ctmirror.org/members/">Manage Your CT Mirror Membership</a></li>
<li id="menu-item-964876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964876"><a href="https://ctmirror.org/advertising-and-sponsorship/">Advertise With Us</a></li>
<li id="menu-item-964869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964869"><a href="https://ctmirror.org/speaking-engagements/">Request a Speaking Engagement</a></li>
<li id="menu-item-964863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964863"><a href="https://ctmirror.org/use-of-photography/">Use CT Mirror Photography</a></li>
</ul></div></section><section id="nav_menu-19" class="widget widget_nav_menu"><h2 class="widget-title">Learn</h2><div class="menu-footer-learn-container"><ul id="menu-footer-learn" class="menu"><li id="menu-item-964877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964877"><a href="https://ctmirror.org/about/">About Us</a></li>
<li id="menu-item-964882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964882"><a href="https://ctmirror.org/about/history/">History</a></li>
<li id="menu-item-964880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964880"><a href="https://ctmirror.org/about/impact/">Impact</a></li>
<li id="menu-item-964881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964881"><a href="https://ctmirror.org/about/awards/">Awards</a></li>
<li id="menu-item-964883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964883"><a href="https://ctmirror.org/about/financial/">Financial</a></li>
<li id="menu-item-964878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964878"><a href="https://ctmirror.org/about/strategic-plan/">Strategic Plan</a></li>
<li id="menu-item-964884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964884"><a href="https://ctmirror.org/about/policies/">Policies</a></li>
<li id="menu-item-964879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964879"><a href="https://ctmirror.org/about/faq/">FAQ</a></li>
</ul></div></section><section id="nav_menu-20" class="widget widget_nav_menu"><h2 class="widget-title">Connect</h2><div class="menu-footer-connect-container"><ul id="menu-footer-connect" class="menu"><li id="menu-item-940094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940094"><a href="https://ctmirror.org/about/board/">Board of Directors</a></li>
<li id="menu-item-940093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940093"><a href="https://ctmirror.org/about/staff/">Staff</a></li>
<li id="menu-item-968352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968352"><a href="https://ctmirror.org/about/community-editorial-board/">Community Editorial Board</a></li>
<li id="menu-item-940095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940095"><a href="https://ctmirror.org/about/sponsors/">Sponsors and Funders</a></li>
<li id="menu-item-940091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940091"><a href="https://ctmirror.org/about/donors/">Donors</a></li>
<li id="menu-item-940092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940092"><a href="https://ctmirror.org/about/friends/">Friends of The Connecticut Mirror</a></li>
<li id="menu-item-940110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940110"><a href="https://ctmirror.org/work-for-us/">Work for Us</a></li>
<li id="menu-item-964890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964890"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-113" class="widget widget_text">			<div class="textwidget"><p>The Connecticut News Project, Inc. 1049 Asylum Avenue, Hartford, CT 06105. <a href="tel:860-218-6380">Phone: 860-218-6380</a></p>
</div>
		</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 The Conneticut News Project. All Rights Reserved.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

<script data-cfasync="false" data-amp-unvalidated-tag>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community-editorial-board','opinion','to-connecticut-parents-new-normal-means-you-are-on-your-own','post']</script>
<script data-cfasync="false" data-amp-unvalidated-tag>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community-editorial-board","opinion","to-connecticut-parents-new-normal-means-you-are-on-your-own","post"],"url":"to-connecticut-parents-new-normal-means-you-are-on-your-own"};</script>
<script data-cfasync="false" data-amp-unvalidated-tag>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>			<amp-analytics type="gtag" config="https://ctmirror.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=977493&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://ctmirror.org/wp.serviceworker" data-iframe-src="https://ctmirror.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-48052010-1","config":{"UA-48052010-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"ctmirror.org"}}</script></amp-analytics>



















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-48052010-1","config":{"UA-48052010-1":{"groups":"default","linker":{"domains":["ctmirror.org"]},"send_page_view":false}}},"triggers":{"nba3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nba5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nba6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nba7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nba8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nba9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nbc1":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"To Connecticut parents \u0026#8216;new normal\u0026#8217; means \u0026#8216;you are on your own\u0026#8217;"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nc0a":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"To Connecticut parents \u0026#8216;new normal\u0026#8217; means \u0026#8216;you are on your own\u0026#8217;"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nc28":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"To Connecticut parents \u0026#8216;new normal\u0026#8217; means \u0026#8216;you are on your own\u0026#8217;"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c3b9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter (964777)"},"selector":"#c370"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-48052010-1","config":{"UA-48052010-1":{"groups":"default","linker":{"domains":["ctmirror.org"]},"send_page_view":false}}},"triggers":{"c3bc":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter (964777)"},"selector":"#c370","visibilitySpec":{"totalTimeMin":500}},"c3be":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Newsletter (964777)"},"selector":"#c370 form:not(.c370)"},"ca0e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (964771)"},"selector":"#c9bd"},"ca11":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (964771)"},"selector":"#c9bd","visibilitySpec":{"totalTimeMin":500}},"ca12":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donate (964771)"},"selector":"#c9bd a"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.7&amp;blog=160333256&amp;post=977493&amp;tz=-5&amp;srv=ctmirror.org&amp;host=ctmirror.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 188 seconds ago
	generated in 0.927 seconds
	served from batcache in 0.003 seconds
	expires in 112 seconds
-->
