<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Two legislative leaders proposing sweeping school funding changes | The CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "The CT Mirror"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Two legislative leaders proposing sweeping school funding changes Comments Feed" href="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.7.3&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2014-01-19%2015:10:18' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/ctmirror/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='prev' title='State DOT drops study of mileage tax' href='https://ctmirror.org/2017/04/11/state-dot-drops-study-of-mileage-tax/' />
<link rel="canonical" href="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" />
<link rel='shortlink' href='https://ctmirror.org/?p=825404' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F04%2F12%2Ftwo-legislative-leaders-proposing-sweeping-school-funding-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F04%2F12%2Ftwo-legislative-leaders-proposing-sweeping-school-funding-changes%2F&#038;format=xml" />
<meta property="fb:app_id" content="439136839547306"/><meta property="fb:admins" content="10103384569292809,7920421,10205310995067193"/>		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@">					<meta property="og:title" content="Two legislative leaders proposing sweeping school funding changes" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/"/>
					<meta property="og:description" content="A plan backed by two Democratic legislative leaders to boost state spending for public schools by $53 million next year and shake up how the state funds charter and magnet schools is causing disagreements among members of their own party and with the leader of the state's largest teachers union." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2017/04/Screen-Shot-2017-04-12-at-12.45.11-AM-1170x682.png" /><link href="https://plus.google.com/111790859212727658102/" rel="publisher" /><link rel="apple-touch-icon" href="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Budget/Economy, K-12, Schools/Child Welfare, Bob Duff, CCJEF v. Rell lawsuit, CCJEF vs. Rell, Rep. Jason Rojas, school funding, Sen. Bob Duff"><meta name="original-source" content="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" /><meta name="syndication-source" content="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" /><meta name="standout" content="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-825404 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul>        	<div class="nav-right">

        		
        		<div class="donate-btn"><a href="https://donatenow.networkforgood.org/theconnecticutmirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

								<div class="org-logo">
        			<a href="http://investigativenewsnetwork.org/" target="_blank"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn-logo-80-55.jpg" height="55" alt="INN logo" /></a>
				</div>
				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-33" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><!--script src="https://malsup.github.com/jquery.cycle2.js"></script-->
<div class="cycle-slideshow"   style="max-width:728px; margin-left:auto; margin-right:auto; margin-bottom:-3%"   data-cycle-fx="scrollHorz"
    data-cycle-paused="true"
    data-cycle-random="true"
    data-cycle-loader="wait"
data-cycle-slides="> a"> 

<a href="//www.consumersforsensibleenergy.org/connecticut-overview/"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/CSE_728x90-ad.jpg"></img></a>

<a href="//bit.ly/2lZcF5W"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/101672-026_AARP_CT_Utilities_728x90_r1.jpg"></img></a>

</div>

<!--<div style="max-width:728px; margin-left:auto; margin-right:auto; margin-bottom:-3%"><a href="//bit.ly/2lZcF5W"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/101672-026_AARP_CT_Utilities_728x90_r1.jpg" /></a></div>-->

</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-825404" class="hnews item post-825404 post type-post status-publish format-standard has-post-thumbnail hentry category-budget-economy category-k-12 category-education tag-bob-duff tag-ccjef-v-rell-lawsuit tag-ccjef-vs-rell tag-rep-jason-rojas tag-school-funding tag-sen-bob-duff story-type-story prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Two legislative leaders proposing sweeping school funding changes</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/jrabe/" title="Posts by Jacqueline Rabe Thomas" class="author url fn" rel="author">Jacqueline Rabe Thomas</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-04-12T05:00:17+00:00">April 12, 2017</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" data-text="Two legislative leaders proposing sweeping school funding changes" data-via="ctmirror" jacquelinerabe:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="A plan backed by two Democratic legislative leaders to boost state spending for public schools by $53 million next year and shake up how the state funds charter and magnet schools is causing disagreements among members of their own party and with the leader of the state&#8217;s largest teachers union.
" />
 		<meta itemprop="datePublished" content="2017-04-12T05:00:17+00:00" />
 		<meta itemprop="dateModified" content="2017-04-12T10:23:48+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2017/04/Screen-Shot-2017-04-12-at-12.45.11-AM-140x140.png" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<p>A plan backed by two Democratic legislative leaders to boost state spending for public schools by $53 million next year and shake up how the state funds charter and magnet schools is causing disagreements among members of their own party and with the leader of the state&#8217;s largest teachers union.</p>
<div id="attachment_823389"  class="wp-caption module image alignright" style="max-width: 347px;"><a href="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8420.jpg"><img class=" wp-image-823389" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8420-1170x780.jpg" alt="" width="347" height="231" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8420-1170x780.jpg 1170w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8420-336x224.jpg 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8420-768x512.jpg 768w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8420-771x514.jpg 771w" sizes="(max-width: 347px) 100vw, 347px" /></a><p class="wp-media-credit">Jacqueline Rabe Thomas / CTMirror.org</p><p class="wp-caption-text">Senate Majority Leader Bob Duff</p></div>
<p>Senate Majority Leader Bob Duff, D-Norwalk, last week began circulating details of the plan to legislators and lobbyists in an effort to generate support for it.</p>
<p>It features changes in five key areas designed to fix what a Superior Court judge, Gov. Dannel P. Malloy and others <a href="https://ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/" target="_blank">have characterized as a broken approach</a> to distributing state school aid.</p>
<p>“This is a once-in-a-generation opportunity and a call to action to fix how we fund schools,&#8221; said Duff during an interview.</p>
<p>His plan and another released by Malloy in February are the only substantive proposals that have been made available by lawmakers so far this legislative session.</p>
<h5>Determining how much education costs</h5>
<p>The current formula for determining how much state aid a school district receives uses a “foundation number,&#8221; which it then adjusts based on the district&#8217;s enrollment and wealth. For the last several years, the foundation number has been $11,525. State education leaders set this figure based on how much funding the legislature appropriates, not on how much it actually costs to educate a child.</p>
<p>Figuring out what the foundation number should be has been an issue this legislative session.</p>
<p>A group of parents, educators and local leaders suing the state over what they say is inadequate school funding  – the Connecticut Coalition for Justice in Education Funding – has been pushing the state for over a decade to commission a study, similar to ones conducted in other states, to determine the basic price of an adequate education. Several legislators support doing such a study, <a href="https://ctmirror.org/2017/03/20/some-momentum-builds-for-changes-to-education-aid-formula/" target="_blank">including the Democratic co-chairs</a> of the General Assembly&#8217;s Education Committee.</p>
<p><a href="https://ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="alignright wp-image-823905" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/Screen-Shot-2017-01-27-at-8.33.05-AM-1170x733.png" alt="" width="437" height="274" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/Screen-Shot-2017-01-27-at-8.33.05-AM-1170x733.png 1170w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/Screen-Shot-2017-01-27-at-8.33.05-AM-336x211.png 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/Screen-Shot-2017-01-27-at-8.33.05-AM-768x481.png 768w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/Screen-Shot-2017-01-27-at-8.33.05-AM-771x483.png 771w" sizes="(max-width: 437px) 100vw, 437px" /></a></p>
<p>But the Malloy Administration and several Democratic legislators are <a href="https://ctmirror.org/2017/02/24/a-glimpse-into-the-philosophical-divide-over-school-funding/">opposed</a>, including Duff and the other main proponent of the new plan, Rep. Jason Rojas, the House chairman of the powerful Finance, Revenue and Bonding Committee.</p>
<p>&#8220;I don&#8217;t think it&#8217;s going to tell us anything that we already don&#8217;t know,&#8221; said Rojas during an interview. &#8220;An adequacy study is going to be another year and another, I don&#8217;t know, another $250,000 or $500,000, on a study that may or may not tell us exactly what we need to know.&#8221;</p>
<p>“I don’t support doing an adequacy study. This is our opportunity to have meaningful education funding reform this year. My fear is that if it&#8217;s not done this year, it doesn’t get done for another generation,&#8221; said Duff.</p>
<p>Duff and Rojas propose the state instead use as a baseline<em><a href="https://nces.ed.gov/ccd/stfis.asp" target="_blank"> how much high-achieving states spend</a></em>, as determined by the liberal Urban Institute&#8217;s report <em>&#8220;<a href="http://www.urban.org/research/publication/breaking-curve-promises-and-pitfalls-using-naep-data-assess-state-role-student-achievement/view/full_report" target="_blank">Breaking the Curve: Promises and Pitfalls of Using NAEP Data to Assess the State Role in Student Achievement</a>.&#8221;</em></p>
<p>“We wanted to look at how we compare to other states and look to other states that are doing better than us,” said Duff.</p>
<p>The plaintiffs, who are <a href="https://ctmirror.org/2017/04/11/school-funding-on-trial-high-court-rejects-states-request-to-speed-up-hearing-appeal/" target="_blank">waiting</a> for the state Supreme Court to hear their case, are opposed to such an approach.</p>
<p>&#8220;It makes no sense to base what we spend in Connecticut on what other states spend,&#8221; said Jim Finley, the lead consultant for the coalition. &#8220;Virtually all the states they are using are either in litigation or have already had court decisions against them.&#8221;</p>
<div id="attachment_821693"  class="wp-caption module image alignleft" style="max-width: 281px;"><img class=" wp-image-821693" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-1170x1170.jpg" alt="" width="281" height="281" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-1170x1170.jpg 1170w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-336x336.jpg 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-768x768.jpg 768w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-771x771.jpg 771w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-50x50.jpg 50w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940-128x128.jpg 128w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/09/IMG_20160921_172940.jpg 1591w" sizes="(max-width: 281px) 100vw, 281px" /><p class="wp-media-credit">www.CtMirror.org</p><p class="wp-caption-text">Hartford residents and city council members rally at the state Capitol to call for an overhaul to how schools are funded. (File photo)</p></div>
<h5>More money for high-need students</h5>
<p>Districts currently get an extra 30 percent over the foundation number of $11,525 – nearly $3,500 – for each student who qualifies for free- or reduced-priced lunches.</p>
<p>Duff and Rojas propose giving districts that have high concentrations of poverty 40 percent over a foundation number. They also propose to begin giving extra weight for each student a district enrolls who speaks limited English: an additional 15 percent for districts with high levels of English learners and an extra 10 percent for all other English learners.</p>
<p>These changes face little resistance and have been largely embraced by those interviewed by the Mirror.</p>
<h5><strong>Measuring wealth</strong></h5>
<p>At the heart of the disagreement over Duff&#8217;s plan is his proposal to overhaul how the state calculates a town&#8217;s wealth, which ultimately measures the capacity of local taxpayers to fund their public schools.</p>
<p>Town wealth currently is based almost entirely on taxable property. This has left officials from places like Norwalk and Stamford complaining that, while the houses in their communities may be worth a lot, the average household income is middle-of-the-pack – and residents are not able to afford a huge tax bill to fund schools.</p>
<p>Duff proposes changing this methodology, using a 50-50 weighting of a town&#8217;s taxable property and its median household income. The current weighting is 90-10. Rojas does not yet have an opinion on this component.</p>
<p>“I believe this gives a more accurate reflection of community wealth in the current state economy and provides funding for all of our students and a town’s ability to pay,&#8221; said Duff. &#8220;It has been 90-10 for many, many years. I don’t believe that number is sacrosanct. It needs to be flexible so that we are still meeting the needs of all of our students around the state of Connecticut.&#8221;</p>
<p>But lobbyists, union leaders and some Democratic legislators are having a hard time seeing past what such a shift would mean for Duff&#8217;s district of Norwalk – compared to significantly more impoverished districts such as Hartford and Bridgeport.</p>
<div id="attachment_817542"  class="wp-caption module image alignright" style="max-width: 379px;"><img class=" wp-image-817542" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/01/Screen-Shot-2016-01-28-at-7.03.26-PM-1170x775.png" alt="" width="379" height="251" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/01/Screen-Shot-2016-01-28-at-7.03.26-PM.png 1170w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/01/Screen-Shot-2016-01-28-at-7.03.26-PM-336x223.png 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/01/Screen-Shot-2016-01-28-at-7.03.26-PM-771x511.png 771w" sizes="(max-width: 379px) 100vw, 379px" /><p class="wp-media-credit">CTMirror file photo</p><p class="wp-caption-text">A teacher in a classroom at Diloretto Elementary and Middle School in New Britain</p></div>
<p>A draft run of a funding formula that looks to be nearly identical to the one proposed by Duff was compiled by the School Finance Project, and Norwalk stood to gain $24.8 million when the new formula was fully phased in over six years, a 162 percent increase.</p>
<p>By comparison, Hartford, would get $6.8 million more, a 3 percent increase. New Haven would land $11.8 million more, a 6 percent increase, and Bridgeport $26.9 million more, a 14 percent increase.</p>
<p>&#8220;This plan is all politics. I think this plan invites litigation in the area of equity,&#8221; said Mark Waxenberg, the executive director of the Connecticut Education Association, the state&#8217;s largest teachers&#8217; union. &#8220;You can&#8217;t have Greenwich getting more money while Naugatuck loses money. That&#8217;s insanity – political insanity.&#8221;</p>
<p>Duff rejects that his motivation was to strongly favor his town over others.</p>
<p>&#8220;The funding formula has been one that needs to work well for the entire state, not just a few communities, and so two-thirds of the communities do better here and that does include Norwalk here but there has never been an effort by me or anyone associated with me to somehow schew a formula in favor of my home district. This is an issue that is too important to the future of our state,&#8221; said Duff.</p>
<h5>More money: $320 million over six years</h5>
<p>Under the proposal, the Education Cost Sharing Grant – the state&#8217;s primary mechanism for aiding public schools – would increase by about $50 million in each of the next six years.</p>
<p>Such phase-ins have been regularly promised before, and the failure to deliver them is largely to blame for disparate funding levels among towns. Facing fiscal constraints, legislators for years have capped the grants. Without the cap, the state would have had to provide $599.6 million more than it has in this fiscal year, <a href="https://assets.documentcloud.org/documents/3115298/2017-ECS-fully-fund-and-overfunded-towns.pdf">reports</a> the legislature’s nonpartisan fiscal experts.</p>
<p>Because of all the adjustments over the years, the rate at which town ECS grants are funded varies drastically. For example, Farmington is slated to receive 180 percent of what the formula calls for this fiscal year while its neighbor West Hartford will receive just 58 percent.</p>
<p>The state is <a href="https://ctmirror.org/2017/01/30/a-legacy-of-debt-connecticut-standing-on-its-own-fiscal-cliff/" target="_blank">facing even tougher fiscal years</a> ahead, but Duff and Rojas don&#8217;t seem deterred by the history.</p>
<div id="attachment_823302"  class="wp-caption module image alignright" style="max-width: 331px;"><img class=" wp-image-823302" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8286-1170x877.jpg" alt="" width="331" height="248" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8286-1170x877.jpg 1170w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8286-336x252.jpg 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8286-768x576.jpg 768w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/IMG_8286-771x578.jpg 771w" sizes="(max-width: 331px) 100vw, 331px" /><p class="wp-caption-text">Rep Jason Rojas, D-East Hartford</p></div>
<p>&#8220;One of the things that we make sure we do going forward is make sure that we invest in education,&#8221; said Duff. &#8220;We know that we can’t afford to do this in one year so that&#8217;s why we are looking at $50 million more for each year over the next six years.&#8221;</p>
<p>Rojas, who co-chairs the legislature&#8217;s taxing committee, was more blunt: The only way any major overhaul for school finance will be accomplished is by having nearly every community get more money.</p>
<p>The proposal would give 133 towns – 79 percent of the state&#8217;s public school districts – increased funding, and every town would get a minimum level of state aid.</p>
<p>&#8220;That&#8217;s why it&#8217;s necessary to put some more money into [the state funding formula]. So we are trying to mitigate the number of people who would lose aid. It just requires more money. Which is tough to come by,&#8221; said Rojas, during an interview in the state Capitol complex. &#8220;If you don&#8217;t put more money in, it&#8217;s going to require a lot more communities not getting anything or getting cut – and that&#8217;s a problem in this building.&#8221;</p>
<p>Malloy has taken issue with this so-called hold-harmless approach, which shields everyone from cuts and has driven how the state funds education in the past.</p>
<p>His budget proposal recommended keeping level the total funding for the state&#8217;s primary education grants but redirecting aid from the most affluent communities to the worst-off districts. However, he also is recommending towns pick up one-third of the costs of their teacher pensions for the first time, which <a href="https://ctmirror.org/2017/02/17/education-funding-reform-more-for-the-cities-or-maybe-less/" target="_blank">could actually lead</a> to reductions in education spending in the lowest-achieving districts.</p>
<p>&#8220;We have to attack this insidious concept that districts should always receive what they have previously received,&#8221; Malloy, a Democrat, told reporters during a press conference at a school in New Haven earlier this week. &#8220;We are sending money to communities whose school-aged population has dropped 12, 13, 14 percent, and we are holding them harmless of any change while we are not sending enough money to the districts that need the most support.&#8221;</p>
<h5><strong>School choice</strong></h5>
<p>Even more controversial is Duff and Rojas&#8217;s proposal for funding charter and magnet schools and other choice programs. Currently, separate funding formulas or set amounts written into state law govern funding for various school choice programs.</p>
<p>Duff and Rojas want to end that and instead have all schools funded under the same formula used for traditional neighborhood schools.</p>
<p>However, there is one exception — and that’s where the controversy is rooted.</p>
<p>Since charter, magnet and other choice schools don’t have a local tax base and are primarily supported by state funding, Duff and Rojas propose the state calculate how much each local district spends to educate a student on average and then withhold one-quarter of that amount for each student who leaves for a magnet or charter school. The withheld funding would be sent to the school the child actually attends.</p>
<link rel="stylesheet" href="https://projects.ctmirror.org/tools/refer/related.css"/>
<aside class="relatedLinkContainer">
<div class="relatedHeader">Related links</div>
<div><a href="https://assets.documentcloud.org/documents/3553792/Duff-ECS-Plan.pdf" target="_blank" class="relatedLinktopItem relatedLinkitem">Want more details? Read a summary of Duff&#8217;s plan here</a></p>
<div class="relatedLinkItemTeaser"></div>
</div>
</aside>
<p>Currently districts do not get funding for students who leave for charter schools. However, districts still get state funding for students who leave for magnet schools, which is somewhat offset by tuition that magnets charge the sending districts.</p>
<p>The changes that Duff and Rojas propose would drive huge funding increases for several charter schools — including about $1,800 more per student for Achievement First Hartford Academy and $1,700 for Stamford Academy, according to a preliminary run done by the School Finance Project. Four of the state’s 22 charter schools would lose funding, with the largest being Explorations Academy, which would lose $475 per student.</p>
<p>The network of regional magnet schools opened in the Hartford region in an effort to comply with a Connecticut Supreme Court order to desegregate Hartford schools would be hit hard by the changes, with a loss of $3,569 per student.</p>
<p>Rojas and Duff said more money should leave than currently does when a student leaves to attend a charter or magnet school — but others see this as an effort to drain more money that would have gone to neighborhood schools.</p>
<p>“It’s a public school voucher plan. This is the Michigan model,” said Waxenberg, referring to the controversial approach Betsy DeVos successfully got into place in Michigan before becoming the U.S. education secretary.</p>
<p>Duff denies it’s a voucher plan.</p>
<p>“That’s not true at all. That’s over-the-top rhetoric that’s trying to fan the flames of fear rather than what this bill actually does,” he said, pointing out that no state funding will go to private schools. “For some reason opponents are hanging their hat on that instead of focusing on the fact that 550,000 public school students would be better served by this new funding formula. I would rather focus on those public school students.&#8221;</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" data-text="Two legislative leaders proposing sweeping school funding changes" data-via="ctmirror" jacquelinerabe:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/budget-economy/" title="Read Posts in the Budget/Economy category"><i class="icon-white icon-tag"></i>Budget/Economy</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/education/k-12/" title="Read Posts in the K-12 category"><i class="icon-white icon-tag"></i>K-12</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/education/" title="Read Posts in the Schools/Child Welfare category"><i class="icon-white icon-tag"></i>Schools/Child Welfare</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/bob-duff/" title="Read Posts tagged with: Bob Duff"><i class="icon-white icon-tag"></i>Bob Duff</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/ccjef-v-rell-lawsuit/" title="Read Posts tagged with: CCJEF v. Rell lawsuit"><i class="icon-white icon-tag"></i>CCJEF v. Rell lawsuit</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/ccjef-vs-rell/" title="Read Posts tagged with: CCJEF vs. Rell"><i class="icon-white icon-tag"></i>CCJEF vs. Rell</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/rep-jason-rojas/" title="Read Posts tagged with: Rep. Jason Rojas"><i class="icon-white icon-tag"></i>Rep. Jason Rojas</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/school-funding/" title="Read Posts tagged with: school funding"><i class="icon-white icon-tag"></i>school funding</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/sen-bob-duff/" title="Read Posts tagged with: Sen. Bob Duff"><i class="icon-white icon-tag"></i>Sen. Bob Duff</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Jacqueline Rabe Thomas</span><span class="author-posts-link"><a class="url" href="/author/jrabe/" rel="author" title="See all posts by Jacqueline Rabe Thomas">More by this author</a></span></h5><div class="photo"><img width="81" height="96" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/jacqueline_rabe.jpg" class="attachment-96x96 size-96x96 wp-post-image" alt="" /></div><p>Jacqueline won two first prizes from the national Education Writers Association for her work in 2012 – one in beat reporting for her overall education coverage, and the other, with Keith Phaneuf, in investigative reporting on a series of stories revealing questionable monetary and personnel actions taken by the Board of Regents for Higher Education. Before coming to The Mirror, Jacqueline was a reporter, online editor and website developer for The Washington Post Co.&#039;s Maryland newspaper chains. She has also worked for Congressional Quarterly and the Toledo Free Press. A graduate of Bowling Green State University, Jacqueline is in the public policy master’s program at Trinity College. E-mail her at jrabe@ctmirror.org.</p>
	<ul class="social-links">
		
		
					<li class="email">
				<a href="mailto:jrabe@ctmirror.org" title="e-mail Jacqueline Rabe Thomas"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Budget/Economy</a></li><li><a href="#rp1">K-12</a></li><li><a href="#rp2">Schools/Child Welfare</a></li><li><a href="#rp3">Bob Duff</a></li><li><a href="#rp4">CCJEF v. Rell lawsuit</a></li><li><a href="#rp5">CCJEF vs. Rell</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/04/11/state-dot-drops-study-of-mileage-tax/" title="Read: State DOT drops study of mileage tax">State DOT drops study of mileage tax</a></h3><a href="https://ctmirror.org/2017/04/11/state-dot-drops-study-of-mileage-tax/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>A political football in state transportation debates for the past two years — the concept of a mileage-based tax on motorists — apparently is no longer even a subject of research at the Connecticut Department of Transportation.</p>						</li>
						<li><a href="https://ctmirror.org/2017/04/11/independent-living-centers-at-risk-from-state-federal-budget-cuts/" title="Budget/Economy">Independent living centers at risk from state, federal budget cuts</a></li><li><a href="https://ctmirror.org/2017/04/10/malloy-plan-hands-poorest-municipalities-a-life-preserver-and-anchor/" title="Budget/Economy">Malloy plan hands poorest municipalities a life preserver and an anchor</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/budget-economy/" title="Budget/Economy" target="_blank"><strong>View all Budget/Economy Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/04/11/school-funding-on-trial-high-court-rejects-states-request-to-speed-up-hearing-appeal/" title="Read: School funding on trial: High court rejects speeding up appeal">School funding on trial: High court rejects speeding up appeal</a></h3><a href="https://ctmirror.org/2017/04/11/school-funding-on-trial-high-court-rejects-states-request-to-speed-up-hearing-appeal/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-50x50.jpg 50w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>The Connecticut Supreme Court has denied the state's unusual request that they speed up hearing arguments against a lower court's controversial ruling that the state's way of distributing school aid is irrational and unconstitutional.</p>						</li>
						<li><a href="https://ctmirror.org/2017/04/10/see-the-graduation-rate-at-your-local-high-school/" title="K-12">See the graduation rate at your local high school</a></li><li><a href="https://ctmirror.org/2017/04/10/malloy-plan-hands-poorest-municipalities-a-life-preserver-and-anchor/" title="K-12">Malloy plan hands poorest municipalities a life preserver and an anchor</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/education/k-12/" title="K-12" target="_blank"><strong>View all K-12 Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/04/11/school-funding-on-trial-high-court-rejects-states-request-to-speed-up-hearing-appeal/" title="Read: School funding on trial: High court rejects speeding up appeal">School funding on trial: High court rejects speeding up appeal</a></h3><a href="https://ctmirror.org/2017/04/11/school-funding-on-trial-high-court-rejects-states-request-to-speed-up-hearing-appeal/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-50x50.jpg 50w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>The Connecticut Supreme Court has denied the state's unusual request that they speed up hearing arguments against a lower court's controversial ruling that the state's way of distributing school aid is irrational and unconstitutional.</p>						</li>
						<li><a href="https://ctmirror.org/2017/04/11/growing-wait-list-for-child-care-subsidies-taking-its-toll/" title="Schools/Child Welfare">Growing wait list for child care subsidies taking its toll</a></li><li><a href="https://ctmirror.org/2017/04/10/see-the-graduation-rate-at-your-local-high-school/" title="Schools/Child Welfare">See the graduation rate at your local high school</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/education/" title="Schools/Child Welfare" target="_blank"><strong>View all Schools/Child Welfare Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2016/08/15/control-of-the-ct-senate-at-stake-in-battleground-districts/" title="Read: Control of the CT Senate at stake in battleground districts">Control of the CT Senate at stake in battleground districts</a></h3><a href="https://ctmirror.org/2016/08/15/control-of-the-ct-senate-at-stake-in-battleground-districts/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2015/12/DSCN1587-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2015/12/DSCN1587-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2015/12/DSCN1587-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2015/12/DSCN1587-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2015/12/DSCN1587-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2015/12/DSCN1587-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2015/12/DSCN1587-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>If the GOP can gain four seats, it will turn a 21-15 Democratic advantage into a 19-17 Republican majority, giving them control of the chamber for the first time in 20 years.</p>						</li>
						<li><a href="https://ctmirror.org/2016/04/30/tesla-sales-ban-in-connecticut-stands-as-duff-pulls-plug-on-bill/" title="Bob Duff">Tesla sales ban in Connecticut stands as Duff pulls plug on bill</a></li><li><a href="https://ctmirror.org/2016/04/15/a-cautious-general-assembly-and-a-shrinking-agenda/" title="Bob Duff">General Assembly's shrinking agenda frustrates progressives</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/bob-duff/" title="Bob Duff" target="_blank"><strong>View all Bob Duff Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp4">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2014/07/30/judge-denies-move-to-seal-student-records-in-landmark-case/" title="Read: Judge denies move to seal student records in landmark case">Judge denies move to seal student records in landmark case</a></h3><p>Student academic records to be used in a landmark education lawsuit will not be sealed in the upcoming trial, a Superior Court judge has ruled. “This will not be a trial decided by secret evidence,” Superior Court Judge Kevin Dubay said in a hearing earlier this month. </p>						</li>
						<li><a href="https://ctmirror.org/2014/01/09/state-seeks-delay-education-funding-trial-until-after-election/" title="CCJEF v. Rell lawsuit">State seeks to delay education-funding trial until after election</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/ccjef-v-rell-lawsuit/" title="CCJEF v. Rell lawsuit" target="_blank"><strong>View all CCJEF v. Rell lawsuit Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp5">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/04/11/school-funding-on-trial-high-court-rejects-states-request-to-speed-up-hearing-appeal/" title="Read: School funding on trial: High court rejects speeding up appeal">School funding on trial: High court rejects speeding up appeal</a></h3><a href="https://ctmirror.org/2017/04/11/school-funding-on-trial-high-court-rejects-states-request-to-speed-up-hearing-appeal/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-50x50.jpg 50w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/12/supreme-court-bench-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>The Connecticut Supreme Court has denied the state's unusual request that they speed up hearing arguments against a lower court's controversial ruling that the state's way of distributing school aid is irrational and unconstitutional.</p>						</li>
						<li><a href="https://ctmirror.org/2017/03/20/some-momentum-builds-for-changes-to-education-aid-formula/" title="CCJEF vs. Rell">Some momentum builds for changes to education aid formula</a></li><li><a href="https://ctmirror.org/2017/03/03/state-asks-supreme-court-to-speed-up-school-funding-arguments/" title="CCJEF vs. Rell">State asks Supreme Court to speed up school funding arguments</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/ccjef-vs-rell/" title="CCJEF vs. Rell" target="_blank"><strong>View all CCJEF vs. Rell Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-825404 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2017/04/11/state-dot-drops-study-of-mileage-tax/"><h5>Previous Post</h5><span class="meta-nav">State DOT drops study of mileage tax</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2017/04/12/two-legislative-leaders-proposing-sweeping-school-funding-changes/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="2000"><li><a href="http://www.wcgmf.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-william_graustein_fund.png" class="attachment- size- wp-post-image" alt="William Graustein Fund" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="352" height="125" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo_universal.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo_universal.jpg 352w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo_universal-336x119.jpg 336w" sizes="(max-width: 352px) 100vw, 352px" /></a></li><li><a href="http://www.tremainefoundation.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-tremaine_foundation.png" class="attachment- size- wp-post-image" alt="Tremaine Foundation" /></a></li><li><a href="http://towfoundation.org/" target="_blank"><img width="270" height="56" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/TTF-New-Logo-3-e1438199285733.jpeg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://newmansownfoundation.org/" target="_blank"><img width="4500" height="1500" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg 4500w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large-336x112.jpg 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large-771x257.jpg 771w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large-1170x390.jpg 1170w" sizes="(max-width: 4500px) 100vw, 4500px" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-melville_trust.png" class="attachment- size- wp-post-image" alt="Melville Trust" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="705" height="303" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg 705w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg-336x144.jpg 336w" sizes="(max-width: 705px) 100vw, 705px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Subscribe: The Morning Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-32" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">ct-n</h3>			<div class="textwidget"><a href="//bit.ly/2lZcF5W"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/101672-026_AARP_CT_Utilities_300x250_r1.jpg" width="100%" /></a>
</div>
		</aside><aside id="text-11" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="//trafficstops.trendct.org/data/"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="//trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="//trendct.org/2017/01/25/tool-update-browse-2017-state-legislature-bills-by-subject/">Legislation browser</a>
            <div class="resourceSmall">Bills by subject</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/yourschool/index.php">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
        

    </div>

<script src="//projects.ctmirror.org/widgets/tlsfix.js">
</script></div>
		</aside><aside id="text-38" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">consumers for sensible energy</h3>			<div class="textwidget"><a href="//www.consumersforsensibleenergy.org/connecticut-overview/"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/CSE_300x250.jpg" width="100%" /></a>
</div>
		</aside><aside id="text-10" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Troubled schools</h3>			<div class="textwidget">
<h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/">Troubled schools on trial</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/Walking-to-school.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special seven-part series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/#budget" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">You recalculate what school districts receive&raquo;</li>
    </ul>
</div></div>
		</aside><aside id="text-34" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">Debt</h3>			<div class="textwidget"><h3 class="sideTeaser">
<a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="//ctmirror.org/2017/01/30/a-legacy-of-debt-connecticut-standing-on-its-own-fiscal-cliff/">A legacy of debt</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/2017/01/30/a-legacy-of-debt-connecticut-standing-on-its-own-fiscal-cliff/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/debt-1.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/2017/01/30/a-legacy-of-debt-connecticut-standing-on-its-own-fiscal-cliff/" style="text-decoration: none; color: #aaa">
            After failing for 80 years to save for its retirement obligations, one of the richest states in the nation stands on the cusp of an unprecedented fiscal crisis. Connecticut now faces a bleak and politically dangerous menu of options that could shape its economy and quality of life for years to come.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2017/01/30/a-legacy-of-debt-connecticut-standing-on-its-own-fiscal-cliff/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special five-part series &raquo;</li>

    </ul>
</div>
</div>
		</aside><aside id="text-9" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">Five Things</h3>			<div class="textwidget"><!--<a href="//bit.ly/1SQ1UxR"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/04/CEA_300x250.jpg"></img></a>-->



<!--<h3 class="sideTeaser">
<a style="margin-bottom: 10px; float: left; width: 100%; font-weight: bold; text-align: left; text-decoration: none; font-size: 17px;" href="//ctmirror.org/tag/5things/">Behind the Numbers</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/tag/5things/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="//3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/01/sq-140x140.png" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/tag/5things/" style="text-decoration: none; color: #aaa">Go behind the number with our budget reporter, Keith M. Phaneuf, as he takes the complicated and nuanced state budget and breaks it down in our two new features: 5 things and the Behind The Number podcast.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/tag/5things/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Go behind the numbers &raquo;</li>
    </ul>
</div>

-->





</div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-9 odd default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-10 even default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->


<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
			             	                   	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/12/21/planning-ahead-check-out-the-mirrors-new-mediasponsor-kit/">Planning for the post-2016 session or 2017? Check out The Mirror’s media kit</a></h5>
                      	<p>Does your organization still want to connect with The Mirror brand post-Election Day and before the 2017 session

Our media kit is available here with sponsorship opportunities and ad placements. We also plan to launch a number of new initiatives in late 2016 and 2017 with exclusive placements. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/11/17/ct-mirror-fifth-anniversary-donor-drive-begins-today/">Please consider donating and supporting The Mirror</a></h5>
                      	<p>

Dear Friends,

In October, we conducted our 2014 Mirror audience survey to gauge where we stand as an organization. Thank you for your valuable insight. </p>                  	</div> <!-- /.post-lead -->
	            	            
		</div></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/111790859212727658102/" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2017, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=439136839547306&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>