<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Budget deal has plenty for Connecticut | The CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Budget deal has plenty for Connecticut Comments Feed" href="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://ctmirror.org/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://ctmirror.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.9.4&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2018-02-02%2014:53:05' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://ctmirror.org/wp-content/themes/ctmirror/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/modernizr.custom.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='prev' title='AFL-CIO chief suspects fiscal panel is anti-labor' href='https://ctmirror.org/2018/02/08/afl-cio-chief-suspects-fiscal-panel-is-anti-labor/' />
<link rel="canonical" href="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" />
<link rel='shortlink' href='https://ctmirror.org/?p=837828' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F02%2F09%2Fsenate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F02%2F09%2Fsenate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct%2F&#038;format=xml" />
<meta property="fb:app_id" content="1129570253846956"/><meta property="fb:admins" content="10205310995067193,1312640913"/><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2003337999954844');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2003337999954844&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@@radelat">					<meta property="og:title" content="Budget deal has plenty for Connecticut" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/"/>
					<meta property="og:description" content="WASHINGTON – In rare bipartisan agreement, Congress on Friday  approved a massive budget deal that will increase federal spending in Connecticut, providing big boosts for the state’s defense industry and health care programs and even helping schools educate displaced students from Puerto Rico. Every member of Connecticut's congressional delegation, all Democrats, voted for the package." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2013/12/Capitol-dome-night.jpg" /><link rel="apple-touch-icon" href="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://ctmirror.org/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Budget/Economy, Politics, Washington, budget agreement, defense spending, displaced students, Electric Boat, government shutdown, Mitch McConnell, Newman's Own"><meta name="original-source" content="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" /><meta name="syndication-source" content="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" /><meta name="standout" content="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
	<style id="pum-styles" type="text/css" media="all">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</style>
<!-- Google tag start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS', [300, 250], 'div-gpt-ad-1515604784393-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-AS', [300, 250], 'div-gpt-ad-1515604901293-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-header-DS', [728, 90], 'div-gpt-ad-1515604995954-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-1', [300, 250], 'div-gpt-ad-1516159585135-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-500', [300, 500], 'div-gpt-ad-1517971403220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Google tag end -->
</head>

<body class="post-template-default single single-post postid-837828 single-format-standard">
<!-- Body starting child 2.0 -->
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
</ul>        	<div class="nav-right">

        			        		<ul id="header-social" class="social-icons visible-desktop">
						<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>					</ul>
				
        		<div class="donate-btn"><a href="https://ctmirror.networkforgood.com/projects/33753-connecticut-mirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-57" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- /71317373/2018-header-DS --></p>
<div id='div-gpt-ad-1515604995954-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515604995954-0'); });
</script>
</div>
</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-837828" class="hnews item post-837828 post type-post status-publish format-standard has-post-thumbnail hentry category-budget-economy category-politics category-washington tag-budget-agreement tag-defense-spending tag-displaced-students tag-electric-boat tag-government-shutdown tag-mitch-mcconnell tag-newmans-own tag-puerto-rico tag-sikorsky story-type-story prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Budget deal has plenty for Connecticut</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/aradelat/" title="Posts by Ana Radelat" class="author url fn" rel="author">Ana Radelat</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2018-02-09T08:30:38+00:00">February 9, 2018</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" data-text="Budget deal has plenty for Connecticut" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="WASHINGTON – In rare bipartisan agreement, Congress on Friday  approved a massive budget deal that will increase federal spending in Connecticut, providing big boosts for the state’s defense industry and health care programs and even helping schools educate displaced students from Puerto Rico. Every member of Connecticut&#8217;s congressional delegation, all Democrats, voted for the package.
" />
 		<meta itemprop="datePublished" content="2018-02-09T08:30:38+00:00" />
 		<meta itemprop="dateModified" content="2018-02-09T12:20:51+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2013/12/Capitol-dome-night-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<div id="attachment_837857"  class="wp-caption module image alignright" style="max-width: 400px;"><img class="wp-image-837857" src="https://ctmirror.org/files/2018/02/House-voting-on-budget-2-9-2018-336x210.jpg" alt="" width="400" height="251" srcset="https://ctmirror.org/files/2018/02/House-voting-on-budget-2-9-2018-336x210.jpg 336w, https://ctmirror.org/files/2018/02/House-voting-on-budget-2-9-2018.jpg 733w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">The U.S. House of Representatives as it prepares to vote on the budget bill.</p></div>
<p><strong>Washington</strong> – In rare bipartisan agreement, Congress on Friday approved a massive budget deal that will increase federal spending in Connecticut, providing big boosts for the state’s defense industry and health care programs and even helping schools educate displaced students from Puerto Rico.</p>
<p>The budget deal increases both military and domestic spending.</p>
<p>It will raise defense spending to $700 billion for 2018 and $716 billion for 2019, increasing the number of F-35s the Pentagon will buy this year to about 90 and boosting money for the new Columbia ballistic missile submarine and the Virginia-class attack sub, which are both built by Electric Boat. The budget deal also is expected to increase the number of Sikorsky-made helicopters the military will buy this year and next.</p>
<p>“We’re in business,” said Rep. Joe Courtney, D-2<sup>nd</sup> District, a member of the House Armed Services Committee whose district includes Electric Boat and Naval Submarine Base New London.</p>
<p>Every member of Connecticut&#8217;s congressional delegation, all Democrats, voted for the package, saying it would boost Connecticut&#8217;s economy.</p>
<p>&#8220;Connecticut stands to benefit from significant, necessary increases to both military and non-military spending critical to our nation,&#8221; Sen. Richard Blumenthal said.</p>
<p>Under the bill, existing spending caps would be raised by nearly $300 billion through 2019. Those caps were the result of an agreement between former President Obama and GOP congressional leaders in 2011.</p>
<p>The busting of the caps was a problem for some GOP conservatives, including Sen. Rand Paul, R-Ky. He objected to the deal’s increase in federal spending and held off a vote on the far-reaching budget deal that aimed to stave off a government shutdown at midnight. Because Congress could not act in time, the government was shut down for several hours.</p>
<p>Meanwhile, liberal Democrats fumed about the lack of protections for young immigrants known as “dreamers,” who are at risk for deportation.</p>
<p><img class="alignright size-medium wp-image-837855" src="https://ctmirror.org/files/2018/02/trump-signs-bill-tweet-336x162.jpg" alt="" width="336" height="162" srcset="https://ctmirror.org/files/2018/02/trump-signs-bill-tweet-336x162.jpg 336w, https://ctmirror.org/files/2018/02/trump-signs-bill-tweet.jpg 628w" sizes="(max-width: 336px) 100vw, 336px" />But in the end, the agreement was approved by healthy margins in both the House and Senate. The Senate vote was 71-28 and the House vote was 240-186.  President Donald Trump signed it into law Friday morning.</p><aside class="scaip scaip-1"></aside>
<p>“I voted in favor of today’s two-year budget agreement because it funds many initiatives I wholeheartedly support and have championed throughout my entire life,&#8221; said U.S. Rep. Rosa DeLauro, D-3rd District. &#8220;Connecticut’s seniors, children, families, and veterans will benefit from the funding increases contained in this agreement.&#8221;</p>
<p>U.S. Rep. Jim Himes, D-4th District, said &#8220;it was not an easy vote,&#8221; but that Americans &#8220;desperately need their government’s support and would have been harmed by another shutdown.&#8221;</p>
<p>&#8220;While I am conscious of the perils of increased deficits to our economy’s long-term health, I cannot allow our nation’s most vulnerable to suffer while we withhold vital funds today,&#8221; Himes said.</p>
<p>Rep. John Larson, D-1st District, called Paul an &#8220;egoist&#8221; for holding up the vote. The massive bill included Larson&#8217;s &#8220;Honoring Hometown Heroes Act.&#8221;</p>
<p>&#8220;This bill will clarify in the U.S. Flag Code that governors can lower the American flag to half-mast in the event of the death of a first responder,&#8221; he said.</p>
<p>Several Democrats who supported the budget legislation called for quick congressional action on the &#8220;dreamers.&#8221; They are losing their protections from deportation because Trump has ended the Deferred Action for Childhood Arrivals program. About 8,000 immigrant youth in Connecticut who were eligible for DACA are in danger of deportation.</p>
<p>&#8220;President Trump, Speaker Ryan, and Senate Majority leader McConnell have all repeatedly and publicly stated their intent to help Dreamers &#8212; and the American people expect them to follow through on their commitments,&#8221; Courtney said. &#8220;Now that we have set aside the overarching budget crisis, we will hold their feet to the fire and ensure that they keep their pledge to bring a Dreamers fix to the floor for an up or down vote. History and the entire nation will be watching.”</p>
<p>The far-reaching budget bill, the result of an agreement between Senate Majority Leader Mitch McConnell, R-Ky., and Senate Minority Leader Charles Schumer, D-N.Y., will impact the state in several ways.</p>
<p>Connecticut dairy farmers will be helped by the bill’s changes to the Margin Protection Program &#8212; a program that protects dairy farmers from sharp drops in the price of milk. The bill requires the Secretary of Agriculture to reopen the signup period for the program and offer farmers an opportunity to buy into it at more affordable rates.</p>
<p>The bill also provides billions in new aid to the victims of last year&#8217;s hurricanes, including millions of dollars to help schools educate students displaced by the storms. As of Feb. 2, Connecticut school districts had registered 1,846 new students from Puerto Rico, victims of Hurricane Maria.</p><aside class="scaip scaip-2"></aside>
<p>Although it will fully fund the Pentagon for two years, extend authorization for the Children’s Health Insurance Program until 2028 and replenish the federal grant program that helps the state’s community health centers, the budget agreement will fund most of the rest of the federal government only until March 23. That is expected to give congressional appropriators enough time to negotiate the fine details of funding agencies for the remainder of 2018.</p>
<p>The tax bill also contains a number of tax “extenders,” the name given to a number of tax breaks that were meant to be temporary but have been renewed by Congress for years. The extenders benefit racetracks, movie and television producers, craft breweries, rum makers, and biofuel producers, to name a few.</p>
<p>Also in the extenders package are five years of tax credits for U.S. companies investing in fuel cells &#8212; which is likely to be a boon to Connecticut’s fuel cell industry &#8212; small wind, geothermal heat pumps, combined heat and power, and microturbines.</p>
<p><a href="https://ctmirror.org/2018/02/08/budget-deal-would-rescue-newmans-own-from-tax-problem/">A new measure</a> was added to the extenders package that would help Westport’s Newman’s Own Foundation, which gives 100 percent of the profits made from the Newman’s Own food business to charity, but would have been hit with a 200 percent tax this year unless it divested or got the exception.</p>
<p>&#8220;Listen, this deal isn&#8217;t perfect, but people in Connecticut are sick and tired of Congress just pushing all these critical issues down the road, and this deal gets us much-needed certainty about the future of federal spending and taxes,” said Sen. Chris Murphy. “The tax provisions in this bill are also really good news for Connecticut. We protected Newman&#8217;s Own Foundation from a huge, unintended tax increase, and we won inclusion of big tax breaks for Connecticut&#8217;s fuel cell industry.&#8221;</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" data-text="Budget deal has plenty for Connecticut" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/budget-economy/" title="Read Posts in the Budget/Economy category"><i class="icon-white icon-tag"></i>Budget/Economy</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/washington/" title="Read Posts in the Washington category"><i class="icon-white icon-tag"></i>Washington</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/budget-agreement/" title="Read Posts tagged with: budget agreement"><i class="icon-white icon-tag"></i>budget agreement</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/defense-spending/" title="Read Posts tagged with: defense spending"><i class="icon-white icon-tag"></i>defense spending</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/displaced-students/" title="Read Posts tagged with: displaced students"><i class="icon-white icon-tag"></i>displaced students</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/electric-boat/" title="Read Posts tagged with: Electric Boat"><i class="icon-white icon-tag"></i>Electric Boat</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/government-shutdown/" title="Read Posts tagged with: government shutdown"><i class="icon-white icon-tag"></i>government shutdown</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/mitch-mcconnell/" title="Read Posts tagged with: Mitch McConnell"><i class="icon-white icon-tag"></i>Mitch McConnell</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/newmans-own/" title="Read Posts tagged with: Newman's Own"><i class="icon-white icon-tag"></i>Newman's Own</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/puerto-rico/" title="Read Posts tagged with: Puerto Rico"><i class="icon-white icon-tag"></i>Puerto Rico</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/sikorsky/" title="Read Posts tagged with: Sikorsky"><i class="icon-white icon-tag"></i>Sikorsky</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Ana Radelat</span><span class="author-posts-link"><a class="url" href="/author/aradelat/" rel="author" title="See all posts by Ana Radelat">More by this author</a></span></h5><p>Ana is a longtime Washington correspondent who has won numerous awards, including from The Associated Press and Gannett, has written for more than a dozen newspapers, including USAToday; The (Jackson, Miss.) Clarion-Ledger; the Shreveport (La.) Times; and the Montgomery (Ala.) Advertiser. She’s also been a regular contributor to other publications, including the Miami Herald and Advertising Age. Some of the stories Ana has broken focused on the strategies of disgraced lobbyist Jack Abramoff, former Sen. Trent Lott’s fall from power and questionable Hurricane Katrina contracts. A regular contributor to WNPR, Connecticut Public Radio, a partner of The Mirror, Ana is a graduate of the University of Maryland School of Journalism. E-mail her at aradelat@ctmirror.org.</p>
	<ul class="social-links">
		
				<li class="twitter">
			<a href="https://twitter.com/@radelat" class="twitter-follow-button" data-show-count="false">Follow @@radelat</a>
		</li>
		
					<li class="email">
				<a href="mailto:aradelat@ctmirror.org" title="e-mail Ana Radelat"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Budget/Economy</a></li><li><a href="#rp1">Politics</a></li><li><a href="#rp2">Washington</a></li><li><a href="#rp3">budget agreement</a></li><li><a href="#rp4">defense spending</a></li><li><a href="#rp5">Electric Boat</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/02/08/afl-cio-chief-suspects-fiscal-panel-is-anti-labor/" title="Read: AFL-CIO chief suspects fiscal panel is anti-labor">AFL-CIO chief suspects fiscal panel is anti-labor</a></h3><a href="https://ctmirror.org/2018/02/08/afl-cio-chief-suspects-fiscal-panel-is-anti-labor/"/><img width="60" height="60" src="https://ctmirror.org/files/2016/06/Pelletier-at-AFL-CIO-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2016/06/Pelletier-at-AFL-CIO-60x60.jpg 60w, https://ctmirror.org/files/2016/06/Pelletier-at-AFL-CIO-140x140.jpg 140w, https://ctmirror.org/files/2016/06/Pelletier-at-AFL-CIO-32x32.jpg 32w, https://ctmirror.org/files/2016/06/Pelletier-at-AFL-CIO-64x64.jpg 64w, https://ctmirror.org/files/2016/06/Pelletier-at-AFL-CIO-96x96.jpg 96w, https://ctmirror.org/files/2016/06/Pelletier-at-AFL-CIO-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Connecticut’s top labor official questioned publicly Thursday whether the state’s new fiscal sustainability study panel is biased in favor of business and against labor, but the panel's co-chairs say they want to hear from everybody.</p>						</li>
						<li><a href="https://ctmirror.org/2018/02/08/nappier-malloy-divided-over-how-to-fix-teacher-pension-fund/" title="Budget/Economy">Nappier, Malloy divided over how to fix teacher pension fund</a></li><li><a href="https://ctmirror.org/2018/02/08/partisan-rift-threatens-efforts-to-close-ct-budget-deficits/" title="Budget/Economy">Partisan rift threatens efforts to close CT budget deficits</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/budget-economy/" title="Budget/Economy" target="_blank"><strong>View all Budget/Economy Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/02/08/nappier-malloy-divided-over-how-to-fix-teacher-pension-fund/" title="Read: Nappier, Malloy divided over how to fix teacher pension fund">Nappier, Malloy divided over how to fix teacher pension fund</a></h3><a href="https://ctmirror.org/2018/02/08/nappier-malloy-divided-over-how-to-fix-teacher-pension-fund/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/02/Nappier-and-Malloy-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/02/Nappier-and-Malloy-60x60.png 60w, https://ctmirror.org/files/2018/02/Nappier-and-Malloy-140x140.png 140w, https://ctmirror.org/files/2018/02/Nappier-and-Malloy-32x32.png 32w, https://ctmirror.org/files/2018/02/Nappier-and-Malloy-50x50.png 50w, https://ctmirror.org/files/2018/02/Nappier-and-Malloy-64x64.png 64w, https://ctmirror.org/files/2018/02/Nappier-and-Malloy-96x96.png 96w, https://ctmirror.org/files/2018/02/Nappier-and-Malloy-128x128.png 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>State Treasurer Denise L. Nappier warned this week that Gov. Dannel P. Malloy’s recommendation that Connecticut defer and otherwise restructure contributions into the teachers’ pension fund could jeopardize the state’s standing on Wall Street.</p>						</li>
						<li><a href="https://ctmirror.org/2018/02/08/bysiewicz-acknowledges-shes-ruled-out-a-state-senate-race/" title="Politics">Bysiewicz acknowledges she's ruled out a state Senate race</a></li><li><a href="https://ctmirror.org/2018/02/08/partisan-rift-threatens-efforts-to-close-ct-budget-deficits/" title="Politics">Partisan rift threatens efforts to close CT budget deficits</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/02/08/budget-deal-would-rescue-newmans-own-from-tax-problem/" title="Read: Budget deal would rescue Newman's Own from tax problem">Budget deal would rescue Newman's Own from tax problem</a></h3><a href="https://ctmirror.org/2018/02/08/budget-deal-would-rescue-newmans-own-from-tax-problem/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/12/Newmans-Own-label-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/12/Newmans-Own-label-60x60.jpg 60w, https://ctmirror.org/files/2017/12/Newmans-Own-label-140x140.jpg 140w, https://ctmirror.org/files/2017/12/Newmans-Own-label-32x32.jpg 32w, https://ctmirror.org/files/2017/12/Newmans-Own-label-50x50.jpg 50w, https://ctmirror.org/files/2017/12/Newmans-Own-label-64x64.jpg 64w, https://ctmirror.org/files/2017/12/Newmans-Own-label-96x96.jpg 96w, https://ctmirror.org/files/2017/12/Newmans-Own-label-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — A massive budget agreement headed for a vote in the Senate contains a provision that would save Newman’s Own from a thorny tax problem that threatens Paul Newman’s iconic food company. “This is not a tax break for Newman’s Own. It is simply legislative permission for us to continue to exist...,” said Bob Forrester, president and CEO of the Newman’s Own Foundation. </p>						</li>
						<li><a href="https://ctmirror.org/2018/02/07/irs-extends-tax-break-for-crumbling-foundation-repair-costs/" title="Washington">IRS extends tax break for crumbling foundation repair costs</a></li><li><a href="https://ctmirror.org/2018/02/06/congress-efforts-to-avoid-another-shutdown-feature-last-minute-deals/" title="Washington">Congress' efforts to avoid another shutdown feature last-minute deals</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/washington/" title="Washington" target="_blank"><strong>View all Washington Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/02/08/budget-deal-would-rescue-newmans-own-from-tax-problem/" title="Read: Budget deal would rescue Newman's Own from tax problem">Budget deal would rescue Newman's Own from tax problem</a></h3><a href="https://ctmirror.org/2018/02/08/budget-deal-would-rescue-newmans-own-from-tax-problem/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/12/Newmans-Own-label-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/12/Newmans-Own-label-60x60.jpg 60w, https://ctmirror.org/files/2017/12/Newmans-Own-label-140x140.jpg 140w, https://ctmirror.org/files/2017/12/Newmans-Own-label-32x32.jpg 32w, https://ctmirror.org/files/2017/12/Newmans-Own-label-50x50.jpg 50w, https://ctmirror.org/files/2017/12/Newmans-Own-label-64x64.jpg 64w, https://ctmirror.org/files/2017/12/Newmans-Own-label-96x96.jpg 96w, https://ctmirror.org/files/2017/12/Newmans-Own-label-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — A massive budget agreement headed for a vote in the Senate contains a provision that would save Newman’s Own from a thorny tax problem that threatens Paul Newman’s iconic food company. “This is not a tax break for Newman’s Own. It is simply legislative permission for us to continue to exist...,” said Bob Forrester, president and CEO of the Newman’s Own Foundation. </p>						</li>
						<li><a href="https://ctmirror.org/2015/10/30/federal-budget-deal-helps-ct-defense-industry-state-budget/" title="budget agreement">Federal budget deal helps CT defense industry, state budget</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/budget-agreement/" title="budget agreement" target="_blank"><strong>View all budget agreement Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp4">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/05/23/trump-budget-ct-health-education-research-hit-defense-a-mixed-bag/" title="Read: Trump budget: CT health, education, research hit -- defense a mixed bag">Trump budget: CT health, education, research hit -- defense a mixed bag</a></h3><a href="https://ctmirror.org/2017/05/23/trump-budget-ct-health-education-research-hit-defense-a-mixed-bag/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-60x60.jpg 60w, https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-140x140.jpg 140w, https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-32x32.jpg 32w, https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-50x50.jpg 50w, https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-64x64.jpg 64w, https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-96x96.jpg 96w, https://ctmirror.org/files/2017/05/DSC_0246-Edited-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – President Donald Trump’s budget would require Connecticut to drop residents from key social and health programs in the state, and make tough decisions on how to handle other proposed federal cuts to education, housing and the environment. Connecticut's congressional delegation vowed to fight it.</p>						</li>
						<li><a href="https://ctmirror.org/2017/02/27/ct-lawmakers-choice-of-guests-to-trumps-speech-intended-to-send-message/" title="defense spending">CT lawmakers' guests for Trump's speech intended to send message</a></li><li><a href="https://ctmirror.org/2016/09/30/clinton-out-raises-trump-in-ct-defense-industry-campaign-cash/" title="defense spending">Clinton out-raises Trump in CT defense-industry campaign cash</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/defense-spending/" title="defense spending" target="_blank"><strong>View all defense spending Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp5">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/01/18/ct-lawmakers-weigh-revival-of-earmarks/" title="Read: CT lawmakers weigh revival of earmarks">CT lawmakers weigh revival of earmarks</a></h3><a href="https://ctmirror.org/2018/01/18/ct-lawmakers-weigh-revival-of-earmarks/"/><img width="60" height="60" src="https://ctmirror.org/files/2015/09/Screen-Shot-2015-09-18-at-11.55.46-AM-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2015/09/Screen-Shot-2015-09-18-at-11.55.46-AM-60x60.png 60w, https://ctmirror.org/files/2015/09/Screen-Shot-2015-09-18-at-11.55.46-AM-140x140.png 140w, https://ctmirror.org/files/2015/09/Screen-Shot-2015-09-18-at-11.55.46-AM-32x32.png 32w, https://ctmirror.org/files/2015/09/Screen-Shot-2015-09-18-at-11.55.46-AM-64x64.png 64w, https://ctmirror.org/files/2015/09/Screen-Shot-2015-09-18-at-11.55.46-AM-96x96.png 96w, https://ctmirror.org/files/2015/09/Screen-Shot-2015-09-18-at-11.55.46-AM-128x128.png 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — Reviled as corrupting and anti-democratic, congressional earmarks may have a revival because of recent comments from President Donald Trump and GOP lawmakers’ growing frustration with the budget process. Their return is fine with Connecticut lawmakers who have used the process to steer tens of millions of dollars to special projects in the state.  </p>						</li>
						<li><a href="https://ctmirror.org/2018/01/09/budget-impasse-hurts-ct-defense-industry-young-immigrants-child-health-program/" title="Electric Boat">Budget impasse hurts CT defense industry, young immigrants, others</a></li><li><a href="https://ctmirror.org/2017/12/20/congress-turns-its-sights-on-budget-mess-that-has-special-impact-in-ct/" title="Electric Boat">Congress turns its sights on budget mess that has special impact in CT</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/electric-boat/" title="Electric Boat" target="_blank"><strong>View all Electric Boat Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-837828 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2018/02/08/afl-cio-chief-suspects-fiscal-panel-is-anti-labor/"><h5>Previous Post</h5><span class="meta-nav">AFL-CIO chief suspects fiscal panel is anti-labor</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2018/02/09/senate-stumbles-on-way-to-vote-on-budget-bill-with-plenty-for-ct/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default hidden-phone ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="3000"><li><a href="http://www.wcgmf.org" target="_blank"><img width="400" height="96" src="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg 400w, https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller-336x81.jpg 336w" sizes="(max-width: 400px) 100vw, 400px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://ctmirror.org/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://ctmirror.org/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="250" height="82" src="https://ctmirror.org/files/2014/01/Melville_Logo__RGB-Small-1.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="280" height="104" src="https://ctmirror.org/files/2014/01/FCCF-Logo-Revised-Smaller.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="325" height="97" src="https://ctmirror.org/files/2014/01/UHCF-Logo-Base-and-Cropped.jpg" class="attachment- size- wp-post-image" alt="" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Receive Our Free Daily Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-60" class="widget widget-3 odd default widget_text clearfix">			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS --></p>
<div id="div-gpt-ad-1515604784393-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515604784393-0'); });
</script></div>
</div>
		</aside><aside id="text-50" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">DS-500</h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-500 --></p>
<div id='div-gpt-ad-1517971403220-0' style='height:500px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971403220-0'); });
</script>
</div>
</div>
		</aside><aside id="text-46" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">Language Wars</h3>			<div class="textwidget"><p><center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png" /></center></p>
<h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/language-wars/">Searching for Solutions: The Language Wars</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/language-wars/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_1_33719318661_o-e1501526920366.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><br />
Should foreign-speaking students be taught only in English? Or, should they and their English-speaking peers share a classroom and split their school day learning each other&#8217;s languages? The Mirror examines the best way to teach English learners as part of our focus on educational quality in Connecticut. Our readers weigh in as well.</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-10" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Troubled schools</h3>			<div class="textwidget">

<h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/">Troubled schools on trial</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="//ctmirror.org/files/2017/01/Walking-to-school.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special seven-part series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/#budget" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">You recalculate what school districts receive&raquo;</li>
    </ul>
</div>
</div>
		</aside><aside id="text-41" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="//trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="https://projects.ctmirror.org/content/2018/02/bill_subjects/">Bills by subject</a>
            <div class="resourceSmall">View all bills by subject for 2018 and past sessions</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->

<!--
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="https://schools.ctmirror.org">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
       </div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-8 even default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-9 odd default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->

<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget-10 even default widget_custom_html clearfix"><h3 class="widgettitle">Retargeting</h3><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c546ffdc4bbb36c1f14f9c8f1/90d29c97aed9e90af9120d88a.js");</script></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2018/02/'> February 2018 </option>
	<option value='https://ctmirror.org/2018/01/'> January 2018 </option>
	<option value='https://ctmirror.org/2017/12/'> December 2017 </option>
	<option value='https://ctmirror.org/2017/11/'> November 2017 </option>
	<option value='https://ctmirror.org/2017/10/'> October 2017 </option>
	<option value='https://ctmirror.org/2017/09/'> September 2017 </option>
	<option value='https://ctmirror.org/2017/08/'> August 2017 </option>
	<option value='https://ctmirror.org/2017/07/'> July 2017 </option>
	<option value='https://ctmirror.org/2017/06/'> June 2017 </option>
	<option value='https://ctmirror.org/2017/05/'> May 2017 </option>
	<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2018, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<link rel='stylesheet' id='dfp-css'  href='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["budget-economy","politics","washington"],"Tag":["budget-agreement","defense-spending","displaced-students","electric-boat","government-shutdown","mitch-mcconnell","newmans-own","puerto-rico","sikorsky"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '71317373',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["budget-economy","politics","washington"],"Tag":["budget-agreement","defense-spending","displaced-students","electric-boat","government-shutdown","mitch-mcconnell","newmans-own","puerto-rico","sikorsky"]},
					sizeMapping: []				});
			</script>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1129570253846956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>