<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Malloy veto of education funding bill likely will stand - The CT MirrorThe CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />
<meta property="fb:pages" content="249149235058" />
<meta name="google-site-verification" content="oNSjmgk0ZJnyBJIp7Y1vSrcZR1W7h0MoaUQ36Ne77Eg" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malloy veto of education funding bill likely will stand - The CT Mirror" />
<meta property="og:description" content="Legislative leaders are leaning against attempting to override Gov. Dannel P. Malloy’s latest veto. The reason: they included what effectively amounts to duplicate language in a second bill the governor already has signed." />
<meta property="og:url" content="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" />
<meta property="og:site_name" content="The CT Mirror" />
<meta property="article:tag" content="Connecticut state budget" />
<meta property="article:tag" content="lapse" />
<meta property="article:tag" content="municipal aid" />
<meta property="article:tag" content="veto" />
<meta property="article:section" content="Budget/Economy" />
<meta property="article:published_time" content="2018-06-05T14:53:58-04:00" />
<meta property="article:modified_time" content="2018-06-05T14:55:09-04:00" />
<meta property="og:updated_time" content="2018-06-05T14:55:09-04:00" />
<meta property="og:image" content="https://ctmirror.org/files/2018/01/DSC09491.jpg" />
<meta property="og:image:secure_url" content="https://ctmirror.org/files/2018/01/DSC09491.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Legislative leaders are leaning against attempting to override Gov. Dannel P. Malloy’s latest veto. The reason: they included what effectively amounts to duplicate language in a second bill the governor already has signed." />
<meta name="twitter:title" content="Malloy veto of education funding bill likely will stand - The CT Mirror" />
<meta name="twitter:image" content="https://ctmirror.org/files/2018/01/DSC09491-1170x780.jpg" />
<meta name="twitter:creator" content="@CTMirrorKeith" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ctmirror.org\/","name":"The CT Mirror","potentialAction":{"@type":"SearchAction","target":"https:\/\/ctmirror.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/amp/" /><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Malloy veto of education funding bill likely will stand Comments Feed" href="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://ctmirror.org/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://ctmirror.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.9.6&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2018-02-02%2014:53:05' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://ctmirror.org/wp-content/themes/ctmirror/style.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/modernizr.custom.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='shortlink' href='https://ctmirror.org/?p=845812' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F06%2F05%2Fmalloy-veto-education-funding-bill-likely-will-stand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2018%2F06%2F05%2Fmalloy-veto-education-funding-bill-likely-will-stand%2F&#038;format=xml" />
<meta property="fb:app_id" content="1129570253846956"/><meta property="fb:admins" content="10205310995067193,1312640913"/><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1375463205913204');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1375463205913204&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	<meta property="fb:pages" content="249149235058" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@CTMirrorKeith">					<meta property="og:title" content="Malloy veto of education funding bill likely will stand" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/"/>
					<meta property="og:description" content="Legislative leaders are leaning against attempting to override Gov. Dannel P. Malloy’s latest veto. The reason: they included what effectively amounts to duplicate language in a second bill the governor already has signed." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2018/01/DSC09491-1170x780.jpg" /><link rel="apple-touch-icon" href="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://ctmirror.org/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Budget/Economy, K-12, Politics, Schools/Child Welfare, Connecticut state budget, lapse, municipal aid, veto"><meta name="original-source" content="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" /><meta name="syndication-source" content="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" /><meta name="standout" content="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css" id="wp-custom-css">
			.single #content .scaip .widget {
  width: 100%;
	max-width: 780px;
}

.entry-content p {
    font-size: 17px;
}		</style>
		<style id="pum-styles" type="text/css" media="all">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</style>
<!-- Google tag start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS', [300, 250], 'div-gpt-ad-1515604784393-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-AS', [300, 250], 'div-gpt-ad-1515604901293-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-header-DS', [728, 90], 'div-gpt-ad-1515604995954-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-1', [300, 250], 'div-gpt-ad-1516159585135-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-500', [300, 500], 'div-gpt-ad-1517971403220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Google tag end -->

<!-- April 13 2018 added start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-4', [300, 250], 'div-gpt-ad-1523590668309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/71317373/2018-Sidebar-DS-3', [300, 250], 'div-gpt-ad-1523590727667-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- April 13 2018 added end -->

</head>

<body class="post-template-default single single-post postid-845812 single-format-standard">
<!-- Body starting child 2.0 -->
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
</ul>        	<div class="nav-right">

        			        		<ul id="header-social" class="social-icons visible-desktop">
						<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>					</ul>
				
        		<div class="donate-btn"><a href="https://ctmirror.networkforgood.com/projects/33753-connecticut-mirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-57" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- /71317373/2018-header-DS --></p>
<div id="div-gpt-ad-1515604995954-0" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515604995954-0'); });
</script></div>
</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-841925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841925"><a href="https://ctmirror.org/mirror-explores-issues-criminal-justice/">Justice</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841925"><a href="https://ctmirror.org/mirror-explores-issues-criminal-justice/">Justice</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-845812" class="hnews item post-845812 post type-post status-publish format-standard has-post-thumbnail hentry category-budget-economy category-k-12 category-politics category-education tag-connecticut-state-budget tag-lapse tag-municipal-aid tag-veto story-type-story prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Malloy veto of education funding bill likely will stand</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/kphaneuf/" title="Posts by Keith M. Phaneuf" class="author url fn" rel="author">Keith M. Phaneuf</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2018-06-05T14:53:58+00:00">June 5, 2018</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" data-text="Malloy veto of education funding bill likely will stand" data-via="ctmirror" https://twitter.com/CTMirrorKeith:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="Legislative leaders are leaning against attempting to override Gov. Dannel P. Malloy’s latest veto. The reason: they included what effectively amounts to duplicate language in a second bill the governor already has signed.
" />
 		<meta itemprop="datePublished" content="2018-06-05T14:53:58+00:00" />
 		<meta itemprop="dateModified" content="2018-06-05T14:55:09+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2018/01/DSC09491-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<div id="attachment_841063"  class="wp-caption module image alignleft" style="max-width: 336px;"><img class="size-medium wp-image-841063" src="https://ctmirror.org/files/2018/03/IMG_2721-336x252.jpg" alt="" width="336" height="252" srcset="https://ctmirror.org/files/2018/03/IMG_2721-336x252.jpg 336w, https://ctmirror.org/files/2018/03/IMG_2721.jpg 640w" sizes="(max-width: 336px) 100vw, 336px" /></a><p class="wp-media-credit">ctmirror.org</p><p class="wp-caption-text">Gov. Dannel P. Malloy.</p></div>
<p>Legislative leaders are leaning against attempting to override Gov. Dannel P. Malloy’s latest veto.</p>
<p>The reason: they included what effectively amounts to duplicate language in a second bill the governor already has signed.</p>
<p>At issue is the governor’s authority to reduce education grants to cities and towns after the budget has been adopted and the new fiscal year is underway. The governor, who was tasked by legislators this fiscal year with finding an unprecedented $881 million in General Fund cost savings once the budget was in force, lopped $91 million off town aid — nearly half of which came from Education Cost Sharing grants.</p>
<p><a href="https://www.cga.ct.gov/2018/ACT/pa/pdf/2018PA-00035-R00HB-05171-PA.pdf" target="_blank" rel="noopener">Lawmakers sent a bill</a> to Malloy’s desk in early May that would prohibit education grant reductions, even to meet mandated savings targets. The governor vetoed it on June 1.</p>
<p>The House and Senate had passed the measure 117-32 and 36-0, respectively — both topping the two-third’s margin that would be needed for a veto override.</p>
<p>So if the numbers presumably are there to override the governor, why not do so?</p>
<p>Leaders from both parties noted Section 10 of the new state budget enacted last month, for the fiscal year starting July 1, contains the same prohibition.</p>
<p>And while the budget bill only bars education grant cuts in the 2018-19 fiscal year — unlike the ongoing prohibition in the measure Malloy vetoed — leaders said there is plenty of time next year to re-adopt a permanent prohibition before the new budget expires on June 30, 2019.</p>
<p>“I don’t think it&#8217;s necessary to drag folks in [to special session] to rub the governor’s nose in it,” said Senate Republican leader Len Fasano of North Haven.</p>
<p>“Given the safeguards against further cuts to town and city education aid that were included in the budget the governor signed, I am not convinced there is a reason to haul lawmakers back to Hartford for a veto session on this issue,” said House Minority Leader Themis Klarides, R-Derby.</p><aside class="scaip scaip-1"><aside id="media_image-11" class="widget widget-2 even default widget_media_image clearfix"><a href="http://www.mirrordonation.org" target="_blank"><img width="728" height="90" src="https://ctmirror.org/files/2018/05/Leaderboard-Starts-Conversations.jpg" class="image wp-image-845535  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ctmirror.org/files/2018/05/Leaderboard-Starts-Conversations.jpg 728w, https://ctmirror.org/files/2018/05/Leaderboard-Starts-Conversations-336x42.jpg 336w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside></aside>
<p>Senate President Pro Tem Martin M. Looney, D-New Haven, said he hadn’t consulted the Senate Democratic Caucus yet but that he personally also considers a special session unnecessary.</p>
<p>“The legislature, any time it wants, can include that provision in future budgets,” Looney said.<span class="Apple-converted-space"> </span></p>
<p>House Speaker Joe Aresimowicz, D-Berlin, reserved judgment, saying he wanted to consult with fellow House Democrats first. The speaker added that “ensuring that the municipalities get the funding that they expect to get free of holdbacks is very important to us.”</p>
<p>But the governor suggested the best way for legislators to bring predictability to the budget is to make the hard choices themselves.</p>
<p>Legislatures routinely build savings targets into each annual budget to cut the bottom line. The governor and the rest of the executive branch achieve these savings — dubbed “lapses” since the unspent dollars lapse back into the General Fund — by leaving positions vacant, deferring equipment and other purchases, scaling back programs and achieving other efficiencies.</p>
<p>But legislators also use these “lapses” for political purposes. Rather than balancing the budget by cutting a specific program or grant directly — or by raising a tax — they simply order a higher savings target.</p>
<p>And Malloy has noted in recent years that legislators — despite raising lapse targets considerably — still react with shock and blame when he achieves the mandated savings.</p>
<p>“If the legislature wishes to provide additional stability and predictability to cities and towns in formulating their budgets, the best way to do so is to pass a state budget that identifies specific savings or additional revenue to pay for the level of assistance it wishes to provide,” the governor wrote in his veto message.</p>
<p>But legislative leaders, who excluded the Malloy administration from the final negotiations that produced the last two annual budgets, said the governor still could have hit the savings targets without trimming town aid.</p>
<p>“We gave him places he could cut,” Fasano said, adding these included executive appointments, overtime and other personnel costs. “I honestly believe that because he was not part of the budget [talks,] he had to make himself relevant. He disregarded the list we gave him.”</p><aside class="scaip scaip-2"><aside id="media_image-7" class="widget widget-3 odd default widget_media_image clearfix"><a href="http://www.mirrordonation.org"><img width="728" height="90" src="https://ctmirror.org/files/2018/05/Leaderboard-Explains-Complex-Topics.jpg" class="image wp-image-845536  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ctmirror.org/files/2018/05/Leaderboard-Explains-Complex-Topics.jpg 728w, https://ctmirror.org/files/2018/05/Leaderboard-Explains-Complex-Topics-336x42.jpg 336w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside></aside>
<p>Klarides called the governor’s town aid cuts this fiscal year “punitive and spiteful actions.”</p>
<p>General Fund savings targets averaged $300 million per year in Malloy’s first four-year term.</p>
<p>In the first three fiscal years of Malloy’s second term, though, legislators mandated targets averaging $$431 million.</p>
<p>Aresimowicz said that while this does place considerable pressure on the governor, “lapse” savings are a necessity when faced with deficit forecasts like legislators have dealt with in recent years.<span class="Apple-converted-space"> </span></p>
<p>“In a perfect world, I think the budget we pass would be a complete document,” he said. “But after several years of very tight budgets, it’s hard to find the savings and the governor’s office is better suited to do that.”</p>
<p>Looney added that legislators did set a very low General Fund savings target for the new fiscal year starting July 1, putting it at just $21.5 million.</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" data-text="Malloy veto of education funding bill likely will stand" data-via="ctmirror" https://twitter.com/CTMirrorKeith:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/budget-economy/" title="Read Posts in the Budget/Economy category"><i class="icon-white icon-tag"></i>Budget/Economy</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/education/k-12/" title="Read Posts in the K-12 category"><i class="icon-white icon-tag"></i>K-12</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/education/" title="Read Posts in the Schools/Child Welfare category"><i class="icon-white icon-tag"></i>Schools/Child Welfare</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/connecticut-state-budget/" title="Read Posts tagged with: Connecticut state budget"><i class="icon-white icon-tag"></i>Connecticut state budget</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/lapse/" title="Read Posts tagged with: lapse"><i class="icon-white icon-tag"></i>lapse</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/municipal-aid/" title="Read Posts tagged with: municipal aid"><i class="icon-white icon-tag"></i>municipal aid</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/veto/" title="Read Posts tagged with: veto"><i class="icon-white icon-tag"></i>veto</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Keith M. Phaneuf</span><span class="author-posts-link"><a class="url" href="/author/kphaneuf/" rel="author" title="See all posts by Keith M. Phaneuf">More by this author</a></span></h5><div class="photo"><img width="96" height="96" src="https://ctmirror.org/files/2017/08/IMG_9468-96x96.jpg" class="attachment-96x96 size-96x96 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/08/IMG_9468-96x96.jpg 96w, https://ctmirror.org/files/2017/08/IMG_9468-140x140.jpg 140w, https://ctmirror.org/files/2017/08/IMG_9468-60x60.jpg 60w, https://ctmirror.org/files/2017/08/IMG_9468-32x32.jpg 32w, https://ctmirror.org/files/2017/08/IMG_9468-50x50.jpg 50w, https://ctmirror.org/files/2017/08/IMG_9468-64x64.jpg 64w, https://ctmirror.org/files/2017/08/IMG_9468-128x128.jpg 128w" sizes="(max-width: 96px) 100vw, 96px" /></div><p>Keith, with Jacqueline Rabe Thomas, won first prize in investigative reporting from the Education Writers Association in 2012 for a series of stories on the Board of Regents for Higher Education. The former State Capitol bureau chief for The Journal Inquirer of Manchester, Keith has spent most of 24 years as a reporter specializing in state government finances, analyzing such topics as income tax equity, waste in government and the complex funding systems behind Connecticut&#039;s transportation and social services networks. A former contributing writer to The New York Times, Keith is a graduate of and a former journalism instructor at the University of Connecticut. E-mail him at kphaneuf@ctmirror.org.</p>
	<ul class="social-links">
		
		
					<li class="email">
				<a href="mailto:kphaneuf@ctmirror.org" title="e-mail Keith M. Phaneuf"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Budget/Economy</a></li><li><a href="#rp1">K-12</a></li><li><a href="#rp2">Politics</a></li><li><a href="#rp3">Schools/Child Welfare</a></li><li><a href="#rp4">Connecticut state budget</a></li><li><a href="#rp5">municipal aid</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/06/01/malloy-vetoes-ecs-bill-declines-sign-health-measure/" title="Read: Malloy vetoes ECS bill, declines to sign health measure">Malloy vetoes ECS bill, declines to sign health measure</a></h3><a href="https://ctmirror.org/2018/06/01/malloy-vetoes-ecs-bill-declines-sign-health-measure/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/04/DSC09955-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/04/DSC09955-60x60.jpg 60w, https://ctmirror.org/files/2018/04/DSC09955-140x140.jpg 140w, https://ctmirror.org/files/2018/04/DSC09955-32x32.jpg 32w, https://ctmirror.org/files/2018/04/DSC09955-50x50.jpg 50w, https://ctmirror.org/files/2018/04/DSC09955-64x64.jpg 64w, https://ctmirror.org/files/2018/04/DSC09955-96x96.jpg 96w, https://ctmirror.org/files/2018/04/DSC09955-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Gov. Dannel P. Malloy on Friday vetoed a bill that would have prohibited him or future governors  from cutting education-cost sharing grants to cities and towns as a means of addressing a budget shortfall that develops during the fiscal year. He also allowed a bill to become law without his signature, a first for the governor.</p>						</li>
						<li><a href="https://ctmirror.org/2018/05/30/wealthier-students-benefit-art-music-summer-poor-kids-miss/" title="Budget/Economy">Wealthier students benefit from art, music over summer while poor kids miss out</a></li><li><a href="https://ctmirror.org/2018/05/30/among-connecticut-cities-towns-wealthiest-big-spenders/" title="Budget/Economy">Among Connecticut cities and towns, the wealthiest are the big spenders</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/budget-economy/" title="Budget/Economy" target="_blank"><strong>View all Budget/Economy Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/06/03/life-foster-child-leads-dcf-board-game/" title="Read: Her life as a foster child leads to DCF board game">Her life as a foster child leads to DCF board game</a></h3><a href="https://ctmirror.org/2018/06/03/life-foster-child-leads-dcf-board-game/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-60x60.jpg 60w, https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-140x140.jpg 140w, https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-32x32.jpg 32w, https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-50x50.jpg 50w, https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-64x64.jpg 64w, https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-96x96.jpg 96w, https://ctmirror.org/files/2018/06/dcf-board-game-Allison-Park-photo-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>NEW HAVEN -- As a foster child, Tyla Narcisse wanted the world to understand what she goes through —  so she made a board game about it. Narcisse, 15, has been jumping from home to home since the age of 4. She decided to tackle the larger issues facing foster children like herself and study the system as part of a social justice project at High School in The Community.</p>						</li>
						<li><a href="https://ctmirror.org/2018/05/30/wealthier-students-benefit-art-music-summer-poor-kids-miss/" title="K-12">Wealthier students benefit from art, music over summer while poor kids miss out</a></li><li><a href="https://ctmirror.org/2018/05/30/among-connecticut-cities-towns-wealthiest-big-spenders/" title="K-12">Among Connecticut cities and towns, the wealthiest are the big spenders</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/education/k-12/" title="K-12" target="_blank"><strong>View all K-12 Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/06/05/devos-tells-murphy-doesnt-think-schools-can-call-ice-students/" title="Read: DeVos tells Murphy she doesn't think schools can call ICE on students">DeVos tells Murphy she doesn't think schools can call ICE on students</a></h3><a href="https://ctmirror.org/2018/06/05/devos-tells-murphy-doesnt-think-schools-can-call-ice-students/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/06/DeVos-6-5-18-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/06/DeVos-6-5-18-60x60.jpg 60w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-140x140.jpg 140w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-32x32.jpg 32w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-50x50.jpg 50w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-64x64.jpg 64w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-96x96.jpg 96w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – Under questioning by Sen. Chris Murphy on Tuesday, Secretary of Education Betsy DeVos reversed herself on whether a school can call Immigration and Customs Enforcement on students believed to be undocumented. “I don’t think they can,” she said.</p>						</li>
						<li><a href="https://ctmirror.org/2018/06/04/stefanowski-gets-closer-less-traveled-path-gop-primary/" title="Politics">Stefanowski gets closer on less-traveled path to GOP primary</a></li><li><a href="https://ctmirror.org/2018/06/04/huds-carson-commits-helping-residents-crumbling-foundations/" title="Politics">HUD's Carson commits to helping residents with crumbling foundations</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/06/05/devos-tells-murphy-doesnt-think-schools-can-call-ice-students/" title="Read: DeVos tells Murphy she doesn't think schools can call ICE on students">DeVos tells Murphy she doesn't think schools can call ICE on students</a></h3><a href="https://ctmirror.org/2018/06/05/devos-tells-murphy-doesnt-think-schools-can-call-ice-students/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/06/DeVos-6-5-18-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/06/DeVos-6-5-18-60x60.jpg 60w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-140x140.jpg 140w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-32x32.jpg 32w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-50x50.jpg 50w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-64x64.jpg 64w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-96x96.jpg 96w, https://ctmirror.org/files/2018/06/DeVos-6-5-18-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – Under questioning by Sen. Chris Murphy on Tuesday, Secretary of Education Betsy DeVos reversed herself on whether a school can call Immigration and Customs Enforcement on students believed to be undocumented. “I don’t think they can,” she said.</p>						</li>
						<li><a href="https://ctmirror.org/2018/06/03/life-foster-child-leads-dcf-board-game/" title="Schools/Child Welfare">Her life as a foster child leads to DCF board game</a></li><li><a href="https://ctmirror.org/2018/05/30/wealthier-students-benefit-art-music-summer-poor-kids-miss/" title="Schools/Child Welfare">Wealthier students benefit from art, music over summer while poor kids miss out</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/education/" title="Schools/Child Welfare" target="_blank"><strong>View all Schools/Child Welfare Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp4">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/05/25/connecticut-will-lock-new-budgetary-restraints-three-weeks/" title="Read: Connecticut 'locks' into new budgetary restraints in three weeks">Connecticut 'locks' into new budgetary restraints in three weeks</a></h3><a href="https://ctmirror.org/2018/05/25/connecticut-will-lock-new-budgetary-restraints-three-weeks/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/05/nappier-edit-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/05/nappier-edit-60x60.jpg 60w, https://ctmirror.org/files/2018/05/nappier-edit-140x140.jpg 140w, https://ctmirror.org/files/2018/05/nappier-edit-32x32.jpg 32w, https://ctmirror.org/files/2018/05/nappier-edit-50x50.jpg 50w, https://ctmirror.org/files/2018/05/nappier-edit-64x64.jpg 64w, https://ctmirror.org/files/2018/05/nappier-edit-96x96.jpg 96w, https://ctmirror.org/files/2018/05/nappier-edit-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>In less than three weeks state government will contractually bind itself to a new series of budgetary controls for the next five years despite numerous warnings the maneuver could cause fiscal chaos.</p>						</li>
						<li><a href="https://ctmirror.org/2018/05/10/regents-extra-state-funds-not-cure-system-crisis/" title="Connecticut state budget">Regents: Extra state funds not a cure-all for a system in crisis</a></li><li><a href="https://ctmirror.org/2018/05/09/senate-unanimously-sends-bipartisan-budget-house/" title="Connecticut state budget">Legislature overwhelmingly enacts bipartisan CT budget</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/connecticut-state-budget/" title="Connecticut state budget" target="_blank"><strong>View all Connecticut state budget Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp5">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2018/05/02/gop-offers-compromise-ct-budget-taps-tax-windfall-bolster-key-programs/" title="Read: GOP offers compromise CT budget, taps tax windfall to bolster key programs">GOP offers compromise CT budget, taps tax windfall to bolster key programs</a></h3><a href="https://ctmirror.org/2018/05/02/gop-offers-compromise-ct-budget-taps-tax-windfall-bolster-key-programs/"/><img width="60" height="60" src="https://ctmirror.org/files/2018/05/IMG_4894-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/05/IMG_4894-60x60.jpg 60w, https://ctmirror.org/files/2018/05/IMG_4894-140x140.jpg 140w, https://ctmirror.org/files/2018/05/IMG_4894-32x32.jpg 32w, https://ctmirror.org/files/2018/05/IMG_4894-50x50.jpg 50w, https://ctmirror.org/files/2018/05/IMG_4894-64x64.jpg 64w, https://ctmirror.org/files/2018/05/IMG_4894-96x96.jpg 96w, https://ctmirror.org/files/2018/05/IMG_4894-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>In a major move toward a bipartisan budget compromise, Republican legislators recommended more funding for social services, higher education, transportation and municipalities — and agreed to help pay for them by tapping about $300 million of this spring’s income tax windfall.</p>						</li>
						<li><a href="https://ctmirror.org/2018/03/14/ccm-backs-plan-revitalize-ct-despite-risk-local-aid/" title="municipal aid">CCM backs plan to revitalize CT -- despite risk to local aid</a></li><li><a href="https://ctmirror.org/2017/10/26/house-sends-veto-proof-bipartisan-budget-to-malloy/" title="municipal aid">House sends veto-proof, bipartisan budget to Malloy</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/municipal-aid/" title="municipal aid" target="_blank"><strong>View all municipal aid Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-845812 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2018/06/05/devos-tells-murphy-doesnt-think-schools-can-call-ice-students/"><h5>Previous Post</h5><span class="meta-nav">DeVos tells Murphy she doesn't think schools can call ICE on students</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2018/06/05/malloy-veto-education-funding-bill-likely-will-stand/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default hidden-phone ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="3000"><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="325" height="97" src="https://ctmirror.org/files/2014/01/UHCF-Logo-Base-and-Cropped.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="280" height="104" src="https://ctmirror.org/files/2014/01/FCCF-Logo-Revised-Smaller.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.wcgmf.org" target="_blank"><img width="400" height="96" src="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller.jpg 400w, https://ctmirror.org/files/2018/01/Logo-with-Wide-Invisible-Borders-Cropped-and-Smaller-336x81.jpg 336w" sizes="(max-width: 400px) 100vw, 400px" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://ctmirror.org/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="250" height="82" src="https://ctmirror.org/files/2014/01/Melville_Logo__RGB-Small-1.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://ctmirror.org/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="120" height="120" src="https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced.jpg 120w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-60x60.jpg 60w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-32x32.jpg 32w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-50x50.jpg 50w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-64x64.jpg 64w, https://ctmirror.org/files/2014/01/TCF-one-line_Now-More-Than-Ever-300px-Reduced-96x96.jpg 96w" sizes="(max-width: 120px) 100vw, 120px" /></a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget-2 even default widget_custom_html clearfix"><h3 class="widgettitle">Morning Briefing</h3><div class="textwidget custom-html-widget"><h3 class="widgeth3">Receive Our Free Daily Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
	<div style="display:none">
		<input type="radio" value="1024" name="group[17]" id="mce-group[17]-17-0"><label for="mce-group[17]-17-0">Morning Only</label>
		<input type="radio" value="2048" name="group[17]" id="mce-group[17]-17-1"><label for="mce-group[17]-17-1">Afternoon Only</label>
		<input type="radio" value="4096" name="group[17]" id="mce-group[17]-17-2" checked><label for="mce-group[17]-17-2">Morning and Afternoon</label>
	</div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="text-58" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">DS-1</h3>			<div class="textwidget"><p><!-- /71317373/2018-Sidebar-DS-1 --></p>
<div id="div-gpt-ad-1516159585135-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516159585135-0'); });
</script></div>
</div>
		</aside><aside id="text-46" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Language Wars</h3>			<div class="textwidget"><p><center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png" /></center></p>
<h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/language-wars/">Searching for Solutions: The Language Wars</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/language-wars/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_1_33719318661_o-e1501526920366.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><br />
Should foreign-speaking students be taught only in English? Or, should they and their English-speaking peers share a classroom and split their school day learning each other&#8217;s languages? The Mirror examines the best way to teach English learners as part of our focus on educational quality in Connecticut. Our readers weigh in as well.</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-10" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">Troubled schools</h3>			<div class="textwidget">
<h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/lessons-from-next-door/">Lessons from next door</a></h3>

<div class="bottomPortion">
    <a href="https://ctmirror.org/lessons-from-next-door/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_16_33719310391_o-140x140.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="https://ctmirror.org/lessons-from-next-door/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
</div>
		</aside><aside id="text-41" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="https://ctmirror.org/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="//trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://ctmirror.org/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="https://projects.ctmirror.org/content/2018/02/bill_subjects/">Bills by subject</a>
            <div class="resourceSmall">View all bills by subject for 2018 and past sessions</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->

<!--
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="https://schools.ctmirror.org">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
       </div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-7 odd default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->

<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertising &#038; Sponsorship</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget-9 odd default widget_custom_html clearfix"><h3 class="widgettitle">Retargeting</h3><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c546ffdc4bbb36c1f14f9c8f1/90d29c97aed9e90af9120d88a.js");</script></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2018/06/'> June 2018 </option>
	<option value='https://ctmirror.org/2018/05/'> May 2018 </option>
	<option value='https://ctmirror.org/2018/04/'> April 2018 </option>
	<option value='https://ctmirror.org/2018/03/'> March 2018 </option>
	<option value='https://ctmirror.org/2018/02/'> February 2018 </option>
	<option value='https://ctmirror.org/2018/01/'> January 2018 </option>
	<option value='https://ctmirror.org/2017/12/'> December 2017 </option>
	<option value='https://ctmirror.org/2017/11/'> November 2017 </option>
	<option value='https://ctmirror.org/2017/10/'> October 2017 </option>
	<option value='https://ctmirror.org/2017/09/'> September 2017 </option>
	<option value='https://ctmirror.org/2017/08/'> August 2017 </option>
	<option value='https://ctmirror.org/2017/07/'> July 2017 </option>
	<option value='https://ctmirror.org/2017/06/'> June 2017 </option>
	<option value='https://ctmirror.org/2017/05/'> May 2017 </option>
	<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2018, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<link rel='stylesheet' id='dfp-css'  href='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["budget-economy","k-12","politics","education"],"Tag":["connecticut-state-budget","lapse","municipal-aid","veto"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '71317373',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["budget-economy","k-12","politics","education"],"Tag":["connecticut-state-budget","lapse","municipal-aid","veto"]},
					sizeMapping: []				});
			</script>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1129570253846956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>