<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Trump budget would end CT heating aid, housing, after-school programs | The CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "The CT Mirror"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Trump budget would end CT heating aid, housing, after-school programs Comments Feed" href="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.7.3&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2014-01-19%2015:10:18' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/ctmirror/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='prev' title='Syrian refugee talks about the impact of Trump travel ban' href='https://ctmirror.org/2017/03/16/syrian-refugee-talks-about-the-impact-of-trump-travel-ban/' />
<link rel="canonical" href="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" />
<link rel='shortlink' href='https://ctmirror.org/?p=824915' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F03%2F16%2Ftrump-budget-would-end-heating-assistance-housing-and-after-school-programs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F03%2F16%2Ftrump-budget-would-end-heating-assistance-housing-and-after-school-programs%2F&#038;format=xml" />
<meta property="fb:app_id" content="439136839547306"/><meta property="fb:admins" content="10103384569292809,7920421,10205310995067193"/>		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@@radelat">					<meta property="og:title" content="Trump budget would end CT heating aid, housing, after-school programs" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/"/>
					<meta property="og:description" content="WASHINGTON – President Donald Trump’s first budget proposal would strip Connecticut of tens of millions of dollars in federal grants, eliminating programs that subsidize heating bills for nearly 110,000 Connecticut households and provide housing for the homeless and after-school care. But the budget would boosting the state’s defense industry and fund a border wall." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2017/02/Trump-2017-address-2-e1488343972349-1170x730.png" /><link href="https://plus.google.com/111790859212727658102/" rel="publisher" /><link rel="apple-touch-icon" href="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Budget/Economy, Defense, Health Care, Politics, Schools/Child Welfare, Transportation, Urban Development, after school care, Chris Murphy, Community Development Block Grants"><meta name="original-source" content="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" /><meta name="syndication-source" content="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" /><meta name="standout" content="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-824915 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul>        	<div class="nav-right">

        		
        		<div class="donate-btn"><a href="https://donatenow.networkforgood.org/theconnecticutmirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

								<div class="org-logo">
        			<a href="http://investigativenewsnetwork.org/" target="_blank"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn-logo-80-55.jpg" height="55" alt="INN logo" /></a>
				</div>
				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-33" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="max-width:728px; margin-left:auto; margin-right:auto; margin-bottom:-3%"><a href="//bit.ly/2lZcF5W"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/101672-026_AARP_CT_Utilities_728x90_r1.jpg" /></a></div>
<!-- http://bit.ly/2kLkJXS --></div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="http://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="http://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-824915" class="hnews item post-824915 post type-post status-publish format-standard has-post-thumbnail hentry category-budget-economy category-defense category-health-care category-politics category-education category-transportation category-urban-development tag-after-school-care tag-chris-murphy tag-community-development-block-grants tag-defense tag-donald-trump tag-education-2 tag-epa tag-f-35 tag-liheap tag-national-institutes-for-health tag-nea tag-tiger-grants tag-transportation story-type-story prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Trump budget would end CT heating aid, housing, after-school programs</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/aradelat/" title="Posts by Ana Radelat" class="author url fn" rel="author">Ana Radelat</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-03-16T13:48:59+00:00">March 16, 2017</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" data-text="Trump budget would end CT heating aid, housing, after-school programs" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="WASHINGTON – President Donald Trump’s first budget proposal would strip Connecticut of tens of millions of dollars in federal grants, eliminating programs that subsidize heating bills for nearly 110,000 Connecticut households and provide housing for the homeless and after-school care. But the budget would boosting the state’s defense industry and fund a border wall.
" />
 		<meta itemprop="datePublished" content="2017-03-16T13:48:59+00:00" />
 		<meta itemprop="dateModified" content="2017-03-16T14:44:18+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2017/02/Trump-2017-address-2-e1488343972349-140x140.png" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<div id="attachment_824621"  class="wp-caption module image alignright" style="max-width: 336px;"><img class="size-medium wp-image-824621" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/02/Trump-2017-address-2-e1488343972349-336x210.png" alt="" width="336" height="210" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/02/Trump-2017-address-2-e1488343972349-336x210.png 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/02/Trump-2017-address-2-e1488343972349-768x479.png 768w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/02/Trump-2017-address-2-e1488343972349-771x481.png 771w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/02/Trump-2017-address-2-e1488343972349-1170x730.png 1170w" sizes="(max-width: 336px) 100vw, 336px" /></a><p class="wp-media-credit">C-SPAN</p><p class="wp-caption-text">President Donald Trump addresses Congress last month.</p></div>
<p><strong>Washington</strong> – President Donald Trump’s first budget proposal would strip Connecticut of tens of millions of dollars in federal grants, eliminating programs that subsidize heating bills for nearly 110,000 Connecticut households and provide housing for the homeless and after-school care. But the budget would boosting the state’s defense industry and fund a border wall.</p>
<p>“Our aim is to meet the crucial, but simple, demands of our citizens,” Trump said. “A government that puts the needs of its own people first.”</p>
<p>But the budget proposal’s cuts to domestic programs, which would strip Connecticut of tens of millions of dollars, provoked an outcry from Democrats Thursday – and some Republicans – putting in doubt whether congressional appropriators will hew closely to Trump’s blueprint. The White House will release additional details of the fiscal year 2018 budget in May.</p>
<p>“President Trump’s budget is an utter disaster for Connecticut” said Sen. Chris Murphy, a member of the Senate Appropriations Committee. “The good news is that it&#8217;s so terrible that it&#8217;s likely dead on arrival.&#8221;</p>
<p>Sen. Marco Rubio, R-Fla., said, “The president’s budget isn’t going to be the budget. We do the budget here.”</p>
<p>Gov. Dannel Malloy also panned the budget, saying his administration &#8220;will do all that we can to work with our federal delegation to ensure that this budget proposal does not come to pass.”</p>
<p>&#8220;If President Trump truly wanted to put ‘America first,’ he would start by putting our people and our common values first in his budget,&#8221; Malloy said. &#8220;Instead, the administration gets it terribly wrong in this proposal. This proposal guts programs that protect the environment and provide people access to critical services like housing, education, energy assistance, and child nutrition.&#8221;</p>
<p>Trump&#8217;s “America First” budget would add about $54 billion to defense programs, paying for that boost largely through a 10 percent cut in domestic programs.</p>
<p>Besides eliminating the National Endowment for the Arts and the Corporation for Public Broadcasting, it cuts funding to the National Institutes of Health by $6 billion.</p>
<p>Rep. Rosa DeLauro, D-3<sup>rd</sup> District, said the NIH cuts “will turn back the clock on life-saving biomedical research that has the power to change lives.”</p>
<p>Federal transportation grants the state and Connecticut towns have received to finance a number of projects, called Transportation Investment Generating Economic Recovery (TIGER) grants, are also eliminated. Some projects that have received TIGER grant money included improvements around the Waterbury and Hartford train stations.</p>
<p>The budget also cuts Amtrak money for long-distance routes, but appears to leave funding for the Northeast corridor intact.</p>
<p>&#8220;A budget that devastates funding for medical research, transportation, and the heroin crisis would be awful for our state, and as a member of the Appropriations Committee, I&#8217;m going to work with Republicans to make sure this right-wing budget never becomes law,” Murphy said.</p>
<h5>More for defense, nothing for housing</h5>
<p>Although Trump’s budget boosted money for defense, it did not specify how much more certain weapons programs would receive, only saying it would provide for additional F-35 Joint Strike Fighters and “rebuild the U.S. Navy to better address current and future threats by increasing the total number of ships.”</p>
<p>&#8220;More money for defense is a positive, but if you pay for it by gutting funding for job training and education then we will have no way to fill the defense jobs and the work will go overseas,” Murphy said. “It&#8217;s such a shortsighted approach and I am confident that it won&#8217;t survive scrutiny.&#8221;</p>
<p>Rep. Joe Courtney, D-2nd District, a member of the House Armed Services Committee who has worked to boost defense spending on weapons systems built in the state, also said the budget is “dead on arrival.”</p>
<p>“The harm it does to all of the government, which is part of national security, is unacceptable,” he said.</p>
<p>Leaks about the budget included plans to cut the Coast Guard&#8217;s budget. But the blueprint released Thursday did not mention any.</p>
<p>However, the Environmental Protection Agency, which funds a number of programs in Connecticut, would suffer some of the most severe cuts, a reduction of more than 30 percent of its budget.</p>
<p>Trump’s proposal also would cut education funding for the state, reducing the budget for Pell grants that provide aid to the state’s college students and eliminating after-school and summer programs in the state that were funded by a $9 million-a-year federal grant.</p>
<p>The U.S. Department of Education’s budget would be cut by 14 percent, but school choice programs would be increased by $1.4 billion, including 168 million for charter schools, $250 for new private-school choice program, and $1 billion in Title I to encourage districts to allow federal dollars meant for low-income students to follow those students to the public school of their choice, a program critics say would strip money from schools that serve low-income students.</p>
<p>The state would lose tens of millions of dollars through the elimination of Housing and Urban Development Community Development Block grants. The state was slated to receive about $12 million from the program that funds low-income housing, and cities and town in the state would lose about $23.5 million they expected to receive from the CDBG entitlement communities program. The president’s budget also proposes the elimination of the CT HOME program, a $6.5 million federal block grant program that provides funding to states and localities to be used exclusively for affordable housing.</p>
<p>Low-income residents who receive heating assistance would also be hard hit. The Trump budget eliminates the Low Income Heating Assistance Program, or LIHEAP, which fully funds a state program that helps subsidize heating bills. Connecticut received more than $88 million for this program in the 2016-2017 fiscal year, which helped nearly 110,000 households in the state.</p>
<p>Besides boosting defense spending, the president&#8217;s budget also would increase border security by $2.6 billion. Much of that money would be spent on a border wall Trump hopes to build between the United States and Mexico, the hiring of 500 additional Border Patrol agents and the construction of new detention centers to hold undocumented aliens.</p>
<p>Conservative groups praised the budget, but were aware it will suffer blowback in Congress.</p>
<p>“President Trump must not allow parochial concerns and Washington norms to stymie his effort to drain the swamp and put America first and make America great again,” said Heritage Action CEO Michael A. Needham.</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" data-text="Trump budget would end CT heating aid, housing, after-school programs" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/budget-economy/" title="Read Posts in the Budget/Economy category"><i class="icon-white icon-tag"></i>Budget/Economy</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/defense/" title="Read Posts in the Defense category"><i class="icon-white icon-tag"></i>Defense</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/health-care/" title="Read Posts in the Health Care category"><i class="icon-white icon-tag"></i>Health Care</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/education/" title="Read Posts in the Schools/Child Welfare category"><i class="icon-white icon-tag"></i>Schools/Child Welfare</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/transportation/" title="Read Posts in the Transportation category"><i class="icon-white icon-tag"></i>Transportation</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/urban-development/" title="Read Posts in the Urban Development category"><i class="icon-white icon-tag"></i>Urban Development</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/after-school-care/" title="Read Posts tagged with: after school care"><i class="icon-white icon-tag"></i>after school care</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/chris-murphy/" title="Read Posts tagged with: Chris Murphy"><i class="icon-white icon-tag"></i>Chris Murphy</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/community-development-block-grants/" title="Read Posts tagged with: Community Development Block Grants"><i class="icon-white icon-tag"></i>Community Development Block Grants</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/defense/" title="Read Posts tagged with: defense"><i class="icon-white icon-tag"></i>defense</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/donald-trump/" title="Read Posts tagged with: Donald Trump"><i class="icon-white icon-tag"></i>Donald Trump</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/education-2/" title="Read Posts tagged with: education"><i class="icon-white icon-tag"></i>education</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/epa/" title="Read Posts tagged with: EPA"><i class="icon-white icon-tag"></i>EPA</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/f-35/" title="Read Posts tagged with: F-35"><i class="icon-white icon-tag"></i>F-35</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/liheap/" title="Read Posts tagged with: LIHEAP"><i class="icon-white icon-tag"></i>LIHEAP</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/national-institutes-for-health/" title="Read Posts tagged with: National Institutes for Health"><i class="icon-white icon-tag"></i>National Institutes for Health</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/nea/" title="Read Posts tagged with: NEA"><i class="icon-white icon-tag"></i>NEA</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/tiger-grants/" title="Read Posts tagged with: TIGER grants"><i class="icon-white icon-tag"></i>TIGER grants</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/transportation/" title="Read Posts tagged with: transportation"><i class="icon-white icon-tag"></i>transportation</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Ana Radelat</span><span class="author-posts-link"><a class="url" href="/author/aradelat/" rel="author" title="See all posts by Ana Radelat">More by this author</a></span></h5><p>Ana is a longtime Washington correspondent who has won numerous awards, including from The Associated Press and Gannett, has written for more than a dozen newspapers, including USAToday; The (Jackson, Miss.) Clarion-Ledger; the Shreveport (La.) Times; and the Montgomery (Ala.) Advertiser. She’s also been a regular contributor to other publications, including the Miami Herald and Advertising Age. Some of the stories Ana has broken focused on the strategies of disgraced lobbyist Jack Abramoff, former Sen. Trent Lott’s fall from power and questionable Hurricane Katrina contracts. A regular contributor to WNPR, Connecticut Public Radio, a partner of The Mirror, Ana is a graduate of the University of Maryland School of Journalism. E-mail her at aradelat@ctmirror.org.</p>
	<ul class="social-links">
		
				<li class="twitter">
			<a href="https://twitter.com/@radelat" class="twitter-follow-button" data-show-count="false">Follow @@radelat</a>
		</li>
		
					<li class="email">
				<a href="mailto:aradelat@ctmirror.org" title="e-mail Ana Radelat"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Budget/Economy</a></li><li><a href="#rp1">Defense</a></li><li><a href="#rp2">Health Care</a></li><li><a href="#rp3">Politics</a></li><li><a href="#rp4">Schools/Child Welfare</a></li><li><a href="#rp5">Transportation</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/03/13/jepsen-sees-not-insubstantial-risk-in-casino-expansion/" title="Read: Jepsen sees 'not insubstantial' risk in casino expansion">Jepsen sees 'not insubstantial' risk in casino expansion</a></h3><a href="https://ctmirror.org/2017/03/13/jepsen-sees-not-insubstantial-risk-in-casino-expansion/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/09/Jepsen-George1-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/09/Jepsen-George1-60x60.png 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/09/Jepsen-George1-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Allowing Connecticut’s two federally recognized tribes to jointly operate a casino off tribal lands would pose legal risks that “are not insubstantial” to the more than $250 million in slots revenue annually shared with the state, Attorney General George Jepsen wrote Monday in a formal legal opinion.</p>						</li>
						<li><a href="https://ctmirror.org/2017/03/13/malloy-budgets-for-big-raises-yet-seeks-union-concessions/" title="Budget/Economy">Malloy budgets for big raises yet seeks union concessions</a></li><li><a href="https://ctmirror.org/2017/03/10/ct-adds-5700-jobs-to-start-2017-but-jobless-rate-ticks-upward/" title="Budget/Economy">CT adds 5,700 jobs to start 2017, but jobless rate ticks upward</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/budget-economy/" title="Budget/Economy" target="_blank"><strong>View all Budget/Economy Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/02/22/push-is-on-for-more-f-35s-sikorsky-helicopters-and-work-for-eb/" title="Read: Push is on for more F-35s, Sikorsky helicopters and work for EB">Push is on for more F-35s, Sikorsky helicopters and work for EB</a></h3><a href="https://ctmirror.org/2017/02/22/push-is-on-for-more-f-35s-sikorsky-helicopters-and-work-for-eb/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/12/blackhawk-cropped-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/12/blackhawk-cropped-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/12/blackhawk-cropped-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Defense hawks are hoping the Trump administration will agree to a supplemental defense bill, and an increase in defense spending in the next annual budget. President Donald Trump has vowed to rebuild the military — and “to load it up” with “beautiful new equipment.”</p>						</li>
						<li><a href="https://ctmirror.org/2017/02/19/angst-over-trains-guns-money-health-insurance-and-russian-spies/" title="Defense">Angst over trains, guns, money, health insurance and Russian spies</a></li><li><a href="https://ctmirror.org/2017/02/15/spy-ship-off-groton-fuels-democratic-calls-for-probe-of-trump-moscow-ties/" title="Defense">'Spy ship' off Groton fuels Democratic calls for probe of Trump Moscow ties</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/defense/" title="Defense" target="_blank"><strong>View all Defense Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/03/15/in-appeal-feds-to-argue-merger-with-anthem-would-hurt-cignas-value-based-care/" title="Read: In appeal, feds argue merger with Anthem would hurt Cigna's 'value-based' care">In appeal, feds argue merger with Anthem would hurt Cigna's 'value-based' care</a></h3><a href="https://ctmirror.org/2017/03/15/in-appeal-feds-to-argue-merger-with-anthem-would-hurt-cignas-value-based-care/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/10/Anthem-hq-22-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/10/Anthem-hq-22-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2013/10/Anthem-hq-22-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – In its showdown next week with Anthem over a planned merger with Cigna, the Justice Department will make the Bloomfield-based insurer’s unique business model a key part of its argument aimed at swaying an appellate court to reject the $54 billion deal.</p>						</li>
						<li><a href="https://ctmirror.org/2017/03/13/ct-dems-say-cbo-report-shows-gop-health-plan-should-be-scrapped/" title="Health Care">CT Dems say CBO report shows GOP health plan should be scrapped</a></li><li><a href="https://ctmirror.org/2017/03/13/analysis-gop-obamacare-replacement-could-cost-ct-89m-to-539m/" title="Health Care">Analysis: GOP Obamacare replacement could cost CT $89M to $539M</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/health-care/" title="Health Care" target="_blank"><strong>View all Health Care Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/03/16/syrian-refugee-talks-about-the-impact-of-trump-travel-ban/" title="Read: Syrian refugee talks about the impact of Trump travel ban">Syrian refugee talks about the impact of Trump travel ban</a></h3><a href="https://ctmirror.org/2017/03/16/syrian-refugee-talks-about-the-impact-of-trump-travel-ban/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-50x50.jpg 50w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/Fadi-Kassar-head-shot-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – Fadi Kassar of Milford, 40, traveled a long, hard road through several countries before arriving in Connecticut and being granted asylum in 2015. He  spoke to the Mirror about the human cost of the Donald Trump's travel ban – and how it is changing the perception of the United States in the Muslim world.</p>						</li>
						<li><a href="https://ctmirror.org/2017/03/15/murphy-campaign-fundraising-proof-of-fledgling-progressive-resistance-movement/" title="Politics">Murphy: Campaign donations proof of 'fledgling progressive resistance movement'</a></li><li><a href="https://ctmirror.org/2017/03/15/committee-approves-yet-doesnt-endorse-casino-expansion-bills/" title="Politics">Committee approves, yet doesn't endorse, casino expansion bills</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp4">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/03/10/salaries-fringe-benefits-driving-tuition-hikes-at-ct-public-colleges/" title="Read: Salaries, fringe benefits driving tuition hikes at CT public colleges">Salaries, fringe benefits driving tuition hikes at CT public colleges</a></h3><a href="https://ctmirror.org/2017/03/10/salaries-fringe-benefits-driving-tuition-hikes-at-ct-public-colleges/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-50x50.jpg 50w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/IMG_2496-e1489179437418-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Top financial officials from Connecticut’s two major public college systems told legislators Friday that rising fringe benefit costs and mandated employee salary increases are key driving forces behind tuition hikes. </p>						</li>
						<li><a href="https://ctmirror.org/2017/03/10/once-again-school-health-clinics-facing-cuts/" title="Schools/Child Welfare">Once again, school health clinics facing cuts</a></li><li><a href="https://ctmirror.org/2017/03/09/558-million-later-uconn-researchers-say-cts-chief-education-reform-plans-lacks-coherence/" title="Schools/Child Welfare">UConn researchers say CT's chief education reform plans lack coherence</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/education/" title="Schools/Child Welfare" target="_blank"><strong>View all Schools/Child Welfare Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp5">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/03/09/easing-auto-emissions-rules-would-cloud-ct-clean-air-efforts/" title="Read: Easing auto emissions rules would set back CT clean-air efforts">Easing auto emissions rules would set back CT clean-air efforts</a></h3><a href="https://ctmirror.org/2017/03/09/easing-auto-emissions-rules-would-cloud-ct-clean-air-efforts/"/><img width="60" height="60" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-60x60.jpg 60w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-140x140.jpg 140w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-32x32.jpg 32w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-64x64.jpg 64w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-96x96.jpg 96w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/03/Traffic-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Anticipated action by the Trump administration to roll back auto emissions standards would threaten Connecticut's greenhouse gas emission goals, its air quality and its push for more electric vehicles.</p>						</li>
						<li><a href="https://ctmirror.org/2017/03/08/malloy-asks-ct-businesses-to-push-for-transportation-lockbox/" title="Transportation">Malloy asks CT businesses to push for transportation 'lockbox'</a></li><li><a href="https://ctmirror.org/2017/02/19/oz-griebel-on-the-business-climate-confidence-must-be-restored/" title="Transportation">Griebel on the business climate: 'Confidence must be restored'</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/transportation/" title="Transportation" target="_blank"><strong>View all Transportation Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-824915 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2017/03/16/syrian-refugee-talks-about-the-impact-of-trump-travel-ban/"><h5>Previous Post</h5><span class="meta-nav">Syrian refugee talks about the impact of Trump travel ban</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2017/03/16/trump-budget-would-end-heating-assistance-housing-and-after-school-programs/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="2000"><li><a href="http://www.wcgmf.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-william_graustein_fund.png" class="attachment- size- wp-post-image" alt="William Graustein Fund" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="352" height="125" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo_universal.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo_universal.jpg 352w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo_universal-336x119.jpg 336w" sizes="(max-width: 352px) 100vw, 352px" /></a></li><li><a href="http://www.tremainefoundation.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-tremaine_foundation.png" class="attachment- size- wp-post-image" alt="Tremaine Foundation" /></a></li><li><a href="http://towfoundation.org/" target="_blank"><img width="270" height="56" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/TTF-New-Logo-3-e1438199285733.jpeg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://newmansownfoundation.org/" target="_blank"><img width="4500" height="1500" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg 4500w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large-336x112.jpg 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large-771x257.jpg 771w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2010/11/Newmans_Own_Foundation_Logo_Large-1170x390.jpg 1170w" sizes="(max-width: 4500px) 100vw, 4500px" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-melville_trust.png" class="attachment- size- wp-post-image" alt="Melville Trust" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="705" height="303" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg 705w, https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg-336x144.jpg 336w" sizes="(max-width: 705px) 100vw, 705px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Subscribe: The Morning Briefing</h3>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
    <form action="//ctmirror.us5.list-manage1.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

        <div class="mc-field-group">
            <input type="email" value="" placeholder="Email Address" name="EMAIL" class="required email" id="mce-EMAIL">
        </div>
        <div id="mce-responses" class="clear">
            <div class="response" id="mce-error-response" style="display:none"></div>
            <div class="response" id="mce-success-response" style="display:none"></div>
        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" value=""></div>
        <div class="clear" id="theButton"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="text-32" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">ct-n</h3>			<div class="textwidget"><a href="//bit.ly/2lZcF5W"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/03/101672-026_AARP_CT_Utilities_300x250_r1.jpg" width="100%" /></a></div>
		</aside><aside id="text-11" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="//trafficstops.trendct.org/data/"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="//trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="//trendct.org/2017/01/25/tool-update-browse-2017-state-legislature-bills-by-subject/">Legislation browser</a>
            <div class="resourceSmall">Bills by subject</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/yourschool/index.php">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
        

    </div>

<script src="//projects.ctmirror.org/widgets/tlsfix.js">
</script></div>
		</aside><aside id="text-10" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">Sponsor the Mirror / Childhood Trauma</h3>			<div class="textwidget"><h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/">Troubled schools on trial</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/01/Walking-to-school.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special seven-part series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/#budget" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">You recalculate what school districts receive&raquo;</li>
    </ul>
</div></div>
		</aside><aside id="text-9" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Five Things</h3>			<div class="textwidget"><!--<a href="//bit.ly/1SQ1UxR"><img src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/04/CEA_300x250.jpg"></img></a>-->



<!--<h3 class="sideTeaser">
<a style="margin-bottom: 10px; float: left; width: 100%; font-weight: bold; text-align: left; text-decoration: none; font-size: 17px;" href="//ctmirror.org/tag/5things/">Behind the Numbers</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/tag/5things/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="//3xa3sn2xtr6117bb6o2m6zwf8ea.wpengine.netdna-cdn.com/files/2015/01/sq-140x140.png" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/tag/5things/" style="text-decoration: none; color: #aaa">Go behind the number with our budget reporter, Keith M. Phaneuf, as he takes the complicated and nuanced state budget and breaks it down in our two new features: 5 things and the Behind The Number podcast.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/tag/5things/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Go behind the numbers &raquo;</li>
    </ul>
</div>

-->





</div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-7 odd default largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->


<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
			             	                   	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/12/21/planning-ahead-check-out-the-mirrors-new-mediasponsor-kit/">Planning for the post-2016 session or 2017? Check out The Mirror’s media kit</a></h5>
                      	<p>Does your organization still want to connect with The Mirror brand post-Election Day and before the 2017 session

Our media kit is available here with sponsorship opportunities and ad placements. We also plan to launch a number of new initiatives in late 2016 and 2017 with exclusive placements. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/11/17/ct-mirror-fifth-anniversary-donor-drive-begins-today/">Please consider donating and supporting The Mirror</a></h5>
                      	<p>

Dear Friends,

In October, we conducted our 2014 Mirror audience survey to gauge where we stand as an organization. Thank you for your valuable insight. </p>                  	</div> <!-- /.post-lead -->
	            	            
		</div></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/111790859212727658102/" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2017, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=439136839547306&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>