<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Blumenthal to review Trump response to Maria in Puerto Rico | The CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Blumenthal to review Trump response to Maria in Puerto Rico Comments Feed" href="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://ctmirror.org/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.8.2&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2017-05-11%2013:55:46' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://ctmirror.org/wp-content/themes/ctmirror/style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/modernizr.custom.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='prev' title='CT lawmakers blast Trump move on employer birth-control mandate' href='https://ctmirror.org/2017/10/06/ct-lawmakers-blast-trump-move-on-employer-birth-control-mandate/' />
<link rel='next' title='An unlikely postscript to two expensive, bitter campaigns' href='https://ctmirror.org/2017/10/06/an-unlikely-postscript-to-two-expensive-bitter-campaigns/' />
<link rel="canonical" href="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" />
<link rel='shortlink' href='https://ctmirror.org/?p=829556' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F10%2F06%2Fblumenthal-to-review-trump-response-to-maria-in-puerto-rico%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F10%2F06%2Fblumenthal-to-review-trump-response-to-maria-in-puerto-rico%2F&#038;format=xml" />
<meta property="fb:app_id" content="439136839547306"/><meta property="fb:admins" content="10103384569292809,7920421,10205310995067193"/>		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
		<meta name="twitter:creator" content="@@radelat">					<meta property="og:title" content="Blumenthal to review Trump response to Maria in Puerto Rico" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/"/>
					<meta property="og:description" content="WASHINGTON — Sen. Richard Blumenthal, a critic of the Trump administration’s response to the devastation in Puerto Rico caused by Hurricane Maria, will travel to  the island on Saturday to get a firsthand look." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2017/08/DSCN0279-1170x878.jpg" /><link rel="apple-touch-icon" href="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://ctmirror.org/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Politics, Washington, CODEL, Culebra, Donald Trump, Federal Emergency Management Agency, FEMA, Hurricane Maria, Puerto Rico, Richard Blumenthal"><meta name="original-source" content="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" /><meta name="syndication-source" content="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" /><meta name="standout" content="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-829556 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul>        	<div class="nav-right">

        			        		<ul id="header-social" class="social-icons visible-desktop">
						<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>					</ul>
				
        		<div class="donate-btn"><a href="https://ctmirror.networkforgood.com/projects/33753-connecticut-mirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-47" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!--Beyond Monolingualism--><br />
<a href="http://bit.ly/2wBQGaG" target="_blank" rel="noopener"><img class="alignnone" style="max-width: 100%;" src="https://ctmirror.org/files/2017/10/Beyond-Monolingualism-Leaderboard-Ad.jpg" alt="" width="728" height="90" /></a></p>
</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-829556" class="hnews item post-829556 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-washington tag-codel tag-culebra tag-donald-trump tag-federal-emergency-management-agency tag-fema tag-hurricane-maria tag-puerto-rico tag-richard-blumenthal tag-vieques story-type-story prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Blumenthal to review Trump response to Maria in Puerto Rico</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/aradelat/" title="Posts by Ana Radelat" class="author url fn" rel="author">Ana Radelat</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-10-06T15:55:13+00:00">October 6, 2017</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" data-text="Blumenthal to review Trump response to Maria in Puerto Rico" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="WASHINGTON — Sen. Richard Blumenthal, a critic of the Trump administration’s response to the devastation in Puerto Rico caused by Hurricane Maria, will travel to  the island on Saturday to get a firsthand look.
" />
 		<meta itemprop="datePublished" content="2017-10-06T15:55:13+00:00" />
 		<meta itemprop="dateModified" content="2017-10-06T15:56:26+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2017/08/DSCN0279-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<div id="attachment_827802"  class="wp-caption module image alignright" style="max-width: 255px;"><img class=" wp-image-827802" src="https://ctmirror.org/files/2017/08/DSCN0059-336x252.jpg" alt="" width="255" height="191" srcset="https://ctmirror.org/files/2017/08/DSCN0059-336x252.jpg 336w, https://ctmirror.org/files/2017/08/DSCN0059-768x576.jpg 768w, https://ctmirror.org/files/2017/08/DSCN0059-771x578.jpg 771w, https://ctmirror.org/files/2017/08/DSCN0059-1170x878.jpg 1170w" sizes="(max-width: 255px) 100vw, 255px" /></a><p class="wp-media-credit">Kyle Constable / CTMirror.org</p><p class="wp-caption-text">U.S. Sen. Richard Blumenthal</p></div>
<p><strong>Washington</strong> – Sen. Richard Blumenthal, a critic of the Trump administration’s response to the devastation in Puerto Rico caused by Hurricane Maria, will travel to  the island on Saturday to get a firsthand look.</p>
<p>Blumenthal is part of a bipartisan congressional trip organized by the Department of Homeland Security and the Federal Emergency Management Agency.</p>
<p>He will travel to Puerto Rico with Sens. Tim Kaine, D-Va.; Ron Johnson, R-Wis.; Kirsten Gillibrand, D-N.Y.; and Cory Gardner, R-Col.</p>
<p>Blumenthal this week sent FEMA a letter urging more help for the Puerto Rican islands of Vieques and Culebra, where communication networks were cut off almost entirely by Maria.</p>
<p>“We write to ask that you send sufficient aid and relief personnel to the Puerto Rican islands of Vieques and Culebra as soon as possible,” Blumenthal wrote. “Thousands of lives are at stake. We remain deeply concerned about the entire relief and recovery effort taking place in Puerto Rico and the U.S. Virgin Islands. The situations on Vieques and Culebra are especially worrisome. We ask that you ensure these islands receive higher priority than they have thus far.”</p>
<p>President Donald Trump visited Puerto Rico this week. He has declared that his administration has done an “A-plus” job of responding to Maria. But polls show a minority of Americans, as low as 30 percent, approve of the response.</p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" data-text="Blumenthal to review Trump response to Maria in Puerto Rico" data-via="ctmirror" https://twitter.com/@radelat:Follow the author of this article >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/politics/" title="Read Posts in the Politics category"><i class="icon-white icon-tag"></i>Politics</a></li><li class="post-category-link"><a href="https://ctmirror.org/category/washington/" title="Read Posts in the Washington category"><i class="icon-white icon-tag"></i>Washington</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/codel/" title="Read Posts tagged with: CODEL"><i class="icon-white icon-tag"></i>CODEL</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/culebra/" title="Read Posts tagged with: Culebra"><i class="icon-white icon-tag"></i>Culebra</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/donald-trump/" title="Read Posts tagged with: Donald Trump"><i class="icon-white icon-tag"></i>Donald Trump</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/federal-emergency-management-agency/" title="Read Posts tagged with: Federal Emergency Management Agency"><i class="icon-white icon-tag"></i>Federal Emergency Management Agency</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/fema/" title="Read Posts tagged with: FEMA"><i class="icon-white icon-tag"></i>FEMA</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/hurricane-maria/" title="Read Posts tagged with: Hurricane Maria"><i class="icon-white icon-tag"></i>Hurricane Maria</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/puerto-rico/" title="Read Posts tagged with: Puerto Rico"><i class="icon-white icon-tag"></i>Puerto Rico</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/richard-blumenthal/" title="Read Posts tagged with: Richard Blumenthal"><i class="icon-white icon-tag"></i>Richard Blumenthal</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/vieques/" title="Read Posts tagged with: Vieques"><i class="icon-white icon-tag"></i>Vieques</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Ana Radelat</span><span class="author-posts-link"><a class="url" href="/author/aradelat/" rel="author" title="See all posts by Ana Radelat">More by this author</a></span></h5><p>Ana is a longtime Washington correspondent who has won numerous awards, including from The Associated Press and Gannett, has written for more than a dozen newspapers, including USAToday; The (Jackson, Miss.) Clarion-Ledger; the Shreveport (La.) Times; and the Montgomery (Ala.) Advertiser. She’s also been a regular contributor to other publications, including the Miami Herald and Advertising Age. Some of the stories Ana has broken focused on the strategies of disgraced lobbyist Jack Abramoff, former Sen. Trent Lott’s fall from power and questionable Hurricane Katrina contracts. A regular contributor to WNPR, Connecticut Public Radio, a partner of The Mirror, Ana is a graduate of the University of Maryland School of Journalism. E-mail her at aradelat@ctmirror.org.</p>
	<ul class="social-links">
		
				<li class="twitter">
			<a href="https://twitter.com/@radelat" class="twitter-follow-button" data-show-count="false">Follow @@radelat</a>
		</li>
		
					<li class="email">
				<a href="mailto:aradelat@ctmirror.org" title="e-mail Ana Radelat"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Politics</a></li><li><a href="#rp1">Washington</a></li><li><a href="#rp2">CODEL</a></li><li><a href="#rp3">Donald Trump</a></li><li><a href="#rp4">Federal Emergency Management Agency</a></li><li><a href="#rp5">FEMA</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/10/06/an-unlikely-postscript-to-two-expensive-bitter-campaigns/" title="Read: An unlikely postscript to two expensive, bitter campaigns">An unlikely postscript to two expensive, bitter campaigns</a></h3><a href="https://ctmirror.org/2017/10/06/an-unlikely-postscript-to-two-expensive-bitter-campaigns/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/10/DSC08660-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/10/DSC08660-60x60.jpg 60w, https://ctmirror.org/files/2017/10/DSC08660-140x140.jpg 140w, https://ctmirror.org/files/2017/10/DSC08660-32x32.jpg 32w, https://ctmirror.org/files/2017/10/DSC08660-50x50.jpg 50w, https://ctmirror.org/files/2017/10/DSC08660-64x64.jpg 64w, https://ctmirror.org/files/2017/10/DSC08660-96x96.jpg 96w, https://ctmirror.org/files/2017/10/DSC08660-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>The black SUV glided to a stop Friday outside a factory off I-91 in Hartford’s industrial North Meadows. Out popped Linda McMahon. Waiting was a smiling Richard Blumenthal, a man she branded a liar in a $50 million campaign for U.S. Senate in 2010. “Nice to see you!” McMahon said. “Where is Sen. Murphy?” That would be Chris Murphy, the man McMahon opposed two years later, also at a cost of $50 million. He was coming.</p>						</li>
						<li><a href="https://ctmirror.org/2017/10/06/ct-lawmakers-blast-trump-move-on-employer-birth-control-mandate/" title="Politics">CT lawmakers blast Trump move on employer birth-control mandate</a></li><li><a href="https://ctmirror.org/2017/10/05/hospital-lawsuit-no-longer-an-obstacle-to-new-ct-budget-deal/" title="Politics">Hospital lawsuit no longer an obstacle to new CT budget deal</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/politics/" title="Politics" target="_blank"><strong>View all Politics Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/10/06/ct-lawmakers-blast-trump-move-on-employer-birth-control-mandate/" title="Read: CT lawmakers blast Trump move on employer birth-control mandate">CT lawmakers blast Trump move on employer birth-control mandate</a></h3><a href="https://ctmirror.org/2017/10/06/ct-lawmakers-blast-trump-move-on-employer-birth-control-mandate/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/10/President-Trump-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/10/President-Trump-60x60.jpg 60w, https://ctmirror.org/files/2017/10/President-Trump-140x140.jpg 140w, https://ctmirror.org/files/2017/10/President-Trump-32x32.jpg 32w, https://ctmirror.org/files/2017/10/President-Trump-50x50.jpg 50w, https://ctmirror.org/files/2017/10/President-Trump-64x64.jpg 64w, https://ctmirror.org/files/2017/10/President-Trump-96x96.jpg 96w, https://ctmirror.org/files/2017/10/President-Trump-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — To Connecticut’s Democratic lawmakers, President Donald Trump’s decision to roll back the Affordable Care Act’s mandate that businesses include birth control benefits in the health care policies that cover their workers amounted to fighting words. “I’m sick and tired of Republicans trying to take away women’s health care,” said Sen. Chris Murphy, D-Conn. </p>						</li>
						<li><a href="https://ctmirror.org/2017/10/04/some-dreamers-missing-deadline-to-renew-protection-from-deportation/" title="Washington">Some 'dreamers' missing deadline to renew protection from deportation</a></li><li><a href="https://ctmirror.org/2017/10/04/gop-blasts-dems-for-politicizing-las-vegas-as-ct-lawmakers-continue-gun-control-push/" title="Washington">GOP blasts Dems for 'politicizing' Las Vegas as CT lawmakers continue gun control push</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/washington/" title="Washington" target="_blank"><strong>View all Washington Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2016/08/05/delauro-visits-afghanistan-after-a-stay-in-italy/" title="Read: DeLauro visits Afghanistan after a stay in Italy">DeLauro visits Afghanistan after a stay in Italy</a></h3><a href="https://ctmirror.org/2016/08/05/delauro-visits-afghanistan-after-a-stay-in-italy/"/><img width="60" height="60" src="https://ctmirror.org/files/2015/10/Screen-Shot-2015-10-12-at-6.59.03-PM-e1458066675858-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2015/10/Screen-Shot-2015-10-12-at-6.59.03-PM-e1458066675858-60x60.png 60w, https://ctmirror.org/files/2015/10/Screen-Shot-2015-10-12-at-6.59.03-PM-e1458066675858-140x140.png 140w, https://ctmirror.org/files/2015/10/Screen-Shot-2015-10-12-at-6.59.03-PM-e1458066675858-32x32.png 32w, https://ctmirror.org/files/2015/10/Screen-Shot-2015-10-12-at-6.59.03-PM-e1458066675858-64x64.png 64w, https://ctmirror.org/files/2015/10/Screen-Shot-2015-10-12-at-6.59.03-PM-e1458066675858-96x96.png 96w, https://ctmirror.org/files/2015/10/Screen-Shot-2015-10-12-at-6.59.03-PM-e1458066675858-128x128.png 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – Pivoting from a taxpayer-funded trip to Italy this week with House Minority Leader Nancy Pelosi, Rep. Rosa DeLauro visited Afghanistan this week to talk to soldiers and the nation’s officials.</p>						</li>
						<li><a href="https://ctmirror.org/2016/01/26/esty-travels-to-afghanistan-to-get-a-closer-look-at-war/" title="CODEL">Esty travels to Afghanistan to get a closer look at war</a></li><li><a href="https://ctmirror.org/2015/03/13/murphy-leads-ct-delegation-in-overseas-travel/" title="CODEL">Murphy leads CT delegation in official overseas travel</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/codel/" title="CODEL" target="_blank"><strong>View all CODEL Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/10/06/ct-lawmakers-blast-trump-move-on-employer-birth-control-mandate/" title="Read: CT lawmakers blast Trump move on employer birth-control mandate">CT lawmakers blast Trump move on employer birth-control mandate</a></h3><a href="https://ctmirror.org/2017/10/06/ct-lawmakers-blast-trump-move-on-employer-birth-control-mandate/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/10/President-Trump-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/10/President-Trump-60x60.jpg 60w, https://ctmirror.org/files/2017/10/President-Trump-140x140.jpg 140w, https://ctmirror.org/files/2017/10/President-Trump-32x32.jpg 32w, https://ctmirror.org/files/2017/10/President-Trump-50x50.jpg 50w, https://ctmirror.org/files/2017/10/President-Trump-64x64.jpg 64w, https://ctmirror.org/files/2017/10/President-Trump-96x96.jpg 96w, https://ctmirror.org/files/2017/10/President-Trump-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — To Connecticut’s Democratic lawmakers, President Donald Trump’s decision to roll back the Affordable Care Act’s mandate that businesses include birth control benefits in the health care policies that cover their workers amounted to fighting words. “I’m sick and tired of Republicans trying to take away women’s health care,” said Sen. Chris Murphy, D-Conn. </p>						</li>
						<li><a href="https://ctmirror.org/2017/10/04/some-dreamers-missing-deadline-to-renew-protection-from-deportation/" title="Donald Trump">Some 'dreamers' missing deadline to renew protection from deportation</a></li><li><a href="https://ctmirror.org/2017/10/03/ct-lawmakers-lead-new-gun-control-push-in-wake-of-las-vegas-massacre/" title="Donald Trump">CT lawmakers lead new gun control push in wake of Las Vegas massacre</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/donald-trump/" title="Donald Trump" target="_blank"><strong>View all Donald Trump Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp4">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2016/10/20/fema-official-rebuffs-malloy-appeal-on-crumbling-foundations/" title="Read: FEMA official rebuffs Malloy appeal on crumbling foundations">FEMA official rebuffs Malloy appeal on crumbling foundations</a></h3><a href="https://ctmirror.org/2016/10/20/fema-official-rebuffs-malloy-appeal-on-crumbling-foundations/"/><img width="60" height="60" src="https://ctmirror.org/files/2016/05/Malloy-at-Bond-Commission-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2016/05/Malloy-at-Bond-Commission-60x60.jpg 60w, https://ctmirror.org/files/2016/05/Malloy-at-Bond-Commission-140x140.jpg 140w, https://ctmirror.org/files/2016/05/Malloy-at-Bond-Commission-32x32.jpg 32w, https://ctmirror.org/files/2016/05/Malloy-at-Bond-Commission-64x64.jpg 64w, https://ctmirror.org/files/2016/05/Malloy-at-Bond-Commission-96x96.jpg 96w, https://ctmirror.org/files/2016/05/Malloy-at-Bond-Commission-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — Though it wasn't an official reply, a Federal Emergency Management Agency spokesperson reiterated Thursday that the plight of homeowners with crumbling foundations does not appear to qualify for aid.</p>						</li>
						<li><a href="https://ctmirror.org/2015/05/04/flood-insurance-hikes-arriving-at-a-waterfront-near-you/" title="Federal Emergency Management Agency">Flood insurance hikes arriving at a waterfront near you</a></li><li><a href="https://ctmirror.org/2015/04/02/ct-seeks-6-6-million-in-federal-help-for-towns-hit-by-january-blizzard/" title="Federal Emergency Management Agency">CT seeks $6.6 million from feds for towns hit by January blizzard</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/federal-emergency-management-agency/" title="Federal Emergency Management Agency" target="_blank"><strong>View all Federal Emergency Management Agency Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp5">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/09/26/humanitarian-crisis-on-island-worries-cts-puerto-rican-community/" title="Read: 'Humanitarian crisis' on island worries CT's Puerto Rican community">'Humanitarian crisis' on island worries CT's Puerto Rican community</a></h3><a href="https://ctmirror.org/2017/09/26/humanitarian-crisis-on-island-worries-cts-puerto-rican-community/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-60x60.jpg 60w, https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-140x140.jpg 140w, https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-32x32.jpg 32w, https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-50x50.jpg 50w, https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-64x64.jpg 64w, https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-96x96.jpg 96w, https://ctmirror.org/files/2017/09/Damage-in-Puerto-Rico-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON — Yanil Terón is one of the more fortunate members of Connecticut’s large Puerto Rican community. In the past 24 hours, Terón has learned from strangers in the Dominican Republic and Florida that her brother and sister had survived the walloping Hurricane Maria gave her island birthplace six days ago. But she and others with relatives on the storm-tossed island are increasingly concerned about a "humanitarian crisis" that's engulfing Puerto Rico. </p>						</li>
						<li><a href="https://ctmirror.org/2016/10/20/fema-official-rebuffs-malloy-appeal-on-crumbling-foundations/" title="FEMA">FEMA official rebuffs Malloy appeal on crumbling foundations</a></li><li><a href="https://ctmirror.org/2015/10/09/cts-repeat-flood-damage-dilemma-move-out-or-rebuild/" title="FEMA">CT's repeat flood damage dilemma: move out or rebuild?</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/fema/" title="FEMA" target="_blank"><strong>View all FEMA Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-829556 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2017/10/06/ct-lawmakers-blast-trump-move-on-employer-birth-control-mandate/"><h5>Previous Post</h5><span class="meta-nav">CT lawmakers blast Trump move on employer birth-control mandate</span></a></div><div class="next"><a href="https://ctmirror.org/2017/10/06/an-unlikely-postscript-to-two-expensive-bitter-campaigns/"><h5>Next Post</h5><span class="meta-nav">An unlikely postscript to two expensive, bitter campaigns</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2017/10/06/blumenthal-to-review-trump-response-to-maria-in-puerto-rico/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default hidden-phone ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="3000"><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-melville_trust.png" class="attachment- size- wp-post-image" alt="Melville Trust" /></a></li><li><a href="http://towfoundation.org/" target="_blank"><img width="270" height="56" src="https://ctmirror.org/files/2010/11/TTF-New-Logo-3-e1438199285733.jpeg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="705" height="303" src="https://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg 705w, https://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg-336x144.jpg 336w" sizes="(max-width: 705px) 100vw, 705px" /></a></li><li><a href="http://www.wcgmf.org/" target="_blank"><img width="403" height="100" src="https://ctmirror.org/files/2014/01/Graustein-Logo-even-wider-e1505496608790.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://newmansownfoundation.org/" target="_blank"><img width="4500" height="1500" src="https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg 4500w, https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-336x112.jpg 336w, https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-771x257.jpg 771w, https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-1170x390.jpg 1170w" sizes="(max-width: 4500px) 100vw, 4500px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://ctmirror.org/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="352" height="125" src="https://ctmirror.org/files/2014/01/logo_universal.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/logo_universal.jpg 352w, https://ctmirror.org/files/2014/01/logo_universal-336x119.jpg 336w" sizes="(max-width: 352px) 100vw, 352px" /></a></li><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://ctmirror.org/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.tremainefoundation.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-tremaine_foundation.png" class="attachment- size- wp-post-image" alt="Tremaine Foundation" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Subscribe: The Morning Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-49" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">HFPG</h3>			<div class="textwidget"><div class="cycle-slideshow"   style="max-width:728px; margin-left:auto; margin-right:auto; margin-bottom:-3%"   data-cycle-fx="scrollHorz"
    data-cycle-paused="true"
    data-cycle-random="true"
    data-cycle-loader="wait"
data-cycle-slides="div"> </p>
<div>
<a href="http://bit.ly/2yslUBO"><img src="https://ctmirror.org/files/2017/09/BGCF300x250adSeries1.jpg"></img></a>
</div>
<div>
<a href="http://bit.ly/2yslUBO"><img src="https://ctmirror.org/files/2017/09/BGCF300x250adSeries2.jpg"></img></a>
</div>
<div>
<a href="http://bit.ly/2yslUBO"><img src="https://ctmirror.org/files/2017/09/BGCF300x250adSeries3.jpg"></img></a>
</div>
</div>
</div>
		</aside><aside id="media_image-4" class="widget widget-4 even default widget_media_image clearfix"><a href="http://bit.ly/2w2vt8K" class="" rel="httpbitly2w2vt8K" target=""><img width="300" height="250" src="https://ctmirror.org/files/2017/09/300-x-250-Donation-Ad-09-05-17.jpg" class="image wp-image-828208  attachment-full size-full" alt="Donate to The Mirror" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-41" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="//trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="//trendct.org/2017/01/25/tool-update-browse-2017-state-legislature-bills-by-subject/">Legislation browser</a>
            <div class="resourceSmall">Bills by subject</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="https://schools.ctmirror.org">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
       </div>
		</aside><aside id="text-48" class="widget widget-6 even default widget_text clearfix">			<div class="textwidget"><h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/2017/09/13/cts-evolving-bioscience-industry-stumbles-forward/">Strides and stumbles for CT bioscience</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/2017/09/13/cts-evolving-bioscience-industry-stumbles-forward/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/09/DSCN9932-140x140.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="https://ctmirror.org/2017/09/13/cts-evolving-bioscience-industry-stumbles-forward/"><br />
Connecticut is losing more bioscience jobs than it is gaining, despite a sizable jump in research and development jobs over the last three years. Nonetheless, many say New Haven is nearing a “critical mass” after years of effort by Yale and a new cluster is emerging in Farmington after more than $1 billion in state investment. </a></li>
</ul>
</div>
</div>
		</aside><aside id="text-46" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">Language Wars</h3>			<div class="textwidget"><p><center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png" /></center></p>
<h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/language-wars/">Searching for Solutions: The Language Wars</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/language-wars/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_1_33719318661_o-e1501526920366.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><br />
Should foreign-speaking students be taught only in English? Or, should they and their English-speaking peers share a classroom and split their school day learning each other&#8217;s languages? The Mirror examines the best way to teach English learners as part of our focus on educational quality in Connecticut. Our readers weigh in as well.</a></li>
</ul>
</div>
</div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-8 even default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-10" class="widget widget-9 odd default widget_text clearfix"><h3 class="widgettitle">Troubled schools</h3>			<div class="textwidget">

<h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/">Troubled schools on trial</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="//ctmirror.org/files/2017/01/Walking-to-school.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special seven-part series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/#budget" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">You recalculate what school districts receive&raquo;</li>
    </ul>
</div>
</div>
		</aside><aside id="text-6" class="widget widget-10 even default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->


<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
			             	                   	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/12/21/planning-ahead-check-out-the-mirrors-new-mediasponsor-kit/">Planning for the post-2017 session or 2018? Check out The Mirror’s media kit</a></h5>
                      	<p>Does your organization want to connect with The Mirror brand? Contact CEO/Publisher Bruce Putterman for advertising and sponsorship opportunities at bputterman@ctmirror.org or 860-218-6380. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/11/17/ct-mirror-fifth-anniversary-donor-drive-begins-today/">Please consider donating and supporting The Mirror</a></h5>
                      	<p>

Dear Friends,

In October, we conducted our 2014 Mirror audience survey to gauge where we stand as an organization. Thank you for your valuable insight. </p>                  	</div> <!-- /.post-lead -->
	            	            
		</div></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2017/10/'> October 2017 </option>
	<option value='https://ctmirror.org/2017/09/'> September 2017 </option>
	<option value='https://ctmirror.org/2017/08/'> August 2017 </option>
	<option value='https://ctmirror.org/2017/07/'> July 2017 </option>
	<option value='https://ctmirror.org/2017/06/'> June 2017 </option>
	<option value='https://ctmirror.org/2017/05/'> May 2017 </option>
	<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2017, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<link rel='stylesheet' id='dfp-css'  href='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":[],"Tag":["connecticut-mirror","connecticut-mirror-donor-drive","ct-mirror"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":[],"Tag":["connecticut-mirror","connecticut-mirror-donor-drive","ct-mirror"]},
					sizeMapping: []				});
			</script>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=439136839547306&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>