<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Anthem-Hartford HealthCare dispute spurs loud call for legislation | The CT Mirror</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ctmirror.org/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-1-336x70.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-2.png';
				} else {
					header_img = 'https://ctmirror.org/files/2014/01/ctmirror-88-3.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-48052010-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The CT Mirror"],
					["largo._setDomainName", "https://ctmirror.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Feed" href="https://ctmirror.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Comments Feed" href="https://ctmirror.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CT Mirror &raquo; Anthem-Hartford HealthCare dispute spurs loud call for legislation Comments Feed" href="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctmirror.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://ctmirror.org/wp-content/plugins/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://ctmirror.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://ctmirror.org/?ver=4.8.3&#038;largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=2017-05-11%2013:55:46' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://ctmirror.org/wp-content/themes/ctmirror/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//code.tinypass.com/tpl/d1/tpm.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/modernizr.custom.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://ctmirror.org/wp-json/' />
<link rel='prev' title='Gun background check bill wins key GOP support' href='https://ctmirror.org/2017/11/28/gun-background-check-bill-wins-key-gop-support/' />
<link rel='next' title='Thinking of entering the A.G. sweepstakes? You better read this' href='https://ctmirror.org/2017/11/28/thinking-of-entering-the-a-g-sweepstakes-you-better-read-this/' />
<link rel="canonical" href="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" />
<link rel='shortlink' href='https://ctmirror.org/?p=832941' />
<link rel="alternate" type="application/json+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F11%2F28%2Fanthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctmirror.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctmirror.org%2F2017%2F11%2F28%2Fanthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation%2F&#038;format=xml" />
<meta property="fb:app_id" content="439136839547306"/><meta property="fb:admins" content="10103384569292809,7920421,10205310995067193"/>		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ctmirror">
							<meta property="og:title" content="Anthem-Hartford HealthCare dispute spurs loud call for legislation" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/"/>
					<meta property="og:description" content="Connecticut state officials heard a renewed call on Tuesday for legislative action to avoid another disruption in health care like the one caused by the seven-week contract standoff between Hartford HealthCare and Anthem." />
			<meta property="og:site_name" content="The CT Mirror" /><meta property="og:image" content="https://ctmirror.org/files/2013/10/doctor-image-by-Phalinn-Ooi-1170x780.jpg" /><link rel="apple-touch-icon" href="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/><link rel="shortcut icon" href="https://ctmirror.org/files/2014/01/favicon-1.ico"/><meta name="news_keywords" content="Health Care, Anthem, Hartford HealthCare, health insurance"><meta name="original-source" content="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" /><meta name="syndication-source" content="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" /><meta name="standout" content="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/"/>	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-832941 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-utility" class="menu"><li id="menu-item-800144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li id="menu-item-800148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li id="menu-item-800147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li id="menu-item-800149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li id="menu-item-800150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li id="menu-item-805397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul>        	<div class="nav-right">

        			        		<ul id="header-social" class="social-icons visible-desktop">
						<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>					</ul>
				
        		<div class="donate-btn"><a href="https://ctmirror.networkforgood.com/projects/33753-connecticut-mirror"><i class="icon-heart"></i>Donate</a></div> 
				<div id="header-search">

					
						<div class="gcs_container">
							<script>
							  (function() {
							    var cx = '003661454292563539260:5zicqx2gs3w';
							    var gcse = document.createElement('script');
							    gcse.type = 'text/javascript';
							    gcse.async = true;
							    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							        '//www.google.com/cse/cse.js?cx=' + cx;
							    var s = document.getElementsByTagName('script')[0];
							    s.parentNode.insertBefore(gcse, s);
							  })();
							</script>
							<gcse:search></gcse:search>
						</div>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->

<div id="header-ad"><aside id="text-54" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><a href="http://www.mirrordonation.org/"><img style="max-width: 100%;" src="https://ctmirror.org/files/2017/11/Giving-Tuesday.jpg" /></a></p>
</div>
		</aside></div>
<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<h2 class="visuallyhidden"><a itemprop="url" href="https://ctmirror.org/"><span itemprop="name">The CT Mirror</span> - <span class="tagline" itemprop="description">To inform and engage one Connecticut</span></a></h2><a itemprop="url" href="https://ctmirror.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://ctmirror.org/files/2014/01/logo-thumb-1.png"/>	</header>

	<header class="print-header">
		<p><strong>The CT Mirror</strong> (https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://ctmirror.org/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-800154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li id="menu-item-800158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li id="menu-item-800153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li id="menu-item-800152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li id="menu-item-800157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li id="menu-item-800155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li id="menu-item-812194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li id="menu-item-813138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li id="menu-item-813139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800154"><a href="https://ctmirror.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-800158"><a href="https://ctmirror.org/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800153"><a href="https://ctmirror.org/category/budget-economy/">Budget/Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800152"><a href="https://ctmirror.org/category/education/">Schools/Child Welfare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800157"><a href="https://ctmirror.org/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800155"><a href="https://ctmirror.org/category/washington/">Washington</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-812194"><a href="https://projects.ctmirror.org/directory/">Political Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813138"><a href="https://ctviewpoints.org/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813139"><a href="https://trendct.org/">Data</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
	
<article id="post-832941" class="hnews item post-832941 post type-post status-publish format-standard has-post-thumbnail hentry category-health-care tag-anthem tag-hartford-healthcare tag-health-insurance story-type-story health-topic-health-care-costs health-topic-health-care-legislation prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Anthem-Hartford HealthCare dispute spurs loud call for legislation</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://ctmirror.org/author/mrigg/" title="Posts by Mackenzie Rigg" class="author url fn" rel="author">Mackenzie Rigg</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-11-28T18:41:50+00:00">November 28, 2017</time><a href="#" class="clean-read">View as "Clean Read"</a></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" data-text="Anthem-Hartford HealthCare dispute spurs loud call for legislation" data-via="ctmirror"  >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="Connecticut state officials heard a renewed call on Tuesday for legislative action to avoid another disruption in health care like the one caused by the seven-week contract standoff between Hartford HealthCare and Anthem.
" />
 		<meta itemprop="datePublished" content="2017-11-28T18:41:50+00:00" />
 		<meta itemprop="dateModified" content="2017-11-28T19:01:59+00:00" />
 		<meta itemprop="image" content="https://ctmirror.org/files/2013/10/doctor-image-by-Phalinn-Ooi-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		
		<div id="attachment_832958"  class="wp-caption module image alignright" style="max-width: 336px;"><img class="size-medium wp-image-832958" src="https://ctmirror.org/files/2017/11/Deremius-Williams-Anthem-1-336x273.jpg" alt="" width="336" height="273" srcset="https://ctmirror.org/files/2017/11/Deremius-Williams-Anthem-1-336x273.jpg 336w, https://ctmirror.org/files/2017/11/Deremius-Williams-Anthem-1-768x624.jpg 768w, https://ctmirror.org/files/2017/11/Deremius-Williams-Anthem-1-771x626.jpg 771w, https://ctmirror.org/files/2017/11/Deremius-Williams-Anthem-1-1170x950.jpg 1170w" sizes="(max-width: 336px) 100vw, 336px" /></a><p class="wp-media-credit">Mackenzie Rigg / CTMirror.org</p><p class="wp-caption-text">Deremius Williams, vice president of provider solutions at Anthem.</p></div>
<p><span style="font-weight: 400;">Connecticut state officials heard a renewed call on Tuesday for legislative action </span><span style="font-weight: 400;">to avoid another disruption in health care like the one caused by the contract standoff between Hartford HealthCare and Anthem that lasted seven weeks starting Oct. 1. </span></p>
<p><span style="font-weight: 400;">The Legislature’s Insurance and Real Estate Committee had scheduled a hearing before the two sides came to an agreement on Nov. 18, but decided to go forward with it despite the settlement.</span></p>
<p><span style="font-weight: 400;">Some of the proposals discussed Tuesday included mandated mediation and arbitration, as well as requiring hospital-by-hospital negotiations rather than one health-network-wide contract. </span></p>
<p><span style="font-weight: 400;">For those seven weeks, all services provided by Hartford HealthCare were out-of-network for Anthem policyholders. Lawmakers and health care advocates were flooded with phone calls and emails, including from residents with scheduled surgeries, pregnant women worried about their prenatal care and those with chronic conditions. </span></p>
<p><span style="font-weight: 400;">Hartford HealthCare is the parent company of Hartford Hospital, and its network includes Backus Hospital in Norwich, Midstate Medical Center in Meriden, the Hospital of Central Connecticut in New Britain and Southington, Windham Hospital in Willimantic and Natchaug Hospital in Mansfield as well as Hartford HealthCare Medical Group and some substance abuse centers and assisted living facilities.</span></p>
<p><span style="font-weight: 400;">The new agreement is retroactive so all Anthem customers who received treatment from Hartford HealthCare providers during the stalemate will be covered at in-network rates. </span></p><aside class="scaip scaip-1"></aside>
<p><span style="font-weight: 400;">“I am relieved, like you, that the negotiations between Hartford HealthCare and Anthem have come to an end,” said Comptroller Kevin Lembo at the hearing.  </span></p>
<div id="attachment_825698"  class="wp-caption module image alignright" style="max-width: 249px;"><img class=" wp-image-825698" src="https://ctmirror.org/files/2017/04/DSC06140-e1497153433620-771x850.jpg" alt="" width="249" height="274" srcset="https://ctmirror.org/files/2017/04/DSC06140-e1497153433620-771x850.jpg 771w, https://ctmirror.org/files/2017/04/DSC06140-e1497153433620-336x370.jpg 336w, https://ctmirror.org/files/2017/04/DSC06140-e1497153433620-768x846.jpg 768w, https://ctmirror.org/files/2017/04/DSC06140-e1497153433620-1170x1289.jpg 1170w" sizes="(max-width: 249px) 100vw, 249px" /><p class="wp-media-credit">ctmirror.org</p><p class="wp-caption-text">Comptroller Kevin Lembo</p></div>
<p><span style="font-weight: 400;">“The process clearly broke down in a very fundamental way. There’s got to be some learning we take away from this,” he said. “This case more than any other demonstrates the need for legislative action.”  </span></p>
<p><span style="font-weight: 400;">Lembo administers the health insurance plan for state employees and retirees, the state&#8217;s largest employer-sponsored plan. The dispute impacted about 50,000 of the 200,000 covered by the plan.</span></p>
<p><span style="font-weight: 400;">“The time has come for statewide patient protections – mandatory mediation, followed by mandatory binding arbitration,” Lembo said. “Senate President Martin Looney rightly proposed legislation two years ago and, since then, the stakes have been made even clearer by the dispute between these two parties.” </span></p>
<p><span style="font-weight: 400;">He said state lawmakers should explore single-site negotiations, where components of a big health system would negotiate individually. </span></p>
<p><span style="font-weight: 400;">He also suggested a 60-day cooling off period after expiration of any contract, during which parties would continue under the prior contract terms as they undergo mandatory mediation. </span></p><aside class="scaip scaip-2"></aside>
<p><span style="font-weight: 400;">In the event that mediation fails to produce a resolution within 60 days, parties should be subject to binding arbitration, Lembo said. Arbitrators would be required to consider factors such as affordability and quality of care in crafting a contract. </span></p>
<p><span style="font-weight: 400;">“And finally, should one party reject arbitration – or any agreement – then that party, as in Medicare, should be forced to sit out for a calendar year,” he said. </span></p>
<div id="attachment_825303"  class="wp-caption module image alignleft" style="max-width: 246px;"><img class=" wp-image-825303" src="https://ctmirror.org/files/2017/04/Martin-Looney-336x306.jpg" alt="" width="246" height="224" srcset="https://ctmirror.org/files/2017/04/Martin-Looney-336x306.jpg 336w, https://ctmirror.org/files/2017/04/Martin-Looney.jpg 600w" sizes="(max-width: 246px) 100vw, 246px" /><p class="wp-media-credit">CTMirror.org file photo</p><p class="wp-caption-text">Senate President Pro Tem Martin M. Looney, D-New Haven</p></div>
<p><span style="font-weight: 400;">Looney, D-New Haven, said he plans to reintroduce legislation that would make these disputes subject to binding arbitration. </span></p>
<p>He said the legislation also should require that physicians remain in-network and that patients be &#8220;held harmless&#8221; and pay in-network rates during the entire term of their policy, even if the contract between the insurer and provider has expired.</p>
<p><span style="font-weight: 400;">Katharine Wade, state insurance commissioner, warned that forcing binding arbitration could cause higher rates than if the contract negotiations had gone through the “natural back-and-forth process.”</span></p>
<p><span style="font-weight: 400;">“But that being said, there is opportunity to improve the process,” she said. “I’m not suggesting that this is a perfect process by any stretch of the imagination.”</span></p>
<p><strong>Hartford HealthCare, Anthem officials speak </strong></p>
<p><span style="font-weight: 400;">An executive from each side was called to the hearing to explain the seven-week stalemate. Both apologized for the disruption and emphasized the lengthy impasse was not the norm. </span></p>
<p><span style="font-weight: 400;">Dr. James Cardon, CEO of Integrated Care Partners at Hartford HealthCare, said negotiations with Anthem started in October 2016. </span></p>
<p><span style="font-weight: 400;">“We have taken a similar approach with every other payer in the market and have been able to successfully conclude every negotiation without disrupting patient care, and we never intended to put patients in the middle of this, and we deeply regret how this affected our patients,” Cardon said.</span></p>
<p><span style="font-weight: 400;">“I do think we just had very different positions on what we both needed … and couldn’t find common ground at the time,” he said. &#8220;At the time of termination of the agreement, despite work that had been going on months ahead of time, we were still far apart.” </span></p>
<p><span style="font-weight: 400;">He also said negotiations don’t always go smoothly but are necessary to ensure that both parties  remain &#8220;financially viable.&#8221;</span></p>
<p><span style="font-weight: 400;">“In my view there’s no one but the parties that are better situated to understand the crucial business needs they need to continue to be successful,” he said. </span></p>
<p><span style="font-weight: 400;">Deremius Williams, vice president of provider solutions at Anthem, said, </span><span style="font-weight: 400;">“We certainly are never hoping for a termination, certainly not one of this magnitude.”</span></p>
<p>Williams said they would prefer not to engage in contract mediation that involves third parties. But, she said, <span style="font-weight: 400;">“We would be willing to review any legislative options proposed&#8230;&#8221;</span></p>
<div id="attachment_832961"  class="wp-caption module image alignright" style="max-width: 336px;"><img class="size-medium wp-image-832961" src="https://ctmirror.org/files/2017/11/Dr.-James-Cardon-336x260.jpg" alt="" width="336" height="260" srcset="https://ctmirror.org/files/2017/11/Dr.-James-Cardon-336x260.jpg 336w, https://ctmirror.org/files/2017/11/Dr.-James-Cardon-768x594.jpg 768w, https://ctmirror.org/files/2017/11/Dr.-James-Cardon-771x596.jpg 771w, https://ctmirror.org/files/2017/11/Dr.-James-Cardon-1170x905.jpg 1170w" sizes="(max-width: 336px) 100vw, 336px" /></a><p class="wp-media-credit">Mackenzie Rigg / CTMirror.org</p><p class="wp-caption-text">Dr. James Cardon, CEO of Integrated Care Partners at Hartford HealthCare.</p></div>
<p><span style="font-weight: 400;">“I think there are things we can do to plan ahead, to ensure that collectively we and the provider are thinking about what it is that we’d put in place to ensure members aren’t disrupted,” she said. </span></p>
<p><strong>Going forward </strong></p>
<p><span style="font-weight: 400;">Rep. Sean Scanlon, House chairman of the insurance and real estate committee, said after the hearing that he didn’t get a thorough explanation of why the parties thought the dispute went on so long. </span></p>
<p><span style="font-weight: 400;">“I didn’t get any reassurances from them today that this problem won’t happen again, so some action is warranted here to protect the consumer,” Scanlon said. </span></p>
<p><span style="font-weight: 400;">“Between now and February, when we go back into session, we have to take a look at the various proposals and then have a discussion about that as a committee,” he said. </span></p>
<p><span style="font-weight: 400;">“Everything should be on the table and we should be having conversations amongst ourselves but also with our constituents in the interest of protecting them from these prolonged disputes.” </span></p>
<p><strong>People impacted </strong></p>
<p><span style="font-weight: 400;">State Healthcare Advocate Ted Doolittle’s office received dozens of phone calls and emails during the impasse.</span></p>
<p>In a Monday interview with CT Mirror, <span style="font-weight: 400;">Christina McCluskey, 44, of West Hartford, said she has had chronic back pain for years. After the Oct. 1 breakdown, she scheduled surgery in December to implant a spinal cord stimulator, a type of pain treatment, thinking the dispute would end in days, not weeks. </span></p>
<p><span style="font-weight: 400;">“I didn’t think I had anything to worry about,” she said. </span></p>
<p><span style="font-weight: 400;">But as the days went on with no resolution, McCluskey filled out a continuation of care form with Anthem to try to ensure that her surgery would be covered in-network. When she didn’t hear anything, she contacted the healthcare advocate’s office to get information about the ordeal. </span></p>
<p><span style="font-weight: 400;">“It was making me angry,” she said. “It was putting my life on hold.” </span></p>
<p><span style="font-weight: 400;">After the agreement, she said she </span><span style="font-weight: 400;">&#8220;wanted to pop a bottle of champagne because I knew now I could go forward with the surgery.”</span></p>
	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" data-text="Anthem-Hartford HealthCare dispute spurs loud call for legislation" data-via="ctmirror"  >Tweet</a></span><span class="facebook"><fb:like href="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
            		<div class="tags clearfix">
    			<h5>Filed Under:</h5>
    			<ul>
    				<li class="post-category-link"><a href="https://ctmirror.org/category/health-care/" title="Read Posts in the Health Care category"><i class="icon-white icon-tag"></i>Health Care</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/anthem/" title="Read Posts tagged with: Anthem"><i class="icon-white icon-tag"></i>Anthem</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/hartford-healthcare/" title="Read Posts tagged with: Hartford HealthCare"><i class="icon-white icon-tag"></i>Hartford HealthCare</a></li><li class="post-tag-link"><a href="https://ctmirror.org/tag/health-insurance/" title="Read Posts tagged with: health insurance"><i class="icon-white icon-tag"></i>health insurance</a></li>    			</ul>
    		</div>
    	
    	
		

<div class="author-box author vcard clearfix">
	<h5>About <span class="fn n">Mackenzie Rigg</span><span class="author-posts-link"><a class="url" href="/author/mrigg/" rel="author" title="See all posts by Mackenzie Rigg">More by this author</a></span></h5><p>Mackenzie formerly covered health care, social services and immigration for the News-Times in Danbury and has more than a decade of reporting experience. She traveled to Uganda for the News-Times to report an award-winning five-part series about a Connecticut doctor&#039;s experience in Africa. A native of upstate New York, she started her journalism career at The Recorder in Greenfield, Mass., and worked at Newsday on Long Island for three years. She is a graduate of the Columbia University Graduate School of Journalism, where she wrote her master&#039;s thesis about illegal detentions in Haiti&#039;s women&#039;s prison.</p>
	<ul class="social-links">
		
		
					<li class="email">
				<a href="mailto:mrigg@ctmirror.org" title="e-mail Mackenzie Rigg"><i class="icon-mail"></i></a>
			</li>
		
		
			</ul>

</div>


	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Health Care</a></li><li><a href="#rp1">Anthem</a></li><li><a href="#rp2">Hartford HealthCare</a></li><li><a href="#rp3">health insurance</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/11/26/how-do-you-want-to-die-write-it-down/" title="Read: How do you want to die? Write it down ...">How do you want to die? Write it down ...</a></h3><a href="https://ctmirror.org/2017/11/26/how-do-you-want-to-die-write-it-down/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-60x60.jpg 60w, https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-140x140.jpg 140w, https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-32x32.jpg 32w, https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-50x50.jpg 50w, https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-64x64.jpg 64w, https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-96x96.jpg 96w, https://ctmirror.org/files/2017/11/IMG_4319-e1511216155321-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>How we die can be a very complicated and emotional topic. But there are ways to make it easier on yourself and your loved ones. In this Sunday conversation, the Mirror sat down with Karen Mulvihill, director of palliative care services at Western Connecticut Health Network, to get her thoughts on end-of-life planning.</p>						</li>
						<li><a href="https://ctmirror.org/2017/11/24/massachusetts-grabs-spotlight-by-proposing-new-twist-on-medicaid-drug-coverage/" title="Health Care">Massachusetts grabs spotlight by proposing new twist on Medicaid drug coverage</a></li><li><a href="https://ctmirror.org/2017/11/19/medicaid-chief-feds-are-willing-to-approve-work-requirements/" title="Health Care">Medicaid chief: Feds are willing to approve work requirements</a></li>					</ul>

					<p><a href="https://ctmirror.org/category/health-care/" title="Health Care" target="_blank"><strong>View all Health Care Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/11/16/a-hospital-insurance-fight-and-a-dead-zone-of-care/" title="Read: A hospital-insurance fight, and 'a dead zone' of care">A hospital-insurance fight, and 'a dead zone' of care</a></h3><a href="https://ctmirror.org/2017/11/16/a-hospital-insurance-fight-and-a-dead-zone-of-care/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/11/IMG_2222-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/11/IMG_2222-60x60.jpg 60w, https://ctmirror.org/files/2017/11/IMG_2222-140x140.jpg 140w, https://ctmirror.org/files/2017/11/IMG_2222-32x32.jpg 32w, https://ctmirror.org/files/2017/11/IMG_2222-50x50.jpg 50w, https://ctmirror.org/files/2017/11/IMG_2222-64x64.jpg 64w, https://ctmirror.org/files/2017/11/IMG_2222-96x96.jpg 96w, https://ctmirror.org/files/2017/11/IMG_2222-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Consumer advocates said Thursday the impact of a prolonged contract dispute between a major insurer and healthcare provider, Anthem Blue Cross & Blue Shield and Hartford HealthCare, has been exacerbated by the rapid consolidation of hospitals, physician groups and clinics in Connecticut. In eastern Connecticut, they said, there is a "dead zone" of coverage.</p>						</li>
						<li><a href="https://ctmirror.org/2017/10/30/ct-businesses-employees-face-hikes-in-health-care-premiums/" title="Anthem">CT businesses, employees face hikes in health care premiums</a></li><li><a href="https://ctmirror.org/2017/10/24/obamacare-open-enrollment-to-begin-amid-shaky-insurance-market/" title="Anthem">Obamacare open enrollment to begin amid shaky insurance market</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/anthem/" title="Anthem" target="_blank"><strong>View all Anthem Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/11/16/a-hospital-insurance-fight-and-a-dead-zone-of-care/" title="Read: A hospital-insurance fight, and 'a dead zone' of care">A hospital-insurance fight, and 'a dead zone' of care</a></h3><a href="https://ctmirror.org/2017/11/16/a-hospital-insurance-fight-and-a-dead-zone-of-care/"/><img width="60" height="60" src="https://ctmirror.org/files/2017/11/IMG_2222-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2017/11/IMG_2222-60x60.jpg 60w, https://ctmirror.org/files/2017/11/IMG_2222-140x140.jpg 140w, https://ctmirror.org/files/2017/11/IMG_2222-32x32.jpg 32w, https://ctmirror.org/files/2017/11/IMG_2222-50x50.jpg 50w, https://ctmirror.org/files/2017/11/IMG_2222-64x64.jpg 64w, https://ctmirror.org/files/2017/11/IMG_2222-96x96.jpg 96w, https://ctmirror.org/files/2017/11/IMG_2222-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Consumer advocates said Thursday the impact of a prolonged contract dispute between a major insurer and healthcare provider, Anthem Blue Cross & Blue Shield and Hartford HealthCare, has been exacerbated by the rapid consolidation of hospitals, physician groups and clinics in Connecticut. In eastern Connecticut, they said, there is a "dead zone" of coverage.</p>						</li>
						<li><a href="https://ctmirror.org/2017/10/01/anthem-hartford-healthcare-fail-to-agree-boosting-out-of-pocket-costs/" title="Hartford HealthCare">Anthem, Hartford HealthCare fail to agree, boosting out-of-pocket costs</a></li><li><a href="https://ctmirror.org/2017/04/03/small-community-hospitals-struggle-to-avoid-a-downward-spiral/" title="Hartford HealthCare">Small community hospitals struggle to avoid a downward spiral</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/hartford-healthcare/" title="Hartford HealthCare" target="_blank"><strong>View all Hartford HealthCare Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://ctmirror.org/2017/04/28/appeals-court-blocks-anthem-merger-with-cigna/" title="Read: Appeals court blocks Anthem-Cigna merger">Appeals court blocks Anthem-Cigna merger</a></h3><a href="https://ctmirror.org/2017/04/28/appeals-court-blocks-anthem-merger-with-cigna/"/><img width="60" height="60" src="https://ctmirror.org/files/2013/10/Anthem-hq-21-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://ctmirror.org/files/2013/10/Anthem-hq-21-60x60.jpg 60w, https://ctmirror.org/files/2013/10/Anthem-hq-21-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>WASHINGTON – A federal appeals court on Friday agreed with a lower court that Anthem’s proposed $54 billion merger with Cigna would be anti-competitive and should not be allowed, but Anthem said it plans to continue pursuing the deal.</p>						</li>
						<li><a href="https://ctmirror.org/2017/04/27/insurers-trump-hasnt-commited-to-payments-that-would-keep-them-in-aca-exchanges/" title="health insurance">Insurers: Trump hasn't committed to payments that would keep them in ACA exchanges</a></li><li><a href="https://ctmirror.org/2017/04/20/house-gop-plans-health-care-bill-showdown-next-week/" title="health insurance">House GOP plans health care bill showdown next week</a></li>					</ul>

					<p><a href="https://ctmirror.org/tag/health-insurance/" title="health insurance" target="_blank"><strong>View all health insurance Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-832941 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://ctmirror.org/2017/11/28/gun-background-check-bill-wins-key-gop-support/"><h5>Previous Post</h5><span class="meta-nav">Gun background check bill wins key GOP support</span></a></div><div class="next"><a href="https://ctmirror.org/2017/11/28/thinking-of-entering-the-a-g-sweepstakes-you-better-read-this/"><h5>Next Post</h5><span class="meta-nav">Thinking of entering the A.G. sweepstakes? You better read this</span></a></div>			</nav><!-- #nav-below -->

		
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ctmirror.org/2017/11/28/anthem-hartford-healthcare-dispute-spurs-loud-call-for-legislation/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="ctmirror-sponsors-2" class="widget widget-1 odd default hidden-phone ctmirror-sponsors clearfix"><h3 class="widgettitle">Our Sponsors</h3><ul class="sponsors-wrapper cycle-wrapper" data-cycle-timeout="3000"><li><a href="http://www.chime.org/" target="_blank"><img width="250" height="75" src="https://ctmirror.org/files/2014/01/CHA.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.fccfoundation.org/cm/Home.html" target="_blank"><img width="705" height="303" src="https://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg.jpg 705w, https://ctmirror.org/files/2014/09/DIGITAL_13420m1_FCCFLogo_RGB_Lg-336x144.jpg 336w" sizes="(max-width: 705px) 100vw, 705px" /></a></li><li><a href="http://www.sff.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-san_francisco_foundation.png" class="attachment- size- wp-post-image" alt="San Francisco Foundation" /></a></li><li><a href="http://www.knightfoundation.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-knight_foundation.png" class="attachment- size- wp-post-image" alt="Knight Foundation" /></a></li><li><a href="http://universalhealthct.org/" target="_blank"><img width="352" height="125" src="https://ctmirror.org/files/2014/01/logo_universal.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/logo_universal.jpg 352w, https://ctmirror.org/files/2014/01/logo_universal-336x119.jpg 336w" sizes="(max-width: 352px) 100vw, 352px" /></a></li><li><a href="http://www.hfpg.org/" target="_blank"><img width="1115" height="243" src="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb.jpg 1115w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-336x73.jpg 336w, https://ctmirror.org/files/2014/01/HFPG_HorizLogo_rgb-771x168.jpg 771w" sizes="(max-width: 1115px) 100vw, 1115px" /></a></li><li><a href="http://newmansownfoundation.org/" target="_blank"><img width="4500" height="1500" src="https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large.jpg 4500w, https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-336x112.jpg 336w, https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-771x257.jpg 771w, https://ctmirror.org/files/2010/11/Newmans_Own_Foundation_Logo_Large-1170x390.jpg 1170w" sizes="(max-width: 4500px) 100vw, 4500px" /></a></li><li><a href="http://www.cthealth.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-cthealth.png" class="attachment- size- wp-post-image" alt="CT Health" /></a></li><li><a href="http://towfoundation.org/" target="_blank"><img width="270" height="56" src="https://ctmirror.org/files/2010/11/TTF-New-Logo-3-e1438199285733.jpeg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://seedlingsct.org/" target="_blank"><img width="573" height="184" src="https://ctmirror.org/files/2010/11/SeedlingsLogo2liner_horz.gif" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.cfgnh.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-community_foundation.png" class="attachment- size- wp-post-image" alt="Community Foundation" /></a></li><li><a href="http://www.tremainefoundation.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-tremaine_foundation.png" class="attachment- size- wp-post-image" alt="Tremaine Foundation" /></a></li><li><a href="http://www.wcgmf.org/" target="_blank"><img width="403" height="100" src="https://ctmirror.org/files/2014/01/Graustein-Logo-even-wider-e1505496608790.jpg" class="attachment- size- wp-post-image" alt="" /></a></li><li><a href="http://www.melvilletrust.org/" target="_blank"><img width="270" height="55" src="https://ctmirror.org/files/2014/01/logo-melville_trust.png" class="attachment- size- wp-post-image" alt="Melville Trust" /></a></li></ul></aside><aside id="text-7" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Morning Briefing</h3>			<div class="textwidget"><h3 class="widgeth3">Receive Our Free Daily Briefing</h3>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background: none; clear:left; font:14px Helvetica,Arial,sans-serif;position:relative;width: 100%; margin-bottom: -44px;margin-top: -12px;}
#mc_embed_signup .mc-field-group {
    padding-bottom: 10px;
    margin-bottom: 0;
    min-height: 0px !important;
    position: static;
}
#theButton { margin-top: 0px; float: right; z-index: 1000 !important; border-radius: 0;
}

#mc_embed_signup .mc-field-group input {
 padding: 8px 0 8px;
font-size: 10px;
text-transform: uppercase;
font-family: "Futura",Arial,sans-serif;
letter-spacing: 1px;
}
#mc_embed_signup .button {
    border-radius: 0px;
    height: 31px;
    font-family: "Futura","Arial",Sans-serif;
    text-transform: uppercase;
    font-size: 11px;
    padding: 0px 12px;
    margin: 0;
    position: absolute;
    top: 10px;
    right: 0;
background: #ddd;
color: #434343;
}
#mc_embed_signup .button:hover { background: #EDE698;}
#mc_embed_signup div.response {
    float: left;
    margin: 0px 0;
    padding: 0 0;
    font-weight: bold;
    float: left;
    top: 0em;
    left: -0;
    z-index: 1;
    /* border: 1px solid #ccc; */
    width: 100%;
    background: white;
    font-size: 12px;
}
#mc_embed_signup form {
display: block;
position: relative;
text-align: left;
padding: 10px 0 0px 0%;
}

#mc_embed_signup input.email {
    width:100%;
}
input#mce-EMAIL:focus {
    outline: none;
} 
#mc_embed_signup input {
border: 1px solid #ddd;
-webkit-appearance: none;
border-radius: 0px;
}
</style>
<div id="mc_embed_signup">
<form action="//ctmirror.us5.list-manage.com/subscribe/post?u=c546ffdc4bbb36c1f14f9c8f1&amp;id=571d22f8e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c546ffdc4bbb36c1f14f9c8f1_571d22f8e4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="media_image-8" class="widget widget-3 odd default widget_media_image clearfix"><a href="https://youtu.be/UhwFhCGzVcw" class="" rel="" target="_blank"><img width="296" height="250" src="https://ctmirror.org/files/2017/11/Jacki-with-Play-Button-300-x-250.jpg" class="image wp-image-832909  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-6" class="widget widget-4 even default widget_media_image clearfix"><h3 class="widgettitle">News Match &#8211; Detailed goal</h3><a href="http://www.mirrordonation.org/" class="" rel="" target=""><img width="336" height="252" src="https://ctmirror.org/files/2017/11/Lightbox_A_Detailed-Goal-336x252.png" class="image wp-image-832830  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://ctmirror.org/files/2017/11/Lightbox_A_Detailed-Goal-336x252.png 336w, https://ctmirror.org/files/2017/11/Lightbox_A_Detailed-Goal-768x576.png 768w, https://ctmirror.org/files/2017/11/Lightbox_A_Detailed-Goal-771x578.png 771w, https://ctmirror.org/files/2017/11/Lightbox_A_Detailed-Goal-1170x878.png 1170w, https://ctmirror.org/files/2017/11/Lightbox_A_Detailed-Goal.png 1600w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><aside id="text-46" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">Language Wars</h3>			<div class="textwidget"><p><center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png" /></center></p>
<h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/language-wars/">Searching for Solutions: The Language Wars</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/language-wars/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://ctmirror.org/files/2017/04/20170404_beth-conyers_rigler-elementary-dual-language-program_1_33719318661_o-e1501526920366.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><br />
Should foreign-speaking students be taught only in English? Or, should they and their English-speaking peers share a classroom and split their school day learning each other&#8217;s languages? The Mirror examines the best way to teach English learners as part of our focus on educational quality in Connecticut. Our readers weigh in as well.</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-10" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">Troubled schools</h3>			<div class="textwidget">

<h3 class="sideTeaser">
<center><img style="width: 50px; margin-bottom: 10px;" src="//projects.ctmirror.org/content/2016/11/longform/school_icon.png"/></center><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/">Troubled schools on trial</a></h3>

<div class="bottomPortion">
    <a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="//ctmirror.org/files/2017/01/Walking-to-school.jpg" />
    </a>
    <ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
        <li style=" list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #aaa">
             Is the state doing enough to educate children in poverty? The Mirror investigates the conditions, policies and resources that shape education in Connecticut's struggling school districts.</a>
        </li>
        <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/07/troubled-schools-on-trial-when-poverty-permeates-the-classroom/" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">Read this special seven-part series &raquo;</li>
 <li style="margin-bottom: 10px; margin-top: 15px;"><a href="//ctmirror.org/2016/12/08/troubled-schools-on-trial-a-broken-formula-for-state-aid/#budget" style="text-decoration: none; color: #000; margin-top: 13px; font-weight: bold;">You recalculate what school districts receive&raquo;</li>
    </ul>
</div>
</div>
		</aside><aside id="text-48" class="widget widget-7 odd default widget_text clearfix">			<div class="textwidget"><h3 class="sideTeaser"><a style="margin-bottom: 10px; float: left; width: 100%; font-weight: 100; text-align: center; text-decoration: none; font-size: 19px;" href="https://ctmirror.org/2017/09/13/cts-evolving-bioscience-industry-stumbles-forward/">Strides and stumbles for CT bioscience</a></h3>
<div class="bottomPortion"><a href="https://ctmirror.org/2017/09/13/cts-evolving-bioscience-industry-stumbles-forward/"><img class="sideTeaserLogo" style="float: right; width: 110px; margin-left: 10px; margin-bottom: 10px; margin-top: 0px;" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2017/09/DSCN9932-140x140.jpg" /><br />
</a></p>
<ul style="list-style-type: none; font-size: 12px; font-weight: 100; font-family: Merriweather; padding-left: 0px; margin-top: 15px; line-height: 16px; color: #aaa; margin-left: 0;">
<li style="list-style-type: none; font-size: 13px; margin-bottom: 0px; font-family: Merriweather; margin-left: -2px;"><a style="text-decoration: none; color: #aaa;" href="https://ctmirror.org/2017/09/13/cts-evolving-bioscience-industry-stumbles-forward/"><br />
Connecticut is losing more bioscience jobs than it is gaining, despite a sizable jump in research and development jobs over the last three years. Nonetheless, many say New Haven is nearing a “critical mass” after years of effort by Yale and a new cluster is emerging in Farmington after more than $1 billion in state investment. </a></li>
</ul>
</div>
</div>
		</aside><aside id="text-41" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">Resources</h3>			<div class="textwidget"><link rel=StyleSheet href="//projects.ctmirror.org/resource_sidebar/style.css" type="text/css"></link>
    <div class="resources">
        <div class="resourceHeader"> <img class="rimage toolboxImage" src="//projects.ctmirror.org/images/resources/tools.png" />Citizen's toolbox</div>
        <div class="resourceSub">These resources, databases and guides are designed to help you understand and navigate the issues and decisions behind the news — and what they mean for you.</div>


        
  <div class="resourceItem">
            <a href="http://trafficstops.trendct.org/data/"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/08/police_logo2.png" /></a>
            <a class="resourceWord" href="//trafficstops.trendct.org/data/">Traffic stops in Connecticut</a>
            <div class="resourceSmall">Look up your local police department</div>
        </div>      

        
  <div class="resourceItem">
            <a href="//projects.ctmirror.org/hospitals/home.html"><img class="rimage" src="https://3xa3sn2xtr6117bb6o2m6zwf8ea-wpengine.netdna-ssl.com/files/2016/05/hosp1.png" /></a>
            <a class="resourceWord" href="//projects.ctmirror.org/hospitals/home.html">About your hospital</a>
            <div class="resourceSmall">Look up details about your local hospital</div>
        </div>      


        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/bill.png" />
            <a class="resourceWord" href="//ctmirror.org/2016/04/04/connecticut-mirror-bill-tracker-2016/">Bill checklist</a>
            <div class="resourceSmall">Track the progress of key legislation</div>
        </div>-->

        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/assets/logo/lege.png" />
            <a class="resourceWord" href="//trendct.org/2017/01/25/tool-update-browse-2017-state-legislature-bills-by-subject/">Legislation browser</a>
            <div class="resourceSmall">Bills by subject</div>
        </div>


  <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/polGuide.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/directory/">Political Guide</a>
            <div class="resourceSmall">Who represents you?</div>
        </div>
        <!--<div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/votehound.png" />
            <a class="resourceWord" href="//projects.ctmirror.org/vote/">Vote Hound</a>
            <div class="resourceSmall">Sniffing out the important votes</div>
        </div>-->
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget.png" />
            <a class="resourceWord" href="//ctmirror.org/budget-tracker-2017-see-the-proposed-cuts-taxes-and-new-spending/">Budget cuts and tax changes</a>
            <div class="resourceSmall">What is being cut? What taxes are going up?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/budget2.png" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-the-connecticut-budget/">Guide to the Connecticut budget</a>
            <div class="resourceSmall">Where do your tax dollars go?</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/yourschool.png" />
            <a class="resourceWord" href="https://schools.ctmirror.org">Your School</a>
            <div class="resourceSmall">An easy way to explore data on your school</div>
        </div>
        <div class="resourceItem">
            <img class="rimage" src="//projects.ctmirror.org/images/resources/health.jpg" />
            <a class="resourceWord" href="//ctmirror.org/a-guide-to-health-care-in-connecticut/">Guide to health care in Connecticut</a>
            <div class="resourceSmall">Navigating the system is hard; we can help</div>
        </div>


        <div class="resourceItem">
            <img class="rimage" src="//image.freepik.com/free-icon/magnifying-glass_318-62143.png" />
            <a class="resourceWord" href="//trendct.org/2016/02/09/new-database-campaign-contributions/">Campaign contributions</a>
            <div class="resourceSmall">Presidential campaign donations</div>
        </div>
       </div>
		</aside><aside id="largo-twitter-widget-2" class="widget widget-9 odd default hidden-desktop hidden-tablet hidden-phone largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/CTMirror" data-widget-id="417731857216569344"data-theme="light">Tweets by @CTMirror</a></aside><aside id="text-6" class="widget widget-10 even default widget_text clearfix"><h3 class="widgettitle">google</h3>			<div class="textwidget"><!-- Random Init Code-->
<script src='//projects.ctmirror.org/widgets/rss/rss.js'></script><script src='//projects.ctmirror.org/widgets/rss/init.js'></script>
<!-- end Random init code-->


<link rel="stylesheet" href="//projects.ctmirror.org/libs/sidebar.css?s=1"/>


<style>
#acm-ad-tag-right-sidebar {
border-top: none !important;
}
</style></div>
		</aside>	</div><!-- .widget-area -->
	
		<div id='acm-ad-tag-right-sidebar' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-tall' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-tall'); });
</script>
		</div>
		
		<div id='acm-ad-tag-right-sidebar-2' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-right-sidebar-2'); });
</script>
		</div>
		
		<div id='acm-ad-tag-adsense-rect' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-adsense-rect'); });
</script>
		</div>
		</aside>

	</div> <!-- #main -->
	
		<div id='acm-ad-tag-pre-footer' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-pre-footer'); });
</script>
		</div>
		</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-utility-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800144"><a href="https://ctmirror.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800148"><a href="https://ctmirror.org/about-us/staff/">The Connecticut Mirror staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800147"><a href="https://ctmirror.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800149"><a href="https://ctmirror.org/about-us/board/">Board &#038; Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800150"><a href="https://ctmirror.org/about-us/supporters/">Supporters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805397"><a href="https://ctmirror.org/advertise-sponsor/">Advertise &#038; Sponsor</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
			             	                   	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/12/21/planning-ahead-check-out-the-mirrors-new-mediasponsor-kit/">Planning for the post-2017 session or 2018? Check out The Mirror’s media kit</a></h5>
                      	<p>Does your organization want to connect with The Mirror brand? Contact CEO/Publisher Bruce Putterman for advertising and sponsorship opportunities at bputterman@ctmirror.org or 860-218-6380. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	                      	<h5><a href="https://ctmirror.org/2014/11/17/ct-mirror-fifth-anniversary-donor-drive-begins-today/">Please consider donating and supporting The Mirror</a></h5>
                      	<p>

Dear Friends,

In October, we conducted our 2014 Mirror audience survey to gauge where we stand as an organization. Thank you for your valuable insight. </p>                  	</div> <!-- /.post-lead -->
	            	            
		</div></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<div class="gcs_container">
	<script>
	  (function() {
	    var cx = '003661454292563539260:5zicqx2gs3w';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
	<gcse:search></gcse:search>
</div>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ctmirror.org/2017/11/'> November 2017 </option>
	<option value='https://ctmirror.org/2017/10/'> October 2017 </option>
	<option value='https://ctmirror.org/2017/09/'> September 2017 </option>
	<option value='https://ctmirror.org/2017/08/'> August 2017 </option>
	<option value='https://ctmirror.org/2017/07/'> July 2017 </option>
	<option value='https://ctmirror.org/2017/06/'> June 2017 </option>
	<option value='https://ctmirror.org/2017/05/'> May 2017 </option>
	<option value='https://ctmirror.org/2017/04/'> April 2017 </option>
	<option value='https://ctmirror.org/2017/03/'> March 2017 </option>
	<option value='https://ctmirror.org/2017/02/'> February 2017 </option>
	<option value='https://ctmirror.org/2017/01/'> January 2017 </option>
	<option value='https://ctmirror.org/2016/12/'> December 2016 </option>
	<option value='https://ctmirror.org/2016/11/'> November 2016 </option>
	<option value='https://ctmirror.org/2016/10/'> October 2016 </option>
	<option value='https://ctmirror.org/2016/09/'> September 2016 </option>
	<option value='https://ctmirror.org/2016/08/'> August 2016 </option>
	<option value='https://ctmirror.org/2016/07/'> July 2016 </option>
	<option value='https://ctmirror.org/2016/06/'> June 2016 </option>
	<option value='https://ctmirror.org/2016/05/'> May 2016 </option>
	<option value='https://ctmirror.org/2016/04/'> April 2016 </option>
	<option value='https://ctmirror.org/2016/03/'> March 2016 </option>
	<option value='https://ctmirror.org/2016/02/'> February 2016 </option>
	<option value='https://ctmirror.org/2016/01/'> January 2016 </option>
	<option value='https://ctmirror.org/2015/12/'> December 2015 </option>
	<option value='https://ctmirror.org/2015/11/'> November 2015 </option>
	<option value='https://ctmirror.org/2015/10/'> October 2015 </option>
	<option value='https://ctmirror.org/2015/09/'> September 2015 </option>
	<option value='https://ctmirror.org/2015/08/'> August 2015 </option>
	<option value='https://ctmirror.org/2015/07/'> July 2015 </option>
	<option value='https://ctmirror.org/2015/06/'> June 2015 </option>
	<option value='https://ctmirror.org/2015/05/'> May 2015 </option>
	<option value='https://ctmirror.org/2015/04/'> April 2015 </option>
	<option value='https://ctmirror.org/2015/03/'> March 2015 </option>
	<option value='https://ctmirror.org/2015/02/'> February 2015 </option>
	<option value='https://ctmirror.org/2015/01/'> January 2015 </option>
	<option value='https://ctmirror.org/2014/12/'> December 2014 </option>
	<option value='https://ctmirror.org/2014/11/'> November 2014 </option>
	<option value='https://ctmirror.org/2014/10/'> October 2014 </option>
	<option value='https://ctmirror.org/2014/09/'> September 2014 </option>
	<option value='https://ctmirror.org/2014/08/'> August 2014 </option>
	<option value='https://ctmirror.org/2014/07/'> July 2014 </option>
	<option value='https://ctmirror.org/2014/06/'> June 2014 </option>
	<option value='https://ctmirror.org/2014/05/'> May 2014 </option>
	<option value='https://ctmirror.org/2014/04/'> April 2014 </option>
	<option value='https://ctmirror.org/2014/03/'> March 2014 </option>
	<option value='https://ctmirror.org/2014/02/'> February 2014 </option>
	<option value='https://ctmirror.org/2014/01/'> January 2014 </option>
	<option value='https://ctmirror.org/2013/12/'> December 2013 </option>
	<option value='https://ctmirror.org/2013/11/'> November 2013 </option>
	<option value='https://ctmirror.org/2013/10/'> October 2013 </option>
	<option value='https://ctmirror.org/2013/09/'> September 2013 </option>
	<option value='https://ctmirror.org/2013/08/'> August 2013 </option>
	<option value='https://ctmirror.org/2013/07/'> July 2013 </option>
	<option value='https://ctmirror.org/2013/06/'> June 2013 </option>
	<option value='https://ctmirror.org/2013/05/'> May 2013 </option>
	<option value='https://ctmirror.org/2013/04/'> April 2013 </option>
	<option value='https://ctmirror.org/2013/03/'> March 2013 </option>
	<option value='https://ctmirror.org/2013/02/'> February 2013 </option>
	<option value='https://ctmirror.org/2013/01/'> January 2013 </option>
	<option value='https://ctmirror.org/2012/12/'> December 2012 </option>
	<option value='https://ctmirror.org/2012/11/'> November 2012 </option>
	<option value='https://ctmirror.org/2012/10/'> October 2012 </option>
	<option value='https://ctmirror.org/2012/09/'> September 2012 </option>
	<option value='https://ctmirror.org/2012/08/'> August 2012 </option>
	<option value='https://ctmirror.org/2012/07/'> July 2012 </option>
	<option value='https://ctmirror.org/2012/06/'> June 2012 </option>
	<option value='https://ctmirror.org/2012/05/'> May 2012 </option>
	<option value='https://ctmirror.org/2012/04/'> April 2012 </option>
	<option value='https://ctmirror.org/2012/03/'> March 2012 </option>
	<option value='https://ctmirror.org/2012/02/'> February 2012 </option>
	<option value='https://ctmirror.org/2012/01/'> January 2012 </option>
	<option value='https://ctmirror.org/2011/12/'> December 2011 </option>
	<option value='https://ctmirror.org/2011/11/'> November 2011 </option>
	<option value='https://ctmirror.org/2011/10/'> October 2011 </option>
	<option value='https://ctmirror.org/2011/09/'> September 2011 </option>
	<option value='https://ctmirror.org/2011/08/'> August 2011 </option>
	<option value='https://ctmirror.org/2011/07/'> July 2011 </option>
	<option value='https://ctmirror.org/2011/06/'> June 2011 </option>
	<option value='https://ctmirror.org/2011/05/'> May 2011 </option>
	<option value='https://ctmirror.org/2011/04/'> April 2011 </option>
	<option value='https://ctmirror.org/2011/03/'> March 2011 </option>
	<option value='https://ctmirror.org/2011/02/'> February 2011 </option>
	<option value='https://ctmirror.org/2011/01/'> January 2011 </option>
	<option value='https://ctmirror.org/2010/12/'> December 2010 </option>
	<option value='https://ctmirror.org/2010/11/'> November 2010 </option>
	<option value='https://ctmirror.org/2010/10/'> October 2010 </option>
	<option value='https://ctmirror.org/2010/09/'> September 2010 </option>
	<option value='https://ctmirror.org/2010/08/'> August 2010 </option>
	<option value='https://ctmirror.org/2010/07/'> July 2010 </option>
	<option value='https://ctmirror.org/2010/06/'> June 2010 </option>
	<option value='https://ctmirror.org/2010/05/'> May 2010 </option>
	<option value='https://ctmirror.org/2010/04/'> April 2010 </option>
	<option value='https://ctmirror.org/2010/03/'> March 2010 </option>
	<option value='https://ctmirror.org/2010/02/'> February 2010 </option>
	<option value='https://ctmirror.org/2010/01/'> January 2010 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://ctmirror.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/CTMirror" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ctmirror" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2017, The Connecticut News Project. All Rights Reserved.</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '';
    window._tpm['sandbox'] = true;
    window._tpm['trackPageview'] = false;
</script>

		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<link rel='stylesheet' id='dfp-css'  href='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/ctmirror/js/ctmirror.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":[],"Tag":["connecticut-mirror","connecticut-mirror-donor-drive","ct-mirror"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctmirror.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":[],"Tag":["connecticut-mirror","connecticut-mirror-donor-drive","ct-mirror"]},
					sizeMapping: []				});
			</script>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=439136839547306&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>